  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postbulletin.com/content/tncms/live/" />
<meta name="keywords" content="lewis black, show, politics, adult, greta thunberg, faith, u.s., act, economy, trump administration, gig, politician, political leader" />
<meta name="news_keywords" content="lewis black, show, politics, adult, greta thunberg, faith, u.s., act, economy, trump administration, gig, politician, political leader" />
<meta name="description" content="Jokes aside, Lewis Black has faith in the American people." />
<meta name="author" content="John Molseed jmolseed@postbulletin.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="AoDAevB6-Wd71HNCxiz67fb4Z53VlSuSbHIr43tQJVA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postbulletin.com/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?crop=1200%2C900%2C0%2C300&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Sarcastic, yes. Cynic? Not yet. Lewis Black returns to Rochester with new material" />
<meta property="og:description" content="Jokes aside, Lewis Black has faith in the American people." />
<meta property="og:site_name" content="PostBulletin.com" />
<meta property="og:section" content="507 Magazine" />
<meta property="fb:app_id" content="409102659172396" />
<meta property="article:publisher" content="http://www.facebook.com/PostBulletin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PB_News" />
<meta name="twitter:image:alt" content="Lewis Black" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-classic.css?_dc=1496331905"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1530559701"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/live/global/resources/styles/site-507-magazine-site.css?_dc=1490734738"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"pattern","style":"default","path":"\/magazines\/507","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"subscriber_status":"false","asset":{"author":"John Molseed\njmolseed@postbulletin.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":265},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-285548-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11165/cc.js?ns=_cc11165" id="LOTCC_11165"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11165.add('tp', 'TNNW');
		_cc11165.add('act', ' User Login');
		_cc11165.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11165.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lewis black","show","politics","adult","greta thunberg","faith","u.s.","act","economy","trump administration"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/magazines/507';
            
                gptAdSlots['ad-466167'] = googletag.defineSlot(adUnit, [[2,1],[1, 1]], 'ad-466167').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466167'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/magazines/507';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-685235'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-685235').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-685235'].setTargeting('pos', ['btf','bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '268464549839'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/magazines/507';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [1170,70]).build();
                gptAdSlots['ad-731219'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,70]], 'ad-731219').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731219'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Sarcastic, yes. Cynic? Not yet. Lewis Black returns to Rochester with new material | 507 Magazine | postbulletin.com</title>


            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postbulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/c00bbe5e-de91-11e6-b3a1-37a00bbe7047.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sarcastic, yes. Cynic? Not yet. Lewis Black returns to Rochester with new material | 507 Magazine | postbulletin.com" href="http://www.postbulletin.com/search/?f=rss&amp;t=article&amp;c=magazines/507&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postbulletin.com/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

    <meta name="have-i-been-pwned-verification" value="02b9a20bbb7bada9e877beebb086bcfc">
    <meta name="google-site-verification" content="dawaGCDF2INeXJTUytdQN5wsRidTq-pmfvYoDuU1zZM" />
    <meta name="google-site-verification" content="wHgi0x3KUSESU1xLce312Oqrp2_4e8XSsOsNkxUDdHA" />
    <meta name="google-site-verification" content="7GxUz8MCYeNeIlsbsq5ptUnHrmlqpGfschOpS2HzNwE" />
    <meta name="google-site-verification" content="KaLVVVo5O6_wvfyxco99v3bCMELJpHysbwl9vFyEzNg" />
    <meta name="google-site-verification" content="wHgi0x3KUSESU1xLce312Oqrp2_4e8XSsOsNkxUDdHA" />
    <meta name="viewport" content="width=device-width">
    <meta name="mobile-web-app-capable" content="yes">
    <link rel="shortcut icon" sizes="256x256" href="https://www.postbulletin.com/app/images/mobileicon/mobilehomepage.png">
    <link rel="icon" sizes="192x192" href="https://www.postbulletin.com/app/images/mobileicon/mobilehomepage.png">
       
    <style>
        #site-footer-container { 
            background-color: #0E4E96; 
            color: #fff; 
        }
        .badge.mapped-number-badge {
            display: none;
        }
    </style>
    <!-- #736004 add chartbeat header testing script -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

_sf_async_config.uid = 63431; 
_sf_async_config.domain = 'postbulletin.com'; 
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = document.querySelector('meta[property="og:section"]') ? document.querySelector('meta[property="og:section"]').getAttribute("content") : "no section";
_sf_async_config.authors = document.querySelector('meta[name="author"]') ? document.querySelector('meta[name="author"]').getAttribute("content") : "no author";
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-7fdfa7f8-3309-11ea-9232-67c58a53c06b section-magazinessection-507 type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postbulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fmagazines%2F507&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.subscriber_status=false&tncms.asset.author=John+Molseed%0Ajmolseed%40postbulletin.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=265&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-285548-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
    <div id="tncms-region-custom-top" class="tncms-region "><div id="tncms-block-466167" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-466167" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466167');
                        
                });
            </script>
        </div>
    </div>
</div></div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-7fdfa7f8-3309-11ea-9232-67c58a53c06b" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.postbulletin.com/users/admin/contribute/article/?assetid=7fdfa7f8-3309-11ea-9232-67c58a53c06b&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.postbulletin.com/users/admin/contribute/article/?from_section=/magazines/507"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-718384" class="tncms-block"><section id="block-718384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/fe004c70-fca8-11e8-8d6f-a3ceee240b7a.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-761522" class="tncms-block pull-left"><div id="notification-button-761522" class="notification-button pull-right" data-control="notification" data-id="761522" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-504254" class="tncms-block"><div class="follow-links-504254 pull-right">
    
    <section id="block-504254" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PostBulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pb_news/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/post-bulletin?trk=mini-profile" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/postbulletin_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postbulletin.com",
  "sameAs" : ["https://www.facebook.com/PostBulletin","https://twitter.com/pb_news/","https://www.linkedin.com/company/post-bulletin?trk=mini-profile","https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ","https://www.instagram.com/postbulletin_news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-718395" class="tncms-block"><section id="block-718395" class="block emphasis-h3 light  " ><article class="card promo media"><div class="media-body"><a href="/SUBSCRIBE">
                <button type="button" class="btn btn-default btn-lg">SUBSCRIBE</button>
            </a></div>
</article></section></div><div id="tncms-block-411573" class="tncms-block"><div id="user-controls-411573" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postbulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-411573').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postbulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-411573').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postbulletin.com/users/logout/" id="user-logout-form-411573"><input type="hidden" name="referer_url" value="https://www.postbulletin.com/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-411559" class="tncms-block"><section id="block-411559" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-411559" class="search-form-container card clearfix text-center ">
    <form id="site-search-411559" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,pdf">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-411559-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-411559-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-411559 .search-spinner { position: absolute; }
    #site-search-411559 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-411559 { margin-bottom:0; }
        #site-search-411559 .site-search-form { padding:0; }
        #site-search-411559 #site-search-411559-btn {
            outline: none;}
        #site-search-411559 #site-search-411559-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-411559-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-411559').submit();
        return false;
    });

    $('#site-search-411559').on('submit', function(){
        if( $('#site-search-411559-term').val() ){
            $('#site-search-411559-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.postbulletin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-pb-home">PB Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/magazines/"  class="nav-link tnt-section-magazines-home">Magazines Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/magazines/507/"  class="nav-link tnt-section-507-magazine">507 Magazine</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/magazines/rochester/"  class="nav-link tnt-section-rochester-magazine">Rochester Magazine</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/magazines/rochester/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li><li>
                                    <a href="/magazines/rochester/marketing"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="/magazines/rochester/subscribe/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/magazines/about/"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/marketing/contact/"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://getmypb.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-466167" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-466167" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466167');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-543058" class="tncms-block visible-xs"><section id="block-543058" class="block emphasis-h3   " ><div class="block"><a href="/magazines/507" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/d31c6530-e105-11e7-83af-db00b340462f.jpg?resize=200%2C14 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/d31c6530-e105-11e7-83af-db00b340462f.jpg?resize=300%2C21 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/d31c6530-e105-11e7-83af-db00b340462f.jpg?resize=400%2C28 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/d31c6530-e105-11e7-83af-db00b340462f.jpg?resize=540%2C38 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/d31c6530-e105-11e7-83af-db00b340462f.jpg?resize=750%2C53 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/d31c6530-e105-11e7-83af-db00b340462f.jpg?resize=1200%2C85 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/d31c6530-e105-11e7-83af-db00b340462f.jpg?resize=1700%2C120 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-485698" class="tncms-block pull-left"><ul id="site-search-485698-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-485698" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,pdf">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-485698-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-485698-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-485698 .search-spinner { position: absolute; }
    #site-search-485698 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-485698 .list-inline { font-size: 12px; }
        #site-search-485698-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-485698-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-485698-dropdown .pull-right { float: none!important; }
            #site-search-485698-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style> 

<script>
    $('#site-search-485698-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-485698').submit();
        return false;
    });

    $('#site-search-485698').on('submit', function(){
        if( $('#site-search-485698-term').val() ){
            $('#site-search-485698-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-485697" class="tncms-block"><div id="user-controls-485697" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postbulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-485697').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postbulletin.com/users/logout/" id="user-logout-form-485697"><input type="hidden" name="referer_url" value="https://www.postbulletin.com/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-pb-home"  href="https://www.postbulletin.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">PB Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines-home"  href="/magazines/" >
                    <span class="nav-label">Magazines Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-507-magazine"  href="/magazines/507/" >
                    <span class="nav-label">507 Magazine</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-rochester-magazine"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/magazines/rochester/" >
                    <span class="nav-label">Rochester Magazine</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-archives"  href="/magazines/rochester/archives/" >
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/magazines/rochester/marketing" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/magazines/rochester/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/magazines/about/" >
                    <span class="nav-label">About Us</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-advertise"  href="/marketing/contact/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://getmypb.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-542573" class="tncms-block hidden-xs"><section id="block-542573" class="block emphasis-h3   " ><div class="block"><a href="/magazines/507" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/1401212a-af7a-11e7-9e6d-07f24eae285f.jpg?resize=200%2C14 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/1401212a-af7a-11e7-9e6d-07f24eae285f.jpg?resize=300%2C21 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/1401212a-af7a-11e7-9e6d-07f24eae285f.jpg?resize=400%2C28 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/1401212a-af7a-11e7-9e6d-07f24eae285f.jpg?resize=540%2C38 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/1401212a-af7a-11e7-9e6d-07f24eae285f.jpg?resize=750%2C53 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/1401212a-af7a-11e7-9e6d-07f24eae285f.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-9b97ddb2-3318-11ea-86d2-0b07cb43c81e" class="modal fullscreen in modal-image image-default modal-9b97ddb2-3318-11ea-86d2-0b07cb43c81e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=540%2C675 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=750%2C938 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=1200%2C1500 1200w"
                    sizes="100vw"
                    width="1200"
                    height="1500"
                    alt="Lewis Black"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9b97ddb2-3318-11ea-86d2-0b07cb43c81e" data-target=".caption-inner-modal-image-9b97ddb2-3318-11ea-86d2-0b07cb43c81e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9b97ddb2-3318-11ea-86d2-0b07cb43c81e collapse in"><div class="caption-text"><p>Lewis Black</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Contributed photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Flewis-black%2Fimage_9b97ddb2-3318-11ea-86d2-0b07cb43c81e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lewis-black/image_9b97ddb2-3318-11ea-86d2-0b07cb43c81e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b97ddb2-3318-11ea-86d2-0b07cb43c81e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lewis%20Black&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Flewis-black%2Fimage_9b97ddb2-3318-11ea-86d2-0b07cb43c81e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lewis-black/image_9b97ddb2-3318-11ea-86d2-0b07cb43c81e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b97ddb2-3318-11ea-86d2-0b07cb43c81e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postbulletin.com/lewis-black/image_9b97ddb2-3318-11ea-86d2-0b07cb43c81e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lewis-black/image_9b97ddb2-3318-11ea-86d2-0b07cb43c81e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b97ddb2-3318-11ea-86d2-0b07cb43c81e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/9b97ddb2-3318-11ea-86d2-0b07cb43c81e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b97ddb2-3318-11ea-86d2-0b07cb43c81e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Lewis%20Black&body=https%3A%2F%2Fwww.postbulletin.com%2Flewis-black%2Fimage_9b97ddb2-3318-11ea-86d2-0b07cb43c81e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b97ddb2-3318-11ea-86d2-0b07cb43c81e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lewis-black/image_9b97ddb2-3318-11ea-86d2-0b07cb43c81e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b97ddb2-3318-11ea-86d2-0b07cb43c81e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b97ddb2-3318-11ea-86d2-0b07cb43c81e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b97ddb2-3318-11ea-86d2-0b07cb43c81e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b97ddb2-3318-11ea-86d2-0b07cb43c81e" class="save-list-9b97ddb2-3318-11ea-86d2-0b07cb43c81e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b97ddb2-3318-11ea-86d2-0b07cb43c81e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9b97ddb2-3318-11ea-86d2-0b07cb43c81e img { max-height: 1000px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7fdfa7f8-3309-11ea-9232-67c58a53c06b" class="asset article-default"  data-url="https://www.postbulletin.com/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?crop=1200%2C900%2C0%2C300&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postbulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postbulletin.com/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html" />
    <style>
                .asset-paging .direction {
                    color: #2D4396;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postbulletin.com\/tncms\/search\/mlt\/?origin=7fdfa7f8-3309-11ea-9232-67c58a53c06b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7fdfa7f8-3309-11ea-9232-67c58a53c06b" class="asset-paging">
                <div id="paging-prev-7fdfa7f8-3309-11ea-9232-67c58a53c06b" class="paging-link prev offset"></div>
                <div id="paging-next-7fdfa7f8-3309-11ea-9232-67c58a53c06b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sarcastic, yes. Cynic? Not yet. Lewis Black returns to Rochester with new material
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-37da37f6-4d88-11e8-91c4-eb1277f46bee-asset-7fdfa7f8-3309-11ea-9232-67c58a53c06b" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.postbulletin.com/users/profile/john%20molseed">John Molseed
jmolseed@postbulletin.com</a></span>
                
                    <div id="author-popup-37da37f6-4d88-11e8-91c4-eb1277f46bee-asset-7fdfa7f8-3309-11ea-9232-67c58a53c06b-content" class="hide">
                        <article class="clearfix card author popup-content card-author-37da37f6-4d88-11e8-91c4-eb1277f46bee">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postbulletin.com/users/profile/john%20molseed" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="john molseed"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/avatars/3/7d/a37/37da37f6-4d88-11e8-91c4-eb1277f46bee.885319d5be4590e30e135f3d4bcfea1e.png?_dc=1525378031"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postbulletin.com/users/profile/john%20molseed" rel="author" class="tnt-user-profile-link tnt-user-name">John Molseed</a>
                                </h4><p class="tnt-user-title small text-muted">General Assignment Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmolseed@postbulletin.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-37da37f6-4d88-11e8-91c4-eb1277f46bee-asset-7fdfa7f8-3309-11ea-9232-67c58a53c06b').popover({
                            content: $('#author-popup-37da37f6-4d88-11e8-91c4-eb1277f46bee-asset-7fdfa7f8-3309-11ea-9232-67c58a53c06b-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-15T07:30:00-06:00" class="tnt-date asset-date text-muted">
            Jan 15, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-15T07:30:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-15T07:30:00-06:00">
    <meta itemprop="datePublished" content="2020-01-15T07:30:00-06:00">
    <meta itemprop="dateModified" content="2020-01-15T07:30:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sarcastic%2C%20yes.%20Cynic%3F%20Not%20yet.%20Lewis%20Black%20returns%20to%20Rochester%20with%20new%20material&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postbulletin.com/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/7fdfa7f8-3309-11ea-9232-67c58a53c06b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Sarcastic%2C%20yes.%20Cynic%3F%20Not%20yet.%20Lewis%20Black%20returns%20to%20Rochester%20with%20new%20material&body=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-md-12"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-724586" class="tncms-block visible-lg visible-md visible-sm"><section id="block-724586" class="block emphasis-h3   " ><div id="html-asset-724586">
            <div class="html-content"><a class="btn btn-primary flex2" href="https://www.postbulletin.com/subscribe">Subscribe: Only 33 cents a day</a>
<br><br></div>
        </div></section></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9b97ddb2-3318-11ea-86d2-0b07cb43c81e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9b97ddb2-3318-11ea-86d2-0b07cb43c81e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="1500">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=500%2C625">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=500%2C625">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=400%2C500"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=200%2C250 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=300%2C375 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=400%2C500 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=540%2C675 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=750%2C938 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/b9/9b97ddb2-3318-11ea-86d2-0b07cb43c81e/5e178337dec4d.image.jpg?resize=1200%2C1500 1200w"
                    sizes="(min-width: 1200px) 1140px, 100vw"
                    width="1200"
                    height="1500"
                    alt="Lewis Black"
                    class="img-responsive  letterbox tnt-restrict-img-9b97ddb2-3318-11ea-86d2-0b07cb43c81e" />
            </div><style>
                .tnt-restrict-img-9b97ddb2-3318-11ea-86d2-0b07cb43c81e {
                    max-width: 800px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Lewis Black</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Contributed photo</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7fdfa7f8-3309-11ea-9232-67c58a53c06b">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sarcastic%2C%20yes.%20Cynic%3F%20Not%20yet.%20Lewis%20Black%20returns%20to%20Rochester%20with%20new%20material&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postbulletin.com/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/7fdfa7f8-3309-11ea-9232-67c58a53c06b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Sarcastic%2C%20yes.%20Cynic%3F%20Not%20yet.%20Lewis%20Black%20returns%20to%20Rochester%20with%20new%20material&body=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7fdfa7f8-3309-11ea-9232-67c58a53c06b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7fdfa7f8-3309-11ea-9232-67c58a53c06b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7fdfa7f8-3309-11ea-9232-67c58a53c06b" class="save-list-7fdfa7f8-3309-11ea-9232-67c58a53c06b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7fdfa7f8-3309-11ea-9232-67c58a53c06b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Jokes aside, Lewis Black has faith in the American people.</p><p>“I’ve always felt that,” Black said. “I don’t know how I get that across to people.”</p><p>A passionate comedian with a low threshold for bullshit, Black, known in part for his <a href="https://www.lewisblack.com/" target="_blank">Daily Show appearances</a>, is on tour. His performances are full of bluster and roiling frustration, anger and sarcasm -- but not cynicism. He knows the good people in the U.S. are capable of. In times of disaster, people flock to help complete strangers.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“It’s instinctive to help,” Black said.</p><p>But that faith doesn’t carry over to our current political leaders -- especially in the Trump administration.</p><p>“These people have appalled me,” he said. “It’s beyond disturbing. There are no adults -- none.”</p><p>Black points to Trump’s Twitter feed and the fact he used his office to attack teen climate activist Greta Thunberg. Trump’s actions no longer shock or disappoint him, he said. That no one in Trump’s party called him out -- that does.</p><p>“You got to be adults,” he said. “You got to say that’s not what an adult does when he’s president of the United States -- (Thunberg is) a child doing what she thinks is right, so shut the f--- up.”</p><p>Black’s new act generally stays away from politics -- or at least specific politicians.</p><p>A show about current politics wouldn’t be any fun for Black or his audience, he said.</p><p>“I can’t have them come away (from the show) saying, ‘I never wept so well in my life,’” he said. “I’ve got to entertain them.”</p><p>Even absent of specific politicians, issues he covers about daily life touch on politics. As pundits applaud a great economy, many Americans are struggling. He points to his parents -- his mom just turned 101. The money they set aside for retirement wasn’t meant to last this long, he said.</p><p>“I will tell you, no one expected my mother and father to live to 101,” he said. “Nobody’s prepared for any of this.”</p><p>Younger generations face a “gig economy” and decades of college debt.</p>  
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>“Who’s going to take care of you? The kid living in your basement? There’s your economy,” Black said. “If we had a great economy, addressing that would be part of the fabric of it.”</p><p>That political leaders have not addressed facilitating affordable healthcare is part of the problem, he added.</p><p>“Every other country on Earth has dealt with this,” he said. “Don’t tell me we can’t.”</p><p>Again, his faith in political leaders to figure it out is nil. His faith in people is unchanged.</p><p>“If you asked people to write down five things they want for them and their families, you put all those cards together, 90 percent would agree on everything,” he said.</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-fact"><h4>If You Go</h4><p>What: Lewis Black: It Gets Better Every Day</p> <p>When: 8 p.m. Friday, Jan. 24</p> <p>Where: Mayo Civic Center Presentation Hall, 30 Civic Center Dr. SE, Rochester</p> <p>Cost: $42-62, <a href="http://mayociviccenter.com">mayociviccenter.com</a> or 507-328-2222</p></aside><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-7fdfa7f8-3309-11ea-9232-67c58a53c06b anonymous">
                    <div id="reaction">
                        
                            <h4>What's your reaction?</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="7fdfa7f8-3309-11ea-9232-67c58a53c06b" method="post" action="/tncms/counter/editorial/7fdfa7f8-3309-11ea-9232-67c58a53c06b/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="7fdfa7f8-3309-11ea-9232-67c58a53c06b" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sarcastic%2C%20yes.%20Cynic%3F%20Not%20yet.%20Lewis%20Black%20returns%20to%20Rochester%20with%20new%20material&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postbulletin.com/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/7fdfa7f8-3309-11ea-9232-67c58a53c06b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Sarcastic%2C%20yes.%20Cynic%3F%20Not%20yet.%20Lewis%20Black%20returns%20to%20Rochester%20with%20new%20material&body=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/magazines/507/sarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester/article_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7fdfa7f8-3309-11ea-9232-67c58a53c06b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7fdfa7f8-3309-11ea-9232-67c58a53c06b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7fdfa7f8-3309-11ea-9232-67c58a53c06b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7fdfa7f8-3309-11ea-9232-67c58a53c06b" class="save-list-7fdfa7f8-3309-11ea-9232-67c58a53c06b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7fdfa7f8-3309-11ea-9232-67c58a53c06b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-f12285c6-36eb-11ea-a444-2f272f5db5eb" class="clearfix card summary has-image   tnt-section-magazines tnt-sub-section-507">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f12285c6-36eb-11ea-a444-2f272f5db5eb media-preview article-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/magazines/507/author-writes-book-on-search-of-the-human-soul/article_f12285c6-36eb-11ea-a444-2f272f5db5eb.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Author writes book on search of the human soul"
                    class="img-responsive lazyload  letterbox"
                    width="1138"
                    height="1820"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/cf/1cf7db88-36ec-11ea-a750-d38919d8ad8a/5e1dee376f66c.image.jpg?resize=200%2C320" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/507/author-writes-book-on-search-of-the-human-soul/article_f12285c6-36eb-11ea-a444-2f272f5db5eb.html" class="tnt-asset-link">
        

        
            Author writes book on search of the human soul</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">How do you learn about the human soul? </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-52d16bf8-36f5-11ea-909c-53f2de28113f" class="clearfix card summary has-image   tnt-section-magazines tnt-sub-section-507">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-52d16bf8-36f5-11ea-909c-53f2de28113f media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/magazines/507/underappreciated-educators----this-little-thistle-night-s/article_52d16bf8-36f5-11ea-909c-53f2de28113f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Underappreciated educators -- this Little Thistle night's for you!"
                            class="img-responsive lazyload full"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?resize=1700%2C1135 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/507/underappreciated-educators----this-little-thistle-night-s/article_52d16bf8-36f5-11ea-909c-53f2de28113f.html" class="tnt-asset-link">
        

        
            Underappreciated educators -- this Little Thistle night's for you!</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Little Thistle is holding its second industry night Monday, and this one focuses on Rocheste&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-3c96358a-36f0-11ea-a71f-bf62de705243" class="clearfix card summary has-image   tnt-section-magazines tnt-sub-section-507">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c96358a-36f0-11ea-a71f-bf62de705243 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/magazines/507/five-things-to-know-about-i-m-somthin-kinda-heavy/article_3c96358a-36f0-11ea-a71f-bf62de705243.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Five things to know about “I’m Somthin’ Kinda Heavy&quot; by DJ Yaa"
                            class="img-responsive lazyload full"
                            width="366"
                            height="336"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/4/7e/47ed0baa-36f7-11ea-994c-6b1a6513e8de/5e1e00f3ee82f.image.png?resize=200%2C184 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/4/7e/47ed0baa-36f7-11ea-994c-6b1a6513e8de/5e1e00f3ee82f.image.png?resize=300%2C275 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/4/7e/47ed0baa-36f7-11ea-994c-6b1a6513e8de/5e1e00f3ee82f.image.png?resize=366%2C336 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/507/five-things-to-know-about-i-m-somthin-kinda-heavy/article_3c96358a-36f0-11ea-a71f-bf62de705243.html" class="tnt-asset-link">
        

        
            Five things to know about “I’m Somthin’ Kinda Heavy" by DJ Yaa</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">DeMaria J. Simmons, also known locally as DJ Yaa, has been recording in Rochester since 2003&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-3d7399d6-36f3-11ea-bcc2-5fe411f93a2e" class="clearfix card summary has-image   tnt-section-magazines tnt-sub-section-507">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3d7399d6-36f3-11ea-bcc2-5fe411f93a2e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/magazines/507/rochester-youth-lead-the-charge-for-representation-in-mosques/article_3d7399d6-36f3-11ea-bcc2-5fe411f93a2e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rochester youth lead the charge for representation in mosques"
                            class="img-responsive lazyload full"
                            width="1703"
                            height="1217"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/be/5be1e0d0-36f3-11ea-b6dc-4be2f14423b6/5e1dfa5f77825.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/be/5be1e0d0-36f3-11ea-b6dc-4be2f14423b6/5e1dfa5f77825.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/be/5be1e0d0-36f3-11ea-b6dc-4be2f14423b6/5e1dfa5f77825.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/be/5be1e0d0-36f3-11ea-b6dc-4be2f14423b6/5e1dfa5f77825.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/be/5be1e0d0-36f3-11ea-b6dc-4be2f14423b6/5e1dfa5f77825.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/be/5be1e0d0-36f3-11ea-b6dc-4be2f14423b6/5e1dfa5f77825.image.jpg?resize=1200%2C858 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/be/5be1e0d0-36f3-11ea-b6dc-4be2f14423b6/5e1dfa5f77825.image.jpg?resize=1700%2C1215 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/507/rochester-youth-lead-the-charge-for-representation-in-mosques/article_3d7399d6-36f3-11ea-bcc2-5fe411f93a2e.html" class="tnt-asset-link">
        

        
            Rochester youth lead the charge for representation in mosques</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Mumin Omar and a host of other young Rochester residents are looking for ways to make the lo&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-8672da98-355e-11ea-83de-ef2d2c447d17" class="clearfix card summary has-image   tnt-section-magazines tnt-sub-section-507">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8672da98-355e-11ea-83de-ef2d2c447d17 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/magazines/507/craft-beer-bubble-industry-grows-again-in/article_8672da98-355e-11ea-83de-ef2d2c447d17.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Craft beer bubble? Industry grows again in 2019"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/6e/a6e8883a-ef91-11e9-99ed-0b8d1b43bc3c/5da6382e1cbe7.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/6e/a6e8883a-ef91-11e9-99ed-0b8d1b43bc3c/5da6382e1cbe7.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/6e/a6e8883a-ef91-11e9-99ed-0b8d1b43bc3c/5da6382e1cbe7.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/6e/a6e8883a-ef91-11e9-99ed-0b8d1b43bc3c/5da6382e1cbe7.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/6e/a6e8883a-ef91-11e9-99ed-0b8d1b43bc3c/5da6382e1cbe7.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/6e/a6e8883a-ef91-11e9-99ed-0b8d1b43bc3c/5da6382e1cbe7.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/6e/a6e8883a-ef91-11e9-99ed-0b8d1b43bc3c/5da6382e1cbe7.image.jpg?resize=1662%2C1247 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/507/craft-beer-bubble-industry-grows-again-in/article_8672da98-355e-11ea-83de-ef2d2c447d17.html" class="tnt-asset-link">
        

        
            Craft beer bubble? Industry grows again in 2019</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The craft brew boom of the 2010s gave beer drinkers more choices than ever to quench their thirst.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            
                                                <div class="asset-related-articles child-articles inline-asset">
                                                    <div class="inline-asset"><article id="card-summary-28def3e0-33be-11ea-9c77-63c691db70b1" class="clearfix card summary has-image   tnt-section-magazines tnt-sub-section-507">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-28def3e0-33be-11ea-9c77-63c691db70b1 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/magazines/507/rochester-artists-photo-with-magazine/article_28def3e0-33be-11ea-9c77-63c691db70b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rochester Artists' Photo with 507 Magazine"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/507/rochester-artists-photo-with-magazine/article_28def3e0-33be-11ea-9c77-63c691db70b1.html" class="tnt-asset-link">
        

        
            Rochester Artists' Photo with 507 Magazine</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Thanks to everyone who spread the word and showed up to our first 507 Artists' Photo on Jan.&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                                </div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-551564" class="tncms-block"><section id="block-551564" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-551564 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Stories
                
            </h3>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-25644316-3335-11ea-8ec2-a3f5ff40f11b" class="clearfix card showcase position-0 odd  tnt-section-magazines tnt-sub-section-rochester">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/magazines/rochester/" class="tnt-section-tag">Rochester Magazine</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/rochester/rochester-in-what-will-the-next-years-bring/article_25644316-3335-11ea-8ec2-a3f5ff40f11b.html" class="tnt-asset-link">
        

        
            Rochester in 2040: What will the next 20 years bring?</a></h3></div><div class="card-image ">
                <div class="media-preview-25644316-3335-11ea-8ec2-a3f5ff40f11b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/magazines/rochester/rochester-in-what-will-the-next-years-bring/article_25644316-3335-11ea-8ec2-a3f5ff40f11b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rochester in 2040: What will the next 20 years bring?"
                            class="img-responsive lazyload full"
                            width="1849"
                            height="1040"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/2/de/2de025be-333a-11ea-9076-dbde4300ee11/5e17bb5f8c9b7.image.jpg?crop=1849%2C1040%2C72%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/2/de/2de025be-333a-11ea-9076-dbde4300ee11/5e17bb5f8c9b7.image.jpg?crop=1849%2C1040%2C72%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/2/de/2de025be-333a-11ea-9076-dbde4300ee11/5e17bb5f8c9b7.image.jpg?crop=1849%2C1040%2C72%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/2/de/2de025be-333a-11ea-9076-dbde4300ee11/5e17bb5f8c9b7.image.jpg?crop=1849%2C1040%2C72%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/2/de/2de025be-333a-11ea-9076-dbde4300ee11/5e17bb5f8c9b7.image.jpg?crop=1849%2C1040%2C72%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/2/de/2de025be-333a-11ea-9076-dbde4300ee11/5e17bb5f8c9b7.image.jpg?crop=1849%2C1040%2C72%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/2/de/2de025be-333a-11ea-9076-dbde4300ee11/5e17bb5f8c9b7.image.jpg?crop=1849%2C1040%2C72%2C0&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div>
                    
                        <div class="card-lead">
                            <p>Autonomous e-buses? Most Livable City in America? An average home price of $410K? The Innovation Triangle? 120,000 (or 160K or 200K) Rochesterites? The Healthiest City in America? The Elton Hills Expressway?</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-66809864-30c8-11ea-90b2-bb71965d571d" class="clearfix card showcase position-1 even  tnt-section-magazines tnt-sub-section-507">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/magazines/507/" class="tnt-section-tag">507 Magazine</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/507/connect-with-a-range-of-lgbtq-people-at-weekly-kikis/article_66809864-30c8-11ea-90b2-bb71965d571d.html" class="tnt-asset-link">
        

        
            Connect with a range of LGBTQ+ people at weekly kikis</a></h3></div><div class="card-image ">
                <div class="media-preview-66809864-30c8-11ea-90b2-bb71965d571d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/magazines/507/connect-with-a-range-of-lgbtq-people-at-weekly-kikis/article_66809864-30c8-11ea-90b2-bb71965d571d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Connect with a range of LGBTQ+ people at weekly kikis"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div>
                    
                        <div class="card-lead">
                            <p>Just like the Scissor Sisters sing on their famous track, Rochesterites “wanna have a kiki.” </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-28def3e0-33be-11ea-9c77-63c691db70b1" class="clearfix card showcase position-2 odd  tnt-section-magazines tnt-sub-section-507">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/magazines/507/" class="tnt-section-tag">507 Magazine</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/507/rochester-artists-photo-with-magazine/article_28def3e0-33be-11ea-9c77-63c691db70b1.html" class="tnt-asset-link">
        

        
            Rochester Artists' Photo with 507 Magazine</a></h3></div><div class="card-image ">
                <div class="media-preview-28def3e0-33be-11ea-9c77-63c691db70b1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/magazines/507/rochester-artists-photo-with-magazine/article_28def3e0-33be-11ea-9c77-63c691db70b1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rochester Artists' Photo with 507 Magazine"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/cf/ccfa7530-3350-11ea-ad41-eb397f054760/5e17e127c2e67.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div>
                    
                        <div class="card-lead">
                            <p>Thanks to everyone who spread the word and showed up to our first 507 Artists' Photo on Jan. 9, 2020! </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lewis%20black%22#tncms-source=keyword" class="tag-lewis-black label label-default" data-tncms-track-dmp='search: lewis-black'>Lewis Black</a>
            </li> <li>
                <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show'>Show</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22adult%22#tncms-source=keyword" class="tag-adult label label-default" data-tncms-track-dmp='search: adult'>Adult</a>
            </li> <li>
                <a href="/search/?k=%22greta%20thunberg%22#tncms-source=keyword" class="tag-greta-thunberg label label-default" data-tncms-track-dmp='search: greta-thunberg'>Greta Thunberg</a>
            </li> <li>
                <a href="/search/?k=%22faith%22#tncms-source=keyword" class="tag-faith label label-default" data-tncms-track-dmp='search: faith'>Faith</a>
            </li> <li>
                <a href="/search/?k=%22u.s.%22#tncms-source=keyword" class="tag-u_s_ label label-default" data-tncms-track-dmp='search: u_s_'>U.s.</a>
            </li> <li>
                <a href="/search/?k=%22act%22#tncms-source=keyword" class="tag-act label label-default" data-tncms-track-dmp='search: act'>Act</a>
            </li> <li>
                <a href="/search/?k=%22economy%22#tncms-source=keyword" class="tag-economy label label-default" data-tncms-track-dmp='search: economy'>Economy</a>
            </li> <li>
                <a href="/search/?k=%22trump%20administration%22#tncms-source=keyword" class="tag-trump-administration label label-default" data-tncms-track-dmp='search: trump-administration'>Trump Administration</a>
            </li> <li>
                <a href="/search/?k=%22gig%22#tncms-source=keyword" class="tag-gig label label-default" data-tncms-track-dmp='search: gig'>Gig</a>
            </li> <li>
                <a href="/search/?k=%22politician%22#tncms-source=keyword" class="tag-politician label label-default" data-tncms-track-dmp='search: politician'>Politician</a>
            </li> <li>
                <a href="/search/?k=%22political%20leader%22#tncms-source=keyword" class="tag-political-leader label label-default" data-tncms-track-dmp='search: political-leader'>Political Leader</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!-- #tntracking CRM 608900-->



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-37da37f6-4d88-11e8-91c4-eb1277f46bee">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postbulletin.com/users/profile/john%20molseed" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="john molseed"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/avatars/3/7d/a37/37da37f6-4d88-11e8-91c4-eb1277f46bee.885319d5be4590e30e135f3d4bcfea1e.png?_dc=1525378031"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postbulletin.com/users/profile/john%20molseed" rel="author" class="tnt-user-profile-link tnt-user-name">John Molseed</a>
                                </h4><p class="tnt-user-title small text-muted">General Assignment Reporter</p>
                                    <p class="card-about">John joined the Post Bulletin in May 2018. He graduated from the University of Iowa in 2004 with degrees in Journalism and Japanese. Away from the office, John plays banjo, brews beer, bikes and is looking for other hobbies that begin with the letter “b.”</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmolseed@postbulletin.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-37da37f6-4d88-11e8-91c4-eb1277f46bee" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=37da37f6-4d88-11e8-91c4-eb1277f46bee&amp;s=start_time&amp;sd=desc" data-subject="John Molseed" data-description="Whenever John Molseed posts new content, you'll get an email delivered to your inbox with a link." data-name="John Molseed notification" data-author-id="37da37f6-4d88-11e8-91c4-eb1277f46bee" data-user-url="https://www.postbulletin.com/users/">
        <i class="fas tnt-star"></i> Follow John Molseed
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.postbulletin.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fmagazines%2F507%2Fsarcastic-yes-cynic-not-yet-lewis-black-returns-to-rochester%2Farticle_7fdfa7f8-3309-11ea-9232-67c58a53c06b.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-491018" class="tncms-block"><section id="block-491018" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-491018 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-491018-f12285c6-36eb-11ea-a444-2f272f5db5eb" class="clearfix card summary has-image image-top inherit  tnt-section-magazines tnt-sub-section-507">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f12285c6-36eb-11ea-a444-2f272f5db5eb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/magazines/507/author-writes-book-on-search-of-the-human-soul/article_f12285c6-36eb-11ea-a444-2f272f5db5eb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Author writes book on search of the human soul"
                            class="img-responsive lazyload full"
                            width="1138"
                            height="640"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/cf/1cf7db88-36ec-11ea-a750-d38919d8ad8a/5e1dee376f66c.image.jpg?crop=1138%2C640%2C0%2C589&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/cf/1cf7db88-36ec-11ea-a750-d38919d8ad8a/5e1dee376f66c.image.jpg?crop=1138%2C640%2C0%2C589&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/cf/1cf7db88-36ec-11ea-a750-d38919d8ad8a/5e1dee376f66c.image.jpg?crop=1138%2C640%2C0%2C589&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/cf/1cf7db88-36ec-11ea-a750-d38919d8ad8a/5e1dee376f66c.image.jpg?crop=1138%2C640%2C0%2C589&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/cf/1cf7db88-36ec-11ea-a750-d38919d8ad8a/5e1dee376f66c.image.jpg?crop=1138%2C640%2C0%2C589&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/cf/1cf7db88-36ec-11ea-a750-d38919d8ad8a/5e1dee376f66c.image.jpg?crop=1138%2C640%2C0%2C589&resize=1138%2C640&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/507/author-writes-book-on-search-of-the-human-soul/article_f12285c6-36eb-11ea-a444-2f272f5db5eb.html" class="tnt-asset-link">
        

        
            Author writes book on search of the human soul</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-491018-66809864-30c8-11ea-90b2-bb71965d571d" class="clearfix card summary has-image image-top inherit  tnt-section-magazines tnt-sub-section-507">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-66809864-30c8-11ea-90b2-bb71965d571d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/magazines/507/connect-with-a-range-of-lgbtq-people-at-weekly-kikis/article_66809864-30c8-11ea-90b2-bb71965d571d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Connect with a range of LGBTQ+ people at weekly kikis"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/53/153b9ec6-2ddb-11ea-a5da-57302bb0a399/5e0eb82c9089e.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/507/connect-with-a-range-of-lgbtq-people-at-weekly-kikis/article_66809864-30c8-11ea-90b2-bb71965d571d.html" class="tnt-asset-link">
        

        
            Connect with a range of LGBTQ+ people at weekly kikis</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-491018-fff24254-30d7-11ea-b6f3-d780f1f80864" class="clearfix card summary has-image image-top inherit  tnt-section-magazines tnt-sub-section-507">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-fff24254-30d7-11ea-b6f3-d780f1f80864 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/magazines/507/harnessing-creativity-at-the-art-center-new-workshop-tries-to/article_fff24254-30d7-11ea-b6f3-d780f1f80864.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Harnessing creativity at the Art Center: New workshop tries to connect mind and body"
                            class="img-responsive lazyload full"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/7a/77a8bc1a-30d8-11ea-a9ff-9b43bf49216d/5e13bc46a9004.image.jpg?crop=960%2C540%2C0%2C450&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/7a/77a8bc1a-30d8-11ea-a9ff-9b43bf49216d/5e13bc46a9004.image.jpg?crop=960%2C540%2C0%2C450&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/7a/77a8bc1a-30d8-11ea-a9ff-9b43bf49216d/5e13bc46a9004.image.jpg?crop=960%2C540%2C0%2C450&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/7a/77a8bc1a-30d8-11ea-a9ff-9b43bf49216d/5e13bc46a9004.image.jpg?crop=960%2C540%2C0%2C450&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/7a/77a8bc1a-30d8-11ea-a9ff-9b43bf49216d/5e13bc46a9004.image.jpg?crop=960%2C540%2C0%2C450&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/7a/77a8bc1a-30d8-11ea-a9ff-9b43bf49216d/5e13bc46a9004.image.jpg?crop=960%2C540%2C0%2C450&resize=960%2C540&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/507/harnessing-creativity-at-the-art-center-new-workshop-tries-to/article_fff24254-30d7-11ea-b6f3-d780f1f80864.html" class="tnt-asset-link">
        

        
            Harnessing creativity at the Art Center: New workshop tries to connect mind and body</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-491018-52d16bf8-36f5-11ea-909c-53f2de28113f" class="clearfix card summary has-image image-top inherit  tnt-section-magazines tnt-sub-section-507">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-52d16bf8-36f5-11ea-909c-53f2de28113f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/magazines/507/underappreciated-educators----this-little-thistle-night-s/article_52d16bf8-36f5-11ea-909c-53f2de28113f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Underappreciated educators -- this Little Thistle night's for you!"
                            class="img-responsive lazyload full"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/94/894fbb12-36f5-11ea-8170-ab3206dcb6f1/5e1dfe06af215.image.jpg?crop=1762%2C991%2C0%2C92&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/magazines/507/underappreciated-educators----this-little-thistle-night-s/article_52d16bf8-36f5-11ea-909c-53f2de28113f.html" class="tnt-asset-link">
        

        
            Underappreciated educators -- this Little Thistle night's for you!</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-685235" class="tncms-block visible-lg visible-md visible-sm hidden-print pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-685235" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685235');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pb-magazines"  href="/magazines/" >
                    <span class="nav-label">PB Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-507-magazine"  href="/magazines/507/" >
                    <span class="nav-label">507 Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rochester-magazine"  href="/magazines/rochester/" >
                    <span class="nav-label">Rochester Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="https://postbulletin.com/calendar/"  target="_blank" rel="noopener">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-log-in"  href="https://www.postbulletin.com/users/login/"  target="_blank" rel="noopener">
                    <span class="nav-label">Log In</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-492059" class="tncms-block"><section id="block-492059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492059 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/magazines/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.postbulletin.com/marketing/"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://iserviceswebserver.com/cgi-bin/rochester.sh/custservice/web/login.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-492058" class="tncms-block"><section id="block-492058" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492058 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/contact/">
                
                Contact us
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>Post Bulletin</strong><br>
    1700 Greenview Dr SW<br>
    Rochester, MN 55902
    <br>
    
        <strong>Phone:</strong> 800-562-1758 or 507-285-7600<br>
        <strong>Email:</strong> <a href="mailto:circulation@postbulletin.com">circulation@postbulletin.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-411522" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-411522"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Post-Bulletin Company, LLC</a>, 1700 Greenview Dr SW Rochester, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="10_answer_man">
                                <h4>News - Answer Man</h4>
                                <label class="switch-label">
                                    <input id="topic-10_answer_man" class="switch-input" title="topic-10_answer_man" name="topic-10_answer_man" data-topic="10_answer_man" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="20_business">
                                <h4>News - Heard on the Street</h4>
                                <label class="switch-label">
                                    <input id="topic-20_business" class="switch-input" title="topic-20_business" name="topic-20_business" data-topic="20_business" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="30_public_safety">
                                <h4>News - Public Safety</h4>
                                <label class="switch-label">
                                    <input id="topic-30_public_safety" class="switch-input" title="topic-30_public_safety" name="topic-30_public_safety" data-topic="30_public_safety" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="60_obits">
                                <h4>Obituaries</h4>
                                <label class="switch-label">
                                    <input id="topic-60_obits" class="switch-input" title="topic-60_obits" name="topic-60_obits" data-topic="60_obits" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="70_photo_galleries">
                                <h4>Photo Galleries</h4>
                                <label class="switch-label">
                                    <input id="topic-70_photo_galleries" class="switch-input" title="topic-70_photo_galleries" name="topic-70_photo_galleries" data-topic="70_photo_galleries" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="90_sponsored">
                                <h4>Sponsored Content</h4>
                                <label class="switch-label">
                                    <input id="topic-90_sponsored" class="switch-input" title="topic-90_sponsored" name="topic-90_sponsored" data-topic="90_sponsored" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731219" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731219" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731219');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11165.add('act', dmpData);
	_cc11165.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Lewis Black','Engage:Show','Engage:Politics','Engage:Adult','Engage:Greta Thunberg','Engage:Faith','Engage:U.s.','Engage:Act','Engage:Economy','Engage:Trump Administration','Engage:Gig','Engage:Politician','Engage:Political Leader'";	_cc11165.add('act', sReactionData, sReactionKeywords);
	_cc11165.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11165.add('act', serviceData);
	_cc11165.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11165.add('act', dmpData);
	_cc11165.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>