  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postbulletin.com/content/tncms/live/" />
<meta name="keywords" content="lizzy haywood, grocery store, groceries, commerce, economics, customer, rochester, food co-op, store, " />
<meta name="news_keywords" content="lizzy haywood, grocery store, groceries, commerce, economics, customer, rochester, food co-op, store, " />
<meta name="description" content="Grocery stores are one of the few Rochester places of business that have remained open during the COVID-19 outbreak." />
<meta name="author" content="Pat Ruff pruff@postbulletin.com" />
<meta property="article:author" content="https://www.facebook.com/PBPatRuff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="AoDAevB6-Wd71HNCxiz67fb4Z53VlSuSbHIr43tQJVA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postbulletin.com/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?crop=1567%2C1175%2C98%2C0&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Reusable bags a source of concern for grocery stores" />
<meta property="og:description" content="Grocery stores are one of the few Rochester places of business that have remained open during the COVID-19 outbreak." />
<meta property="og:site_name" content="PostBulletin.com" />
<meta property="og:section" content="Business" />
<meta property="fb:app_id" content="409102659172396" />
<meta property="article:publisher" content="http://www.facebook.com/PostBulletin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PB_News" />
<meta name="twitter:creator" content="@https://www.twitter.com/@pbpruff" />
<meta name="twitter:image:alt" content="No Reusable Bags" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-classic.css?_dc=1496331905"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1530559701"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/live/global/resources/styles/site-test-site.css?_dc=1544472680"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.93ba289b1a2aa847633520d7a43d11ed.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/business","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"subscriber_status":"false","asset":{"author":"Pat Ruff\npruff@postbulletin.com","id":"e94059f2-6e16-11ea-8587-437414d8b185","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":361},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-285548-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11165/cc.js?ns=_cc11165" id="LOTCC_11165"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11165.add('tp', 'TNNW');
		_cc11165.add('act', ' User Login');
		_cc11165.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11165.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "369,491", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lizzy haywood","grocery store","groceries","commerce","economics","customer","rochester","food co-op","store",""];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/business';
            
                gptAdSlots['ad-466167'] = googletag.defineSlot(adUnit, [[2,1],[1, 1]], 'ad-466167').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466167'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com';
            
                gptAdSlots['ad-489123'] = googletag.defineSlot(adUnit, [88, 31], 'ad-489123').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-466161'] = googletag.defineSlot(adUnit, [320, 50], 'ad-466161').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466161'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-466160'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-466160').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466160'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [88, 31]).addSize([768, 0], [88, 31]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-454568'] = googletag.defineSlot(adUnit, [88, 31], 'ad-454568').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"border_width":"2","card_shadow":"enabled","card_shape":"rounded_rectangle","content_text":"During this unprecedented time, our community needs accurate, up-to-date news more than ever before. That's why we've opened up our COVID-19 coverage to everyone regardless of subscription status. But subscriptions do fund our work. Please consider supporting local journalism with a subscription today.  <b><a href=\"https:\/\/www.postbulletin.com\/subscribe\/\">Subscribe here<\/a><\/b>.","display_again":"96","display_timer":"2","display_triggers":"visitor_enter","headline_text":"INFORMATION SAVES LIVES","outline_color":"#2D4396","overlay_action":"centered","sticker_color":"#2D4396","sticker_icon":"exclamation","sticker_icon_color":"white","sticker_shape":"rounded","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bg_color":"","image_display":"medium","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"891333"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-685221'] = googletag.defineSlot(adUnit, [320, 50], 'ad-685221').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-685221'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-715376'] = googletag.defineSlot(adUnit, [300, 250], 'ad-715376').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-715376'].setTargeting('pos', ['atf','right rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-454136'] = googletag.defineSlot(adUnit, [300, 600], 'ad-454136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454136'].setTargeting('pos', ['atf','right rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-512227'] = googletag.defineSlot(adUnit, [300, 250], 'ad-512227').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-512227'].setTargeting('pos', ['atf','right rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [300,600]]).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-466165'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'ad-466165').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466165'].setTargeting('pos', ['btf','right rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-685235'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-685235').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-685235'].setTargeting('pos', ['btf','bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '268464549839'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/business';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [1170,70]).build();
                gptAdSlots['ad-731219'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,70]], 'ad-731219').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731219'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Reusable bags a source of concern for grocery stores | Business | postbulletin.com</title>


            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postbulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/c00bbe5e-de91-11e6-b3a1-37a00bbe7047.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Reusable bags a source of concern for grocery stores | Business | postbulletin.com" href="http://www.postbulletin.com/search/?f=rss&amp;t=article&amp;c=news/business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postbulletin.com/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

    <meta name="have-i-been-pwned-verification" value="02b9a20bbb7bada9e877beebb086bcfc">
    <meta name="google-site-verification" content="dawaGCDF2INeXJTUytdQN5wsRidTq-pmfvYoDuU1zZM" />
    <meta name="google-site-verification" content="wHgi0x3KUSESU1xLce312Oqrp2_4e8XSsOsNkxUDdHA" />
    <meta name="google-site-verification" content="7GxUz8MCYeNeIlsbsq5ptUnHrmlqpGfschOpS2HzNwE" />
    <meta name="google-site-verification" content="KaLVVVo5O6_wvfyxco99v3bCMELJpHysbwl9vFyEzNg" />
    <meta name="google-site-verification" content="wHgi0x3KUSESU1xLce312Oqrp2_4e8XSsOsNkxUDdHA" />
    <meta name="viewport" content="width=device-width">
    <meta name="mobile-web-app-capable" content="yes">
    <link rel="shortcut icon" sizes="256x256" href="https://www.postbulletin.com/app/images/mobileicon/mobilehomepage.png">
    <link rel="icon" sizes="192x192" href="https://www.postbulletin.com/app/images/mobileicon/mobilehomepage.png">
       
    <style>
        #site-footer-container { 
            background-color: #0E4E96; 
            color: #fff; 
        }
        .badge.mapped-number-badge {
            display: none;
        }
    </style>
    <!-- #736004 add chartbeat header testing script -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

_sf_async_config.uid = 63431; 
_sf_async_config.domain = 'postbulletin.com'; 
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = document.querySelector('meta[property="og:section"]') ? document.querySelector('meta[property="og:section"]').getAttribute("content") : "no section";
_sf_async_config.authors = document.querySelector('meta[name="author"]') ? document.querySelector('meta[name="author"]').getAttribute("content") : "no author";
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-e94059f2-6e16-11ea-8587-437414d8b185 section-newssection-business type-article infinity-disabled" data-authors='[]' data-path="/news/business">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postbulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fbusiness&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.subscriber_status=false&tncms.asset.author=Pat+Ruff%0Apruff%40postbulletin.com&tncms.asset.id=e94059f2-6e16-11ea-8587-437414d8b185&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=361&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-285548-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
    <div id="tncms-region-custom-top" class="tncms-region "><div id="tncms-block-466167" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-466167" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466167');
                        
                });
            </script>
        </div>
    </div>
</div></div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(369);
                
                bloxServiceIDs.push(491);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e94059f2-6e16-11ea-8587-437414d8b185" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.postbulletin.com/users/admin/contribute/article/?assetid=e94059f2-6e16-11ea-8587-437414d8b185&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.postbulletin.com/users/admin/contribute/article/?from_section=/news/business"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-718384" class="tncms-block"><section id="block-718384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/fe004c70-fca8-11e8-8d6f-a3ceee240b7a.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-761522" class="tncms-block pull-left"><div id="notification-button-761522" class="notification-button pull-right" data-control="notification" data-id="761522" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-504254" class="tncms-block"><div class="follow-links-504254 pull-right">
    
    <section id="block-504254" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PostBulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pb_news/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/post-bulletin?trk=mini-profile" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/postbulletin_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postbulletin.com",
  "sameAs" : ["https://www.facebook.com/PostBulletin","https://twitter.com/pb_news/","https://www.linkedin.com/company/post-bulletin?trk=mini-profile","https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ","https://www.instagram.com/postbulletin_news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-718395" class="tncms-block"><section id="block-718395" class="block emphasis-h3 light  " ><article class="card promo media"><div class="media-body"><a href="/SUBSCRIBE">
                <button type="button" class="btn btn-default btn-lg">SUBSCRIBE</button>
            </a></div>
</article></section></div><div id="tncms-block-411573" class="tncms-block"><div id="user-controls-411573" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postbulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-411573').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postbulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-411573').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postbulletin.com/users/logout/" id="user-logout-form-411573"><input type="hidden" name="referer_url" value="https://www.postbulletin.com/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-411559" class="tncms-block"><section id="block-411559" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-411559" class="search-form-container card clearfix text-center ">
    <form id="site-search-411559" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,pdf">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-411559-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-411559-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-411559 .search-spinner { position: absolute; }
    #site-search-411559 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-411559 { margin-bottom:0; }
        #site-search-411559 .site-search-form { padding:0; }
        #site-search-411559 #site-search-411559-btn {
            outline: none;}
        #site-search-411559 #site-search-411559-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-411559-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-411559').submit();
        return false;
    });

    $('#site-search-411559').on('submit', function(){
        if( $('#site-search-411559-term').val() ){
            $('#site-search-411559-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/carriers/"  class="nav-link tnt-section-wanted-newspaper-carriers">Wanted: Newspaper Carriers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://newspaper.forumcomm.com/cgi-bin/rochester.sh/custservice/web/login.html"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="https://newspaper.forumcomm.com/cgi-bin/rochester.sh/custservice/web/registration.html?stateInfo=dkcjZbBcabUjjaai6834|2"  target="_blank" rel="noopener" class="nav-link tnt-section-activate-your-online-access">Activate your online access</a>
                                </li><li>
                                    <a href="https://register.forumcomm.com/post-bulletin-newsletter-signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-email-newsletters">Sign Up for Email Newsletters</a>
                                </li><li>
                                    <a href="/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/newsroom/"  class="nav-link tnt-section-newsroom-directory">Newsroom Directory</a>
                                </li><li>
                                    <a href="/rewards/"  class="nav-link tnt-section-rewards">Rewards</a>
                                </li><li>
                                    <a href="/solutions/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/special_report/dmc/"  class="nav-link tnt-section-destination-medical-center">Destination Medical Center</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-minnesota">Minnesota</a>
                                </li><li>
                                    <a href="/news/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/news/answer_man/"  class="nav-link tnt-section-answer-man">Answer Man</a>
                                </li><li>
                                    <a href="/news/heard_on_the_street/"  class="nav-link tnt-section-heard-on-the-street">Heard on the Street</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/webcam/"  class="nav-link tnt-section-webcams">Webcams</a>
                                </li><li>
                                    <a href="https://www.postbulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="https://www.postbulletin.com/users/admin/contribute/image/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/high_school/century/"  class="nav-link tnt-section-century-panthers">Century Panthers</a>
                                </li><li>
                                    <a href="/sports/high_school/john_marshall/"  class="nav-link tnt-section-john-marshall-rockets">John Marshall Rockets</a>
                                </li><li>
                                    <a href="/sports/high_school/lourdes/"  class="nav-link tnt-section-lourdes-eagles">Lourdes Eagles</a>
                                </li><li>
                                    <a href="/sports/high_school/mayo/"  class="nav-link tnt-section-mayo-spartans">Mayo Spartans</a>
                                </li><li>
                                    <a href="/sports/localsports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/minnesota/"  class="nav-link tnt-section-minnesota-sports">Minnesota Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tributes/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/tributes/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="https://fd.memoriams.com/login.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary-from-funeral-home">Submit Obituary from Funeral Home</a>
                                </li><li>
                                    <a href="https://www.postbulletin.com/site/forms/announcements/obituary/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary-from-family">Submit Obituary from Family</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/life/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health-covid-19">Health / COVID-19</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/life/finance/"  class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a href="/life/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/kidscoop/"  class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/magazines/507/"  class="nav-link tnt-section-507-magazine">507 Magazine</a>
                                </li><li>
                                    <a href="/magazines/rochester/"  class="nav-link tnt-section-rochester-magazine">Rochester Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/magazines/507/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/tv/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="/entertainment/sudoku/"  class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.agweek.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-agweek">Agweek</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.jobshq.com/landingpage/859797/rochester-minnesota-jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobshq">JobsHQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/flipp/"  class="nav-link tnt-section-this-weeks-ad-inserts">This Week's Ad Inserts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-466167" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-466167" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466167');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-454140" class="tncms-block"><img src="https://bcp.crwdcntrl.net/5/c=11165/b=45498303" width="1" height="1"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490822" class="tncms-block"><section id="block-490822" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=750%2C81 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=1200%2C130 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=1700%2C184 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Post Bulletin is MNA's 2019 Daily Newspaper of the Year"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-489123" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-489123" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-489123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-485702" class="tncms-block pull-right"><div id="weather-485702" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55902" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">37&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-502248" class="tncms-block pull-left"><section id="block-502248" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=750%2C81 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=1200%2C130 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=1700%2C184 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Post Bulletin is MNA's 2019 Daily Newspaper of the Year"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-755684" class="tncms-block pull-left"><div id="notification-button-755684" class="notification-button pull-right" data-control="notification" data-id="755684" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-485698" class="tncms-block pull-left"><ul id="site-search-485698-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-485698" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,pdf">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-485698-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-485698-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-485698 .search-spinner { position: absolute; }
    #site-search-485698 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-485698 .list-inline { font-size: 12px; }
        #site-search-485698-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-485698-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-485698-dropdown .pull-right { float: none!important; }
            #site-search-485698-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style> 

<script>
    $('#site-search-485698-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-485698').submit();
        return false;
    });

    $('#site-search-485698').on('submit', function(){
        if( $('#site-search-485698-term').val() ){
            $('#site-search-485698-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-485697" class="tncms-block"><div id="user-controls-485697" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postbulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-485697').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postbulletin.com/users/logout/" id="user-logout-form-485697"><input type="hidden" name="referer_url" value="https://www.postbulletin.com/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tributes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-and-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy and Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-724587" class="tncms-block visible-xs"><section id="block-724587" class="block emphasis-h3   " ><div id="html-asset-724587">
            <div class="html-content"><center><a class="btn btn-primary flex2" style="width:100%" href="https://www.postbulletin.com/subscribe">Subscribe: Only 33 cents a day</a></center>
<br></div>
        </div></section></div><div id="tncms-block-498462" class="tncms-block"></div><div id="tncms-block-507625" class="tncms-block"><section id="block-507625" class="block emphasis-h3 light  " ><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-507625" class="breaking-title text-right dark">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-507625" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-507625-f08ffd22-6545-11ea-862e-5b9cc24294ae" class="clearfix card summary light ">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.postbulletin.com/life/health/" class="tnt-asset-link">
        

        
            CORONAVIRUS COVERAGE: Click here for the latest</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-485711" class="tncms-block"></div><div id="tncms-block-466161" class="tncms-block hidden-md hidden-sm hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-466161" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466161');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-466160" class="tncms-block visible-lg visible-md visible-sm hidden-print double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-466160" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466160');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-502249" class="tncms-block visible-xs visible-sm hidden-print"><div id="weather-502249" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55902" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">37&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55902"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-502249 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rochester, MN
                                
                                 <small>(55902)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. High 47F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies this evening will become partly cloudy after midnight. Low around 35F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 26, 2020 @ 6:40 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55902"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-454568" class="tncms-block visible-xs visible-sm pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-454568" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454568');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-646274" class="tncms-block"></div><div id="tncms-block-502250" class="tncms-block hide-front hidden-xs"><section id="block-502250" class="block emphasis-   " >
        <ol class="breadcrumb h4 " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/business/" itemprop="item">
                        <span itemprop="name">Business</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div><div id="tncms-block-891333" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-891333" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-exclamation"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true" class="fas tnt-times"></span></button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline medium dark ">
                            INFORMATION SAVES LIVES
                        </div>
                    
                    
                        <p class="text dark ">
                            During this unprecedented time, our community needs accurate, up-to-date news more than ever before. That's why we've opened up our COVID-19 coverage to everyone regardless of subscription status. But subscriptions do fund our work. Please consider supporting local journalism with a subscription today.  <b><a href="https://www.postbulletin.com/subscribe/">Subscribe here</a></b>.
                        </p>
                    
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><div id="modal-image-93f37f3c-6e1c-11ea-8dc5-476f5ed38168" class="modal fullscreen in modal-image image-default modal-93f37f3c-6e1c-11ea-8dc5-476f5ed38168" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="No Reusable Bags"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-93f37f3c-6e1c-11ea-8dc5-476f5ed38168" data-target=".caption-inner-modal-image-93f37f3c-6e1c-11ea-8dc5-476f5ed38168">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-93f37f3c-6e1c-11ea-8dc5-476f5ed38168 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://postbulletin.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostbulletin.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F3f%2F93f37f3c-6e1c-11ea-8dc5-476f5ed38168%2F5e7a85d8dda7f.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostbulletin.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F3f%2F93f37f3c-6e1c-11ea-8dc5-476f5ed38168%2F5e7a85d8dda7f.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8ea0af.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>As coronavirus continues to spread worldwide, People's Food Co-op is not allowing reusable bags Tuesday, March 24, 2020, in Rochester. (Joe Ahlquist / <a href="mailto:jahlquist@postbulletin.com">jahlquist@postbulletin.com</a>)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Joe Ahlquist / jahlquist@postbulletin.com</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Fno-reusable-bags%2Fimage_93f37f3c-6e1c-11ea-8dc5-476f5ed38168.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/no-reusable-bags/image_93f37f3c-6e1c-11ea-8dc5-476f5ed38168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93f37f3c-6e1c-11ea-8dc5-476f5ed38168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=No%20Reusable%20Bags&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Fno-reusable-bags%2Fimage_93f37f3c-6e1c-11ea-8dc5-476f5ed38168.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/no-reusable-bags/image_93f37f3c-6e1c-11ea-8dc5-476f5ed38168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93f37f3c-6e1c-11ea-8dc5-476f5ed38168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postbulletin.com/no-reusable-bags/image_93f37f3c-6e1c-11ea-8dc5-476f5ed38168.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/no-reusable-bags/image_93f37f3c-6e1c-11ea-8dc5-476f5ed38168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93f37f3c-6e1c-11ea-8dc5-476f5ed38168"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/93f37f3c-6e1c-11ea-8dc5-476f5ed38168" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"93f37f3c-6e1c-11ea-8dc5-476f5ed38168"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20No%20Reusable%20Bags&body=https%3A%2F%2Fwww.postbulletin.com%2Fno-reusable-bags%2Fimage_93f37f3c-6e1c-11ea-8dc5-476f5ed38168.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"93f37f3c-6e1c-11ea-8dc5-476f5ed38168"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/no-reusable-bags/image_93f37f3c-6e1c-11ea-8dc5-476f5ed38168.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"93f37f3c-6e1c-11ea-8dc5-476f5ed38168"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-93f37f3c-6e1c-11ea-8dc5-476f5ed38168-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="93f37f3c-6e1c-11ea-8dc5-476f5ed38168" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="93f37f3c-6e1c-11ea-8dc5-476f5ed38168" class="save-list-93f37f3c-6e1c-11ea-8dc5-476f5ed38168-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="93f37f3c-6e1c-11ea-8dc5-476f5ed38168" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-93f37f3c-6e1c-11ea-8dc5-476f5ed38168 img { max-height: 666px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e94059f2-6e16-11ea-8587-437414d8b185" class="asset article-default"  data-url="https://www.postbulletin.com/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?crop=1567%2C1175%2C98%2C0&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postbulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postbulletin.com/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html" />
    <style>
                .asset-paging .direction {
                    color: #2D4396;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postbulletin.com\/tncms\/search\/mlt\/?origin=e94059f2-6e16-11ea-8587-437414d8b185&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e94059f2-6e16-11ea-8587-437414d8b185","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e94059f2-6e16-11ea-8587-437414d8b185" class="asset-paging">
                <div id="paging-prev-e94059f2-6e16-11ea-8587-437414d8b185" class="paging-link prev offset"></div>
                <div id="paging-next-e94059f2-6e16-11ea-8587-437414d8b185" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Reusable bags a source of concern for grocery stores
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-dd6f9a8c-6434-11e2-a62c-001a4bcf6878-asset-e94059f2-6e16-11ea-8587-437414d8b185" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.postbulletin.com/users/profile/pruff">Pat Ruff
pruff@postbulletin.com</a></span>
                
                    <div id="author-popup-dd6f9a8c-6434-11e2-a62c-001a4bcf6878-asset-e94059f2-6e16-11ea-8587-437414d8b185-content" class="hide">
                        <article class="clearfix card author popup-content card-author-dd6f9a8c-6434-11e2-a62c-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postbulletin.com/users/profile/pruff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="pruff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/avatars/d/d6/f9a/dd6f9a8c-6434-11e2-a62c-001a4bcf6878.35ffd8cbe0b7b6efd7f5ca3221b5288f.png?_dc=1493221534"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postbulletin.com/users/profile/pruff" rel="author" class="tnt-user-profile-link tnt-user-name">Pat Ruff</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/PBPatRuff" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@pbpruff" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:pruff@postbulletin.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-dd6f9a8c-6434-11e2-a62c-001a4bcf6878-asset-e94059f2-6e16-11ea-8587-437414d8b185').popover({
                            content: $('#author-popup-dd6f9a8c-6434-11e2-a62c-001a4bcf6878-asset-e94059f2-6e16-11ea-8587-437414d8b185-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-26T05:30:00-05:00" class="tnt-date asset-date text-muted">
            Mar 26, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-26T05:30:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-26T05:30:00-05:00">
    <meta itemprop="datePublished" content="2020-03-26T05:30:00-05:00">
    <meta itemprop="dateModified" content="2020-03-26T05:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reusable%20bags%20a%20source%20of%20concern%20for%20grocery%20stores&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postbulletin.com/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/e94059f2-6e16-11ea-8587-437414d8b185" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Reusable%20bags%20a%20source%20of%20concern%20for%20grocery%20stores&body=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-724586" class="tncms-block visible-lg visible-md visible-sm"><section id="block-724586" class="block emphasis-h3   " ><div id="html-asset-724586">
            <div class="html-content"><a class="btn btn-primary flex2" href="https://www.postbulletin.com/subscribe">Subscribe: Only 33 cents a day</a>
<br><br></div>
        </div></section></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-93f37f3c-6e1c-11ea-8dc5-476f5ed38168" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-93f37f3c-6e1c-11ea-8dc5-476f5ed38168" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="No Reusable Bags"
                    class="img-responsive full tnt-restrict-img-93f37f3c-6e1c-11ea-8dc5-476f5ed38168" />
            </div><style>
                .tnt-restrict-img-93f37f3c-6e1c-11ea-8dc5-476f5ed38168 {
                    max-width: 1000px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://postbulletin.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostbulletin.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F3f%2F93f37f3c-6e1c-11ea-8dc5-476f5ed38168%2F5e7a85d8dda7f.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostbulletin.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F3f%2F93f37f3c-6e1c-11ea-8dc5-476f5ed38168%2F5e7a85d8dda7f.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8ea0af.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>As coronavirus continues to spread worldwide, People's Food Co-op is not allowing reusable bags Tuesday, March 24, 2020, in Rochester. (Joe Ahlquist / <a href="mailto:jahlquist@postbulletin.com">jahlquist@postbulletin.com</a>)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Joe Ahlquist / jahlquist@postbulletin.com</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e94059f2-6e16-11ea-8587-437414d8b185">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reusable%20bags%20a%20source%20of%20concern%20for%20grocery%20stores&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postbulletin.com/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/e94059f2-6e16-11ea-8587-437414d8b185" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Reusable%20bags%20a%20source%20of%20concern%20for%20grocery%20stores&body=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e94059f2-6e16-11ea-8587-437414d8b185-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e94059f2-6e16-11ea-8587-437414d8b185" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e94059f2-6e16-11ea-8587-437414d8b185" class="save-list-e94059f2-6e16-11ea-8587-437414d8b185-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e94059f2-6e16-11ea-8587-437414d8b185" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Grocery stores are one of the few Rochester places of business that have remained open during the COVID-19 outbreak.</p><p dir="ltr">They’ve certainly been affected by the disease, though, with them taking numerous steps to keep their customers and employees safe and avoid its spread. </p><p dir="ltr">“We’ve been in the process of retooling every practice we have since this pandemic began,” People’s Food Co-op CEO Lizzy Haywood said. “One of our practices has been to include a full sanitation of every hard surface of our story, every three hours.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">Another is calling a halt to the use of reusable bags. Countless customers have been in the habit at People’s Food Co-op, and most Rochester grocery stores, of loading their groceries into their own cloth bags at the checkout aisle, storing those bags at home until the next trip to the store, then loading it up again.</p><p dir="ltr">At such places as Hy-Vee and People’s Food Co-op, that’s no longer allowed, at least until further notice.</p><p dir="ltr">“Because of the coronavirus, we’re not allowing that anymore,” said a Hy-Vee employee, who didn’t give her name. “It’s for the same reason that we are not taking back any returns (of groceries) from homes right now. It was a corporate decision and was made at the end of last week.”</p><p dir="ltr">At Trader Joe’s, reusable bags are allowed, though customers are asked to load them themselves, a precaution against spreading the disease to employees.</p><p dir="ltr">Costco has not changed its policy of allowing reusable bags. A Costco employee noted that plenty of its customers are still showing up with their own cloth bags, then loading their groceries into them.</p><p dir="ltr">Customers are varied about whether stores have gone too far with reusable bags restrictions or not far enough.</p>  
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">“I think it’s a good idea to not allow cloth bags at all,” Rochester resident Dave Stahl said before heading into Trader Joe’s. “There are contagions that can still be on those bags. You don’t want people setting them on hard surfaces.”</p><p dir="ltr">Andei Douglas was spotted leaving People’s Food Co-op, her groceries stuffed into a pair of paper bags. She’s normally one to opt for reusable bags, but didn’t have them on this trip.</p><p dir="ltr">But she’d read the sign at the store, and now knows she can’t use them until further notice.</p><p dir="ltr">That disappointed her.</p><p dir="ltr">“I don’t see a lot of logic in this,” Douglas said. “I think it’s overzealous. They still have to scan your (groceries). I’m not sure what this really does.”</p><p dir="ltr">CEO Haywood defended the move, saying it was one more way for her store to look after its customers and employees, to avoid the exposure that can come from those cloth bags.</p><p dir="ltr">But she certainly understood why some customers won’t like it.</p><p dir="ltr">“It is painful to eliminate reusable anything and go to single-use items,” Haywood said. “But our job right now is to reduce the time that this pandemic lasts. That is our social responsibility. So whatever it takes to do that, that’s what we’ll do.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-685221" class="tncms-block visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-685221" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685221');
                        
                });
            </script>
        </div>
    </div>
</div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-e94059f2-6e16-11ea-8587-437414d8b185 anonymous">
                    <div id="reaction">
                        
                            <h4>What's your reaction?</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="e94059f2-6e16-11ea-8587-437414d8b185" method="post" action="/tncms/counter/editorial/e94059f2-6e16-11ea-8587-437414d8b185/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="e94059f2-6e16-11ea-8587-437414d8b185" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Reusable%20bags%20a%20source%20of%20concern%20for%20grocery%20stores&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postbulletin.com/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/e94059f2-6e16-11ea-8587-437414d8b185" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Reusable%20bags%20a%20source%20of%20concern%20for%20grocery%20stores&body=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e94059f2-6e16-11ea-8587-437414d8b185"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e94059f2-6e16-11ea-8587-437414d8b185-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e94059f2-6e16-11ea-8587-437414d8b185" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e94059f2-6e16-11ea-8587-437414d8b185" class="save-list-e94059f2-6e16-11ea-8587-437414d8b185-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e94059f2-6e16-11ea-8587-437414d8b185" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22lizzy%20haywood%22#tncms-source=keyword" class="tag-lizzy-haywood label label-default" data-tncms-track-dmp='search: lizzy-haywood'>Lizzy Haywood</a>
            </li> <li>
                <a href="/search/?k=%22grocery%20store%22#tncms-source=keyword" class="tag-grocery-store label label-default" data-tncms-track-dmp='search: grocery-store'>Grocery Store</a>
            </li> <li>
                <a href="/search/?k=%22groceries%22#tncms-source=keyword" class="tag-groceries label label-default" data-tncms-track-dmp='search: groceries'>Groceries</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22customer%22#tncms-source=keyword" class="tag-customer label label-default" data-tncms-track-dmp='search: customer'>Customer</a>
            </li> <li>
                <a href="/search/?k=%22rochester%22#tncms-source=keyword" class="tag-rochester label label-default" data-tncms-track-dmp='search: rochester'>Rochester</a>
            </li> <li>
                <a href="/search/?k=%22food%20co-op%22#tncms-source=keyword" class="tag-food-co-op label label-default" data-tncms-track-dmp='search: food-co-op'>Food Co-op</a>
            </li> <li>
                <a href="/search/?k=%22store%22#tncms-source=keyword" class="tag-store label label-default" data-tncms-track-dmp='search: store'>Store</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!-- #tntracking CRM 608900-->



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-dd6f9a8c-6434-11e2-a62c-001a4bcf6878">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postbulletin.com/users/profile/pruff" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="pruff"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/avatars/d/d6/f9a/dd6f9a8c-6434-11e2-a62c-001a4bcf6878.35ffd8cbe0b7b6efd7f5ca3221b5288f.png?_dc=1493221534"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postbulletin.com/users/profile/pruff" rel="author" class="tnt-user-profile-link tnt-user-name">Pat Ruff</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Reporter</p>
                                    <p class="card-about">Pat covers tennis, girls basketball, football, soccer, track and field, and baseball. He also writes about Gophers football and basketball, and the Timberwolves. He’s been reporting for the Post Bulletin since 1994. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/PBPatRuff" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/@pbpruff" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class="fas tnt-circle tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:pruff@postbulletin.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-dd6f9a8c-6434-11e2-a62c-001a4bcf6878" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=dd6f9a8c-6434-11e2-a62c-001a4bcf6878&amp;s=start_time&amp;sd=desc" data-subject="Pat Ruff" data-description="Whenever Pat Ruff posts new content, you'll get an email delivered to your inbox with a link." data-name="Pat Ruff notification" data-author-id="dd6f9a8c-6434-11e2-a62c-001a4bcf6878" data-user-url="https://www.postbulletin.com/users/">
        <i class="fas tnt-star"></i> Follow Pat Ruff
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.postbulletin.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Fbusiness%2Freusable-bags-a-source-of-concern-for-grocery-stores%2Farticle_e94059f2-6e16-11ea-8587-437414d8b185.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-491018" class="tncms-block"><section id="block-491018" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-491018 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-491018-e7c9caea-67d6-11ea-9bed-4fbb17bd962c" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e7c9caea-67d6-11ea-9bed-4fbb17bd962c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/business/we-need-to-stop-congregating-walz-says-calling-for-closure/article_e7c9caea-67d6-11ea-9bed-4fbb17bd962c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="'We need to stop congregating,' Walz says, calling for closure of Minnesota bars, restaurants"
                            class="img-responsive lazyload full"
                            width="1140"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/59/959c7daa-67de-11ea-ba8f-a31799ec4094/5e700ce809930.image.jpg?crop=1140%2C641%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/59/959c7daa-67de-11ea-ba8f-a31799ec4094/5e700ce809930.image.jpg?crop=1140%2C641%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/59/959c7daa-67de-11ea-ba8f-a31799ec4094/5e700ce809930.image.jpg?crop=1140%2C641%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/59/959c7daa-67de-11ea-ba8f-a31799ec4094/5e700ce809930.image.jpg?crop=1140%2C641%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/59/959c7daa-67de-11ea-ba8f-a31799ec4094/5e700ce809930.image.jpg?crop=1140%2C641%2C0%2C35&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/59/959c7daa-67de-11ea-ba8f-a31799ec4094/5e700ce809930.image.jpg?crop=1140%2C641%2C0%2C35&resize=1140%2C641&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/business/we-need-to-stop-congregating-walz-says-calling-for-closure/article_e7c9caea-67d6-11ea-9bed-4fbb17bd962c.html" class="tnt-asset-link">
        

        
            'We need to stop congregating,' Walz says, calling for closure of Minnesota bars, restaurants</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-491018-e94059f2-6e16-11ea-8587-437414d8b185" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e94059f2-6e16-11ea-8587-437414d8b185 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Reusable bags a source of concern for grocery stores"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/3f/93f37f3c-6e1c-11ea-8dc5-476f5ed38168/5e7a85d8dda7f.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/business/reusable-bags-a-source-of-concern-for-grocery-stores/article_e94059f2-6e16-11ea-8587-437414d8b185.html" class="tnt-asset-link">
        

        
            Reusable bags a source of concern for grocery stores</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-491018-0469bcac-67e9-11ea-a579-6bdc2a9892ff" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-business">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0469bcac-67e9-11ea-a579-6bdc2a9892ff media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/business/how-should-businesses-and-jobholders-navigate-the-coronavirus-pandemic-here/article_0469bcac-67e9-11ea-a579-6bdc2a9892ff.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How should businesses and jobholders navigate the coronavirus pandemic? Here's what officials are saying"
                            class="img-responsive lazyload full"
                            width="1140"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/e0/1e033832-67e9-11ea-b00a-5b1e5943a03d/5e701e92f2e3e.image.jpg?crop=1140%2C641%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/e0/1e033832-67e9-11ea-b00a-5b1e5943a03d/5e701e92f2e3e.image.jpg?crop=1140%2C641%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/e0/1e033832-67e9-11ea-b00a-5b1e5943a03d/5e701e92f2e3e.image.jpg?crop=1140%2C641%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/e0/1e033832-67e9-11ea-b00a-5b1e5943a03d/5e701e92f2e3e.image.jpg?crop=1140%2C641%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/e0/1e033832-67e9-11ea-b00a-5b1e5943a03d/5e701e92f2e3e.image.jpg?crop=1140%2C641%2C0%2C35&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/e0/1e033832-67e9-11ea-b00a-5b1e5943a03d/5e701e92f2e3e.image.jpg?crop=1140%2C641%2C0%2C35&resize=1140%2C641&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/business/how-should-businesses-and-jobholders-navigate-the-coronavirus-pandemic-here/article_0469bcac-67e9-11ea-a579-6bdc2a9892ff.html" class="tnt-asset-link">
        

        
            How should businesses and jobholders navigate the coronavirus pandemic? Here's what officials are saying</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-491018-24673db0-6e3b-11ea-a7fa-b3c16f20a64b" class="clearfix card summary has-image image-top inherit  tnt-section-life tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-24673db0-6e3b-11ea-a7fa-b3c16f20a64b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life/health/realtors-association-asks-membership-to-skip-open-houses/article_24673db0-6e3b-11ea-a7fa-b3c16f20a64b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Realtors association asks membership to skip open houses"
                            class="img-responsive lazyload full"
                            width="1140"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/c4/3c410498-6e3b-11ea-8fed-0b2eb7e6c75d/5e7ab95ae154e.image.jpg?crop=1140%2C641%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/c4/3c410498-6e3b-11ea-8fed-0b2eb7e6c75d/5e7ab95ae154e.image.jpg?crop=1140%2C641%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/c4/3c410498-6e3b-11ea-8fed-0b2eb7e6c75d/5e7ab95ae154e.image.jpg?crop=1140%2C641%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/c4/3c410498-6e3b-11ea-8fed-0b2eb7e6c75d/5e7ab95ae154e.image.jpg?crop=1140%2C641%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/c4/3c410498-6e3b-11ea-8fed-0b2eb7e6c75d/5e7ab95ae154e.image.jpg?crop=1140%2C641%2C0%2C35&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/c4/3c410498-6e3b-11ea-8fed-0b2eb7e6c75d/5e7ab95ae154e.image.jpg?crop=1140%2C641%2C0%2C35&resize=1140%2C641&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/health/realtors-association-asks-membership-to-skip-open-houses/article_24673db0-6e3b-11ea-a7fa-b3c16f20a64b.html" class="tnt-asset-link">
        

        
            Realtors association asks membership to skip open houses</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-504897" class="tncms-block"><section id="block-504897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-504897 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-504897-f65bd440-6dd5-11ea-b478-ef564f778234" class="clearfix card summary has-image image-top inherit  tnt-section-life tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f65bd440-6dd5-11ea-b478-ef564f778234 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life/health/watch-dr-clayton-cowl---difference-between-quarantine-and/video_f65bd440-6dd5-11ea-b478-ef564f778234.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Dr. Clayton Cowl - Difference between quarantine and isolation"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/65/f65bd440-6dd5-11ea-b478-ef564f778234/5e7a0f89e4d45.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/65/f65bd440-6dd5-11ea-b478-ef564f778234/5e7a0f89e4d45.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/65/f65bd440-6dd5-11ea-b478-ef564f778234/5e7a0f89e4d45.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/65/f65bd440-6dd5-11ea-b478-ef564f778234/5e7a0f89e4d45.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/65/f65bd440-6dd5-11ea-b478-ef564f778234/5e7a0f89e4d45.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/65/f65bd440-6dd5-11ea-b478-ef564f778234/5e7a0f89e4d45.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/65/f65bd440-6dd5-11ea-b478-ef564f778234/5e7a0f89e4d45.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/health/watch-dr-clayton-cowl---difference-between-quarantine-and/video_f65bd440-6dd5-11ea-b478-ef564f778234.html" class="tnt-asset-link">
        

        
            WATCH: Dr. Clayton Cowl - Difference between quarantine and isolation</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-504897-eb0ebbd6-6e05-11ea-9655-a7f6cfe79d62" class="clearfix card summary has-image image-top inherit  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-eb0ebbd6-6e05-11ea-9655-a7f6cfe79d62 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-facebook-live-story-time-at-the-rochester-public-library/collection_eb0ebbd6-6e05-11ea-9655-a7f6cfe79d62.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Photos: Facebook Live Story Time at the Rochester Public Library"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/92/b928506e-6e05-11ea-8c48-4b0b224e8d5d/5e7a5f80dfca0.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/92/b928506e-6e05-11ea-8c48-4b0b224e8d5d/5e7a5f80dfca0.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/92/b928506e-6e05-11ea-8c48-4b0b224e8d5d/5e7a5f80dfca0.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/92/b928506e-6e05-11ea-8c48-4b0b224e8d5d/5e7a5f80dfca0.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/92/b928506e-6e05-11ea-8c48-4b0b224e8d5d/5e7a5f80dfca0.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/92/b928506e-6e05-11ea-8c48-4b0b224e8d5d/5e7a5f80dfca0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/92/b928506e-6e05-11ea-8c48-4b0b224e8d5d/5e7a5f80dfca0.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/photos-facebook-live-story-time-at-the-rochester-public-library/collection_eb0ebbd6-6e05-11ea-9655-a7f6cfe79d62.html" class="tnt-asset-link">
        

        
            Photos: Facebook Live Story Time at the Rochester Public Library</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-504897-60e1268c-6efb-11ea-b93f-8bca07117a2e" class="clearfix card summary has-image image-top inherit  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-60e1268c-6efb-11ea-b93f-8bca07117a2e media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/gallery/watch-area-fire-departments-light-up-for-strength-and-hope/collection_60e1268c-6efb-11ea-b93f-8bca07117a2e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Area fire departments light up for strength and hope"
                            class="img-responsive lazyload full"
                            width="370"
                            height="208"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/0e/60e1268c-6efb-11ea-b93f-8bca07117a2e/5e7c162859c8f.preview.jpg?crop=370%2C208%2C0%2C15&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/0e/60e1268c-6efb-11ea-b93f-8bca07117a2e/5e7c162859c8f.preview.jpg?crop=370%2C208%2C0%2C15&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/0e/60e1268c-6efb-11ea-b93f-8bca07117a2e/5e7c162859c8f.preview.jpg?crop=370%2C208%2C0%2C15&resize=370%2C208&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/watch-area-fire-departments-light-up-for-strength-and-hope/collection_60e1268c-6efb-11ea-b93f-8bca07117a2e.html" class="tnt-asset-link">
        

        
            WATCH: Area fire departments light up for strength and hope</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-504897-3952d8cc-691f-11ea-9008-c7e5971b70c1" class="clearfix card summary has-image image-top inherit  tnt-section-life tnt-sub-section-health">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3952d8cc-691f-11ea-9008-c7e5971b70c1 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/life/health/watch-kids-and-covid--why-they-are-not-getting/video_3952d8cc-691f-11ea-9008-c7e5971b70c1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Kids and COVID-19: Why they are not getting as sick"
                            class="img-responsive lazyload full"
                            width="480"
                            height="270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/95/3952d8cc-691f-11ea-9008-c7e5971b70c1/5e7226e0c84ae.preview.jpg?crop=480%2C270%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/95/3952d8cc-691f-11ea-9008-c7e5971b70c1/5e7226e0c84ae.preview.jpg?crop=480%2C270%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/95/3952d8cc-691f-11ea-9008-c7e5971b70c1/5e7226e0c84ae.preview.jpg?crop=480%2C270%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/95/3952d8cc-691f-11ea-9008-c7e5971b70c1/5e7226e0c84ae.preview.jpg?crop=480%2C270%2C0%2C45&resize=480%2C270&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life/health/watch-kids-and-covid--why-they-are-not-getting/video_3952d8cc-691f-11ea-9008-c7e5971b70c1.html" class="tnt-asset-link">
        

        
            WATCH: Kids and COVID-19: Why they are not getting as sick</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-629717" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-715376" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-715376" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-715376');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-739422" class="tncms-block hide-title"><section id="block-739422" class="block emphasis-h2   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-739422-da1b9e28-0638-11ea-b007-a7c8867df224" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-da1b9e28-0638-11ea-b007-a7c8867df224 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="https://register.forumcomm.com/post-bulletin-newsletter-signup/ " class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PB Business newsletter signup"
                            class="img-responsive lazyload full"
                            width="1355"
                            height="584"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/a1/da1b9e28-0638-11ea-b007-a7c8867df224/5dcc39b152a98.preview.png?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/a1/da1b9e28-0638-11ea-b007-a7c8867df224/5dcc39b152a98.preview.png?resize=300%2C129 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/a1/da1b9e28-0638-11ea-b007-a7c8867df224/5dcc39b152a98.preview.png?resize=400%2C172 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/a1/da1b9e28-0638-11ea-b007-a7c8867df224/5dcc39b152a98.preview.png?resize=540%2C233 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/a1/da1b9e28-0638-11ea-b007-a7c8867df224/5dcc39b152a98.preview.png?resize=750%2C323 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/a1/da1b9e28-0638-11ea-b007-a7c8867df224/5dcc39b152a98.preview.png?resize=1200%2C517 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/a1/da1b9e28-0638-11ea-b007-a7c8867df224/5dcc39b152a98.preview.png?resize=1355%2C584 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://register.forumcomm.com/post-bulletin-newsletter-signup/ " class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            PB Business newsletter signup</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-454136" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-454136" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454136');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631881" class="tncms-block hidden-sm"><section id="block-631881" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-631881 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/flipp/">
                
                Browse Sales &amp; Specials
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-631881">
            <div class="html-content"><div id="circularhub_module_10853"></div>
<script src="//api.circularhub.com/10853/a7fd7b10ebc2b935/circularhub_module.js"></script></div>
        </div></section></div><div id="tncms-block-512227" class="tncms-block visible-lg visible-md double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-512227" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-512227');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-488502" class="tncms-block hidden-sm hidden-xs"><section id="block-488502" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-488502 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read Articles
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/life/health/this-thing-has-taken-off-like-wildfire-mayo-races-with/article_bcfa06c0-6d5a-11ea-b36f-2fd1a90c06df.html" class="tnt-asset-link">
        

        
            'This thing has taken off like wildfire': Mayo races with high-powered alliance to produce plasma treatment for coronavirus</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/politics/why-walz-is-holding-back-on-coronavirus-shelter-in-place/article_54482f16-6d79-11ea-9165-7f3cb70b61bc.html" class="tnt-asset-link">
        

        
            Why Walz is holding back on coronavirus ‘shelter in place’</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/public_safety/rochester-man-found-guilty-on-all-counts-in-manslaughter-trial/article_2fa0cc52-69ed-11ea-8be7-aff7d42ca84e.html" class="tnt-asset-link">
        

        
            Rochester man found guilty on all counts in manslaughter trial</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/national/xfl-players-become-available-monday-to-nfl-including-ex-vikings/article_b5d3295c-6c93-11ea-b6e8-1742f0409048.html" class="tnt-asset-link">
        

        
            XFL players become available Monday to NFL, including ex-Vikings safety Derron Smith</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/mayo-clinic-labs-ramp-up-for-round-the-clock-covid/article_7587517e-6adc-11ea-99e3-9bd5204f78e2.html" class="tnt-asset-link">
        

        
            Mayo Clinic Labs ramp up for round-the-clock COVID-19 testing</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-685367" class="tncms-block double-pad-bottom hidden-sm hidden-xs"><section id="block-685367" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-685367 ">
        <div class="block-title-inner">
            <h3>
                
                Most Viewed Collections
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/gallery/photos-pb-photographers-document-pandemic-s-impact-on-southeast-minnesota/collection_da7d8cf4-6ba6-11ea-a5d3-af5b62550cd5.html" class="tnt-asset-link">
        

        
            Photos: PB photographers document pandemic's impact on southeast Minnesota</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/gallery/photos-indoor-farmers-market-at-graham-park/collection_bf547b8c-6b9b-11ea-869e-ef0a1f846461.html" class="tnt-asset-link">
        

        
            Photos: Indoor farmers market at Graham Park</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/gallery/photos-injury-crash-at-north-broadway-avenue-and-th-street/collection_d0a7c600-6d67-11ea-b7ac-67cd965e88e7.html" class="tnt-asset-link">
        

        
            Photos: Injury crash at North Broadway Avenue and 37th Street Northeast</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/gallery/photos-rochester-public-schools-distributes-meals-during-school-closure/collection_a3e40a1a-6d4f-11ea-8145-e7b15560bb5b.html" class="tnt-asset-link">
        

        
            Photos: Rochester Public Schools distributes meals during school closure</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/gallery/photos-structure-fire-northeast-of-rochester/collection_4cfe18b0-6d6a-11ea-aecf-0b2725d70bff.html" class="tnt-asset-link">
        

        
            Photos: Structure fire northeast of Rochester</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-485858" class="tncms-block hide-title hidden-sm fix-edition"><section id="block-485858" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-485858 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-485858-f8c57410-c3d1-5e5c-b281-4d4be05008a4" class="clearfix card summary has-image image-top inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f8c57410-c3d1-5e5c-b281-4d4be05008a4 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/post-bulletin/edition_f8c57410-c3d1-5e5c-b281-4d4be05008a4.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Post Bulletin"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="593"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/eedition/d/e0/de03c73b-79fc-5557-b1a3-fa27141f73b0/5e7c1865d2687.preview-300.jpg?resize=300%2C593" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/post-bulletin/edition_f8c57410-c3d1-5e5c-b281-4d4be05008a4.html" class="tnt-asset-link">
        

        
            Post Bulletin</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-485707" class="tncms-block hidden-sm"></div><div id="tncms-block-525670" class="tncms-block double-pad-top hidden-sm"><section id="block-525670" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-525670 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-abd38178-7b1e-5525-8cd4-c8384ea94253" class="clearfix card business power  has-image" data-track-object='{"title":"King Orthodontics","url":"/marketplace/health_medical/dentists/cosmetic_dentists/king-orthodontics/business_1146033476.html","uuid":"abd38178-7b1e-5525-8cd4-c8384ea94253","app":"business","metric":""}' data-tncms-tracking="business/block/abd38178-7b1e-5525-8cd4-c8384ea94253">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/health_medical/dentists/cosmetic_dentists/king-orthodontics/business_1146033476.html" >
                    <div class="media-preview-abd38178-7b1e-5525-8cd4-c8384ea94253 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="King Orthodontics"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="99"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/business/a/bd/abd38178-7b1e-5525-8cd4-c8384ea94253/5c2e230dd47e8.preview-300.png?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/business/a/bd/abd38178-7b1e-5525-8cd4-c8384ea94253/5c2e230dd47e8.preview-300.png?resize=300%2C99 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/dentists/cosmetic_dentists/king-orthodontics/business_1146033476.html" class="tnt-asset-link">
        

        
            King Orthodontics</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:507-424-3632">
                                    
                                    507-424-3632
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="King Orthodontics's website" href="http://kingbraces.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-466165" class="tncms-block visible-lg visible-md visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-466165" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466165');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-685235" class="tncms-block visible-lg visible-md visible-sm hidden-print pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-685235" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685235');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tributes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/magazines/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ag-week"  href="https://www.agweek.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Ag Week</span>
                </a></li><li>
                <a class="nav-link  tnt-section-log-in"  href="https://www.postbulletin.com/users/login/"  target="_blank" rel="noopener">
                    <span class="nav-label">Log In</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-492059" class="tncms-block"><section id="block-492059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492059 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://newspaper.forumcomm.com/cgi-bin/rochester.sh/custservice/web/login.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/solutions/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom-directory"  href="/newsroom/" >
                    <span class="nav-label">Newsroom Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-email-newsletters"  href="https://register.forumcomm.com/post-bulletin-newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sign up for Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://www.forumcomm.com/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-photo"  href="https://www.postbulletin.com/users/admin/contribute/image/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Photo</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-492058" class="tncms-block"><section id="block-492058" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492058 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/contact/">
                
                Contact us
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>Post Bulletin</strong><br>
    1700 Greenview Dr SW<br>
    Rochester, MN 55902
    <br>
    
        <strong>Phone:</strong> 800-562-1758 or 507-285-7600<br>
        <strong>Email:</strong> <a href="mailto:circulation@postbulletin.com">circulation@postbulletin.com</a><br>
    
</address></section></div><div id="tncms-block-491061" class="tncms-block"><div class="follow-links-491061 default">
    
    <section id="block-491061" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/PostBulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/pb_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/146478?trk=tyah&trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A146478%2Cidx%3A1-1-1%2CtarId%3A1460491449082%2Ctas%3Apost-bulle" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/postbulletin_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postbulletin.com",
  "sameAs" : ["http://www.facebook.com/PostBulletin","http://twitter.com/pb_news","https://www.linkedin.com/company/146478?trk=tyah&trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A146478%2Cidx%3A1-1-1%2CtarId%3A1460491449082%2Ctas%3Apost-bulle","https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ","https://www.instagram.com/postbulletin_news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-411522" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-411522"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Post-Bulletin Company, LLC</a>, 1700 Greenview Dr SW Rochester, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="10_answer_man">
                                <h4>News - Answer Man</h4>
                                <label class="switch-label">
                                    <input id="topic-10_answer_man" class="switch-input" title="topic-10_answer_man" name="topic-10_answer_man" data-topic="10_answer_man" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="20_business">
                                <h4>News - Heard on the Street</h4>
                                <label class="switch-label">
                                    <input id="topic-20_business" class="switch-input" title="topic-20_business" name="topic-20_business" data-topic="20_business" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="30_public_safety">
                                <h4>News - Public Safety</h4>
                                <label class="switch-label">
                                    <input id="topic-30_public_safety" class="switch-input" title="topic-30_public_safety" name="topic-30_public_safety" data-topic="30_public_safety" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="60_obits">
                                <h4>Obituaries</h4>
                                <label class="switch-label">
                                    <input id="topic-60_obits" class="switch-input" title="topic-60_obits" name="topic-60_obits" data-topic="60_obits" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="70_photo_galleries">
                                <h4>Photo Galleries</h4>
                                <label class="switch-label">
                                    <input id="topic-70_photo_galleries" class="switch-input" title="topic-70_photo_galleries" name="topic-70_photo_galleries" data-topic="70_photo_galleries" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="90_sponsored">
                                <h4>Sponsored Content</h4>
                                <label class="switch-label">
                                    <input id="topic-90_sponsored" class="switch-input" title="topic-90_sponsored" name="topic-90_sponsored" data-topic="90_sponsored" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731219" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731219" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731219');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11165.add('act', dmpData);
	_cc11165.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7db7c30ec731c03d1ae42ec7770ac1ed.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Lizzy Haywood','Engage:Grocery Store','Engage:Groceries','Engage:Commerce','Engage:Economics','Engage:Customer','Engage:Rochester','Engage:Food Co-op','Engage:Store',";	_cc11165.add('act', sReactionData, sReactionKeywords);
	_cc11165.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11165.add('act', serviceData);
	_cc11165.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11165.add('act', dmpData);
	_cc11165.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>