



  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postbulletin.com/content/tncms/live/" />
<meta name="keywords" content="planning commission, winona county board, institutes, politics, economics, sport, watershed, marcia ward, garden, county, management" />
<meta name="news_keywords" content="planning commission, winona county board, institutes, politics, economics, sport, watershed, marcia ward, garden, county, management" />
<meta name="description" content="After some initial push-back by the county's planning commission, the Winona County Board of Commissioners on Tuesday approved a 1 megawatt solar garden in Rollingstone Township just west of U.S." />
<meta name="author" content="Brian Todd btodd@postbulletin.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="AoDAevB6-Wd71HNCxiz67fb4Z53VlSuSbHIr43tQJVA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postbulletin.com/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?crop=530%2C398%2C0%2C151&amp;resize=530%2C398&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="530" />
<meta property="og:image:height" content="398" />
<meta property="og:title" content="Winona County Board bucks planning commission, approves solar garden" />
<meta property="og:description" content="After some initial push-back by the county's planning commission, the Winona County Board of Commissioners on Tuesday approved a 1 megawatt solar garden in Rollingstone Township just west of U.S." />
<meta property="og:site_name" content="PostBulletin.com" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="409102659172396" />
<meta property="article:publisher" content="http://www.facebook.com/PostBulletin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PB_News" />
<meta name="twitter:image:alt" content="Marcia Ward mug" />
<meta property="tncms:ads" content="lazyload" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-classic.css?_dc=1496331905"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1530559701"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/live/global/resources/styles/site-test-site.css?_dc=1544472680"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"pattern","style":"default","path":"\/news\/local","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"subscriber_status":"false","asset":{"author":"Brian Todd\nbtodd@postbulletin.com","id":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":375},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-285548-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11165/cc.js?ns=_cc11165" id="LOTCC_11165"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11165.add('tp', 'TNNW');
		_cc11165.add('act', ' User Login');
		_cc11165.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11165.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "369,491", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["planning commission","winona county board","institutes","politics","economics","sport","watershed","marcia ward","garden","county"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/local';
            
                gptAdSlots['ad-466167'] = googletag.defineSlot(adUnit, [[2,1],[1, 1]], 'ad-466167').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466167'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com';
            
                gptAdSlots['ad-489123'] = googletag.defineSlot(adUnit, [88, 31], 'ad-489123').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-466161'] = googletag.defineSlot(adUnit, [320, 50], 'ad-466161').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466161'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-466160'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-466160').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466160'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [88, 31]).addSize([768, 0], [88, 31]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-454568'] = googletag.defineSlot(adUnit, [88, 31], 'ad-454568').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-715376'] = googletag.defineSlot(adUnit, [300, 250], 'ad-715376').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-715376'].setTargeting('pos', ['atf','right rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-454136'] = googletag.defineSlot(adUnit, [300, 600], 'ad-454136').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-454136'].setTargeting('pos', ['atf','right rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-512227'] = googletag.defineSlot(adUnit, [300, 250], 'ad-512227').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-512227'].setTargeting('pos', ['atf','right rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [300,600]]).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['ad-466165'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'ad-466165').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466165'].setTargeting('pos', ['btf','right rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-685235'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-685235').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-685235'].setTargeting('pos', ['btf','bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '268464549839'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/news/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [1170,70]).build();
                gptAdSlots['ad-731219'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,70]], 'ad-731219').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731219'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Winona County Board bucks planning commission, approves solar garden | Local News | postbulletin.com</title>


            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postbulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/c00bbe5e-de91-11e6-b3a1-37a00bbe7047.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Winona County Board bucks planning commission, approves solar garden | Local News | postbulletin.com" href="http://www.postbulletin.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postbulletin.com/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

    <meta name="have-i-been-pwned-verification" value="02b9a20bbb7bada9e877beebb086bcfc">
    <meta name="google-site-verification" content="dawaGCDF2INeXJTUytdQN5wsRidTq-pmfvYoDuU1zZM" />
    <meta name="google-site-verification" content="wHgi0x3KUSESU1xLce312Oqrp2_4e8XSsOsNkxUDdHA" />
    <meta name="google-site-verification" content="7GxUz8MCYeNeIlsbsq5ptUnHrmlqpGfschOpS2HzNwE" />
    <meta name="google-site-verification" content="KaLVVVo5O6_wvfyxco99v3bCMELJpHysbwl9vFyEzNg" />
    <meta name="google-site-verification" content="wHgi0x3KUSESU1xLce312Oqrp2_4e8XSsOsNkxUDdHA" />
    <meta name="viewport" content="width=device-width">
    <meta name="mobile-web-app-capable" content="yes">
    <link rel="shortcut icon" sizes="256x256" href="https://www.postbulletin.com/app/images/mobileicon/mobilehomepage.png">
    <link rel="icon" sizes="192x192" href="https://www.postbulletin.com/app/images/mobileicon/mobilehomepage.png">
       
    <style>
        #site-footer-container { 
            background-color: #0E4E96; 
            color: #fff; 
        }
        .badge.mapped-number-badge {
            display: none;
        }
    </style>
    <!-- #736004 add chartbeat header testing script -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

_sf_async_config.uid = 63431; 
_sf_async_config.domain = 'postbulletin.com'; 
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = document.querySelector('meta[property="og:section"]') ? document.querySelector('meta[property="og:section"]').getAttribute("content") : "no section";
_sf_async_config.authors = document.querySelector('meta[name="author"]') ? document.querySelector('meta[name="author"]').getAttribute("content") : "no author";
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5 section-newssection-local type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postbulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.1&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.subscriber_status=false&tncms.asset.author=Brian+Todd%0Abtodd%40postbulletin.com&tncms.asset.id=7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=375&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.google.ua=UA-285548-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
    <div id="tncms-region-custom-top" class="tncms-region "><div id="tncms-block-466167" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-466167" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466167');
                        
                });
            </script>
        </div>
    </div>
</div></div><script>
userWhiteList = ['216.70.11.116','216.70.11.116','199.193.70.2','166.181.82.171','10.81.21.53','192.104.206.198','192.104.198.127','192.104.199.128','216.70.52.178','216.188.196.194','192.104.198.127','204.176.110.245','66.173.70.6','216.70.52.178','66.173.110.250','66.173.110.254','24.159.206.34','136.234.56.50','219.70.52.178','24.159.216.0','24.159.216.1','24.159.216.2','24.159.216.3','24.159.216.4','24.159.216.5','24.159.216.6','24.159.216.7','24.159.216.8','24.159.216.9','24.159.216.10','24.159.216.11','24.159.216.12','24.159.216.13','24.159.216.14','24.159.216.15','24.159.216.16','24.159.216.17','24.159.216.18','24.159.216.19','24.159.216.20','24.159.216.21','24.159.216.22','24.159.216.23','24.159.216.24','24.159.216.25','24.159.216.26','24.159.216.27','24.159.216.28','24.159.216.29','24.159.216.30','24.159.216.31','24.159.216.32','24.159.216.33','24.159.216.34','24.159.216.35','24.159.216.36','24.159.216.37','24.159.216.38','24.159.216.39','24.159.216.40','24.159.216.41','24.159.216.42','24.159.216.43','24.159.216.44','24.159.216.45','24.159.216.46','24.159.216.47','24.159.216.48','24.159.216.49','24.159.216.50','24.159.216.51','24.159.216.52','24.159.216.53','24.159.216.54','24.159.216.55','24.159.216.56','24.159.216.57','24.159.216.58','24.159.216.59','24.159.216.60','24.159.216.61','24.159.216.62','24.159.216.63','24.159.216.64','24.159.216.65','24.159.216.66','24.159.216.67','24.159.216.68','24.159.216.69','24.159.216.70','24.159.216.71','24.159.216.72','24.159.216.73','24.159.216.74','24.159.216.75','24.159.216.76','24.159.216.77','24.159.216.78','24.159.216.79','24.159.216.80','24.159.216.81','24.159.216.82','24.159.216.83','24.159.216.84','24.159.216.85','24.159.216.86','24.159.216.87','24.159.216.88','24.159.216.89','24.159.216.90','24.159.216.91','24.159.216.92','24.159.216.93','24.159.216.94','24.159.216.95','24.159.216.96','24.159.216.97','24.159.216.98','24.159.216.99','24.159.216.100','24.159.216.101','24.159.216.102','24.159.216.103','24.159.216.104','24.159.216.105','24.159.216.106','24.159.216.107','24.159.216.108','24.159.216.109','24.159.216.110','24.159.216.111','24.159.216.112','24.159.216.113','24.159.216.114','24.159.216.115','24.159.216.116','24.159.216.117','24.159.216.118','24.159.216.119','24.159.216.120','24.159.216.121','24.159.216.122','24.159.216.123','24.159.216.124','24.159.216.125','24.159.216.126','24.159.216.127','24.159.216.128','24.159.216.129','24.159.216.130','24.159.216.131','24.159.216.132','24.159.216.133','24.159.216.134','24.159.216.135','24.159.216.136','24.159.216.137','24.159.216.138','24.159.216.139','24.159.216.140','24.159.216.141','24.159.216.142','24.159.216.143','24.159.216.144','24.159.216.145','24.159.216.146','24.159.216.147','24.159.216.148','24.159.216.149','24.159.216.150','24.159.216.151','24.159.216.152','24.159.216.153','24.159.216.154','24.159.216.155','24.159.216.156','24.159.216.157','24.159.216.158','24.159.216.159','24.159.216.160','24.159.216.161','24.159.216.162','24.159.216.163','24.159.216.164','24.159.216.165','24.159.216.166','24.159.216.167','24.159.216.168','24.159.216.169','24.159.216.170','24.159.216.171','24.159.216.172','24.159.216.173','24.159.216.174','24.159.216.175','24.159.216.176','24.159.216.177','24.159.216.178','24.159.216.179','24.159.216.180','24.159.216.181','24.159.216.182','24.159.216.183','24.159.216.184','24.159.216.185','24.159.216.186','24.159.216.187','24.159.216.188','24.159.216.189','24.159.216.190','24.159.216.191','24.159.216.192','24.159.216.193','24.159.216.194','24.159.216.195','24.159.216.196','24.159.216.197','24.159.216.198','24.159.216.199','24.159.216.200','24.159.216.201','24.159.216.202','24.159.216.203','24.159.216.204','24.159.216.205','24.159.216.206','24.159.216.207','24.159.216.208','24.159.216.209','24.159.216.210','24.159.216.211','24.159.216.212','24.159.216.213','24.159.216.214','24.159.216.215','24.159.216.216','24.159.216.217','24.159.216.218','24.159.216.219','24.159.216.220','24.159.216.221','24.159.216.222','24.159.216.223','24.159.216.224','24.159.216.225','24.159.216.226','24.159.216.227','24.159.216.228','24.159.216.229','24.159.216.230','24.159.216.231','24.159.216.232','24.159.216.233','24.159.216.234','24.159.216.235','24.159.216.236','24.159.216.237','24.159.216.238','24.159.216.239','24.159.216.240','24.159.216.241','24.159.216.242','24.159.216.243','24.159.216.244','24.159.216.245','24.159.216.246','24.159.216.247','24.159.216.248','24.159.216.249','24.159.216.250','24.159.216.251','24.159.216.252','24.159.216.253','24.159.216.254','24.159.216.255','206.131.134.49','206.131.134.50','206.131.134.51','206.131.134.52','206.131.134.53','206.131.134.54','24.159.216.10','192.104.217.232','23.136.64'];
</script><script>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</script>

    <div id="template-metering" data-message-mode="full">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block" href="https://www.postbulletin.com/users/admin/service/purchase/">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.postbulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.postbulletin.com%252Fnews%252Flocal%252Fwinona-county-board-bucks-planning-commission-approves-solar-garden%252Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" style="background-color:yellow;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Support local journalism. </strong><a href="http://getmypb.com/"> Subscribe today.</a></p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" style="background-color:yellow;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Secure the future of strong local media. </strong><a href="http://getmypb.com/"> Subscribe today.</a></p>
    </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.postbulletin.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.postbulletin.com%252Fnews%252Flocal%252Fwinona-county-board-bucks-planning-commission-approves-solar-garden%252Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="2" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" style="background-color:yellow;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Unlimited access is only a click away. </strong><a href="http://getmypb.com/"> Subscribe today.</a></p>
        <p>Enjoy reading unlimited content from the 2018 Newspaper of the Year, as awarded by the Minnesota Newspaper Association.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" style="background-color:yellow;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Unlimited access is only a click away. </strong><a href="http://getmypb.com/"> Subscribe today.</a></p>
        <p>Enjoy reading unlimited content from the 2018 Newspaper of the Year, as awarded by the Minnesota Newspaper Association.</p>
    </div>

</template>

    <template class="template meter access" data-count="2">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" style="background-color:yellow;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Unlimited access is only a click away. </strong><a href="http://getmypb.com/"> Subscribe today.</a></p>
        <p>Enjoy reading unlimited content from the 2018 Newspaper of the Year, as awarded by the Minnesota Newspaper Association.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="1">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" style="background-color:yellow;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Unlimited access is only a click away. </strong><a href="http://getmypb.com/"> Subscribe today.</a></p>
        <p>Enjoy reading unlimited content from the 2018 Newspaper of the Year, as awarded by the Minnesota Newspaper Association.</p>
    </div>

</template>
    <template class="template meter access">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" style="background-color:yellow;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Unlimited access is only a click away. </strong><a href="http://getmypb.com/"> Subscribe today.</a></p>
        <p>Enjoy reading unlimited content from the 2018 Newspaper of the Year, as awarded by the Minnesota Newspaper Association.</p>
    </div>
</template>
    
    <template class="template meter read">
        
    <div class="meter notification read alert alert-dismissable alert-info hidden-print" style="background-color:yellow;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Checking back?</strong> Since you viewed this item previously, you can read it again. <a href="http://getmypb.com/"> View subscription options.</a></p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(369);
                
                bloxServiceIDs.push(491);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.postbulletin.com/users/admin/contribute/article/?assetid=7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.postbulletin.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-718384" class="tncms-block"><section id="block-718384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/fe004c70-fca8-11e8-8d6f-a3ceee240b7a.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-761522" class="tncms-block pull-left"><div id="notification-button-761522" class="notification-button pull-right" data-control="notification" data-id="761522" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-504254" class="tncms-block"><div class="follow-links-504254 pull-right">
    
    <section id="block-504254" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PostBulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pb_news/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/post-bulletin?trk=mini-profile" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/postbulletin_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postbulletin.com",
  "sameAs" : ["https://www.facebook.com/PostBulletin","https://twitter.com/pb_news/","https://www.linkedin.com/company/post-bulletin?trk=mini-profile","https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ","https://www.instagram.com/postbulletin_news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-718395" class="tncms-block"><section id="block-718395" class="block emphasis-h3 light  " ><article class="card promo media"><div class="media-body"><a href="/SUBSCRIBE">
                <button type="button" class="btn btn-default btn-lg">SUBSCRIBE</button>
            </a></div>
</article></section></div><div id="tncms-block-411573" class="tncms-block"><div id="user-controls-411573" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postbulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-411573').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postbulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-411573').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postbulletin.com/users/logout/" id="user-logout-form-411573"><input type="hidden" name="referer_url" value="https://www.postbulletin.com/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-411559" class="tncms-block"><section id="block-411559" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-411559" class="search-form-container card clearfix text-center ">
    <form id="site-search-411559" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,pdf">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-411559-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-411559-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-411559 .search-spinner { position: absolute; }
    #site-search-411559 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-411559 { margin-bottom:0; }
        #site-search-411559 .site-search-form { padding:0; }
        #site-search-411559 #site-search-411559-btn {
            outline: none;}
        #site-search-411559 #site-search-411559-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-411559-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-411559').submit();
        return false;
    });

    $('#site-search-411559').on('submit', function(){
        if( $('#site-search-411559-term').val() ){
            $('#site-search-411559-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/carriers/"  class="nav-link tnt-section-wanted-newspaper-carriers">Wanted: Newspaper Carriers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://newspaper.forumcomm.com/cgi-bin/rochester.sh/custservice/web/login.html"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="https://newspaper.forumcomm.com/cgi-bin/rochester.sh/custservice/web/registration.html?stateInfo=dkcjZbBcabUjjaai6834|2"  target="_blank" rel="noopener" class="nav-link tnt-section-activate-your-online-access">Activate your online access</a>
                                </li><li>
                                    <a href="https://register.forumcomm.com/post-bulletin-newsletter-signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-email-newsletters">Sign Up for Email Newsletters</a>
                                </li><li>
                                    <a href="/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/newsroom/"  class="nav-link tnt-section-newsroom-directory">Newsroom Directory</a>
                                </li><li>
                                    <a href="/rewards/"  class="nav-link tnt-section-rewards">Rewards</a>
                                </li><li>
                                    <a href="/solutions/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/news/special_report/dmc/"  class="nav-link tnt-section-destination-medical-center">Destination Medical Center</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-minnesota">Minnesota</a>
                                </li><li>
                                    <a href="/news/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/news/answer_man/"  class="nav-link tnt-section-answer-man">Answer Man</a>
                                </li><li>
                                    <a href="/news/heard_on_the_street/"  class="nav-link tnt-section-heard-on-the-street">Heard on the Street</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/webcam/"  class="nav-link tnt-section-webcams">Webcams</a>
                                </li><li>
                                    <a href="https://www.postbulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="https://www.postbulletin.com/users/admin/contribute/image/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/high_school/century/"  class="nav-link tnt-section-century-panthers">Century Panthers</a>
                                </li><li>
                                    <a href="/sports/high_school/john_marshall/"  class="nav-link tnt-section-john-marshall-rockets">John Marshall Rockets</a>
                                </li><li>
                                    <a href="/sports/high_school/lourdes/"  class="nav-link tnt-section-lourdes-eagles">Lourdes Eagles</a>
                                </li><li>
                                    <a href="/sports/high_school/mayo/"  class="nav-link tnt-section-mayo-spartans">Mayo Spartans</a>
                                </li><li>
                                    <a href="/sports/localsports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/minnesota/"  class="nav-link tnt-section-minnesota-sports">Minnesota Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tributes/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/tributes/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="https://fd.memoriams.com/login.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary-from-funeral-home">Submit Obituary from Funeral Home</a>
                                </li><li>
                                    <a href="https://www.postbulletin.com/site/forms/announcements/obituary/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary-from-family">Submit Obituary from Family</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/life/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/life/finance/"  class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a href="/life/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/kidscoop/"  class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/magazines/507/"  class="nav-link tnt-section-507-magazine">507 Magazine</a>
                                </li><li>
                                    <a href="/magazines/rochester/"  class="nav-link tnt-section-rochester-magazine">Rochester Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/magazines/507/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/tv/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="/entertainment/sudoku/"  class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/agrinews/"  class="nav-link tnt-section-agri-news">Agri News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.jobshq.com/landingpage/859797/rochester-minnesota-jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobshq">JobsHQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/flipp/"  class="nav-link tnt-section-this-weeks-ad-inserts">This Week's Ad Inserts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-466167" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-466167" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466167');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-454140" class="tncms-block"><img src="https://bcp.crwdcntrl.net/5/c=11165/b=45498303" width="1" height="1"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490822" class="tncms-block"><section id="block-490822" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=750%2C81 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=1200%2C130 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=1700%2C184 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Post Bulletin is MNA's 2019 Daily Newspaper of the Year"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-489123" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-489123" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-489123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-485702" class="tncms-block pull-right"><div id="weather-485702" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55902" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">21&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-502248" class="tncms-block pull-left"><section id="block-502248" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=750%2C81 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=1200%2C130 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=1700%2C184 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Post Bulletin is MNA's 2019 Daily Newspaper of the Year"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-755684" class="tncms-block pull-left"><div id="notification-button-755684" class="notification-button pull-right" data-control="notification" data-id="755684" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-485698" class="tncms-block pull-left"><ul id="site-search-485698-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-485698" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,pdf">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-485698-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-485698-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-485698 .search-spinner { position: absolute; }
    #site-search-485698 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-485698 .list-inline { font-size: 12px; }
        #site-search-485698-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-485698-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-485698-dropdown .pull-right { float: none!important; }
            #site-search-485698-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style> 

<script>
    $('#site-search-485698-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-485698').submit();
        return false;
    });

    $('#site-search-485698').on('submit', function(){
        if( $('#site-search-485698-term').val() ){
            $('#site-search-485698-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-485697" class="tncms-block"><div id="user-controls-485697" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postbulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-485697').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postbulletin.com/users/logout/" id="user-logout-form-485697"><input type="hidden" name="referer_url" value="https://www.postbulletin.com/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tributes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-and-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy and Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-724587" class="tncms-block visible-xs"><section id="block-724587" class="block emphasis-h3   " ><div id="html-asset-724587">
            <div class="html-content"><center><a class="btn btn-primary flex2" style="width:100%" href="https://www.postbulletin.com/subscribe">Subscribe: Only 33 cents a day</a></center>
<br></div>
        </div></section></div><div id="tncms-block-498462" class="tncms-block"></div><div id="tncms-block-507625" class="tncms-block"></div><div id="tncms-block-485711" class="tncms-block"></div><div id="tncms-block-466161" class="tncms-block hidden-md hidden-sm hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-466161" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466161');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-466160" class="tncms-block visible-lg visible-md visible-sm hidden-print double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-466160" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466160');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-502249" class="tncms-block visible-xs visible-sm hidden-print"><div id="weather-502249" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55902" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">21&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55902"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-502249 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rochester, MN
                                
                                 <small>(55902)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies. Low 13F. Winds WNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy skies. Low 13F. Winds WNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 26, 2020 @ 7:38 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55902"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-454568" class="tncms-block visible-xs visible-sm pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-454568" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454568');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-646274" class="tncms-block"></div><div id="tncms-block-502250" class="tncms-block hide-front hidden-xs"><section id="block-502250" class="block emphasis-   " >
        <ol class="breadcrumb h4 " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/" itemprop="item">
                        <span itemprop="name">Home</span>
                    </a>
                    <meta itemprop="position" content="1" />
                </li><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/local/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol></section></div></div></div>
        </div><div id="modal-image-612d1352-cbd8-11e8-b8e8-cb7399396f49" class="modal fullscreen in modal-image image-mugshot modal-612d1352-cbd8-11e8-b8e8-cb7399396f49" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=400%2C528"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=200%2C264 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=300%2C396 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=400%2C528 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=530%2C700 540w"
                    sizes="100vw"
                    width="530"
                    height="700"
                    alt="Marcia Ward mug"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-612d1352-cbd8-11e8-b8e8-cb7399396f49" data-target=".caption-inner-modal-image-612d1352-cbd8-11e8-b8e8-cb7399396f49">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-612d1352-cbd8-11e8-b8e8-cb7399396f49 collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span class="print_trim">Marcia</span> Ward<span class="print_trim">, Winona County Commissioner.</span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Fmarcia-ward-mug%2Fimage_612d1352-cbd8-11e8-b8e8-cb7399396f49.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/marcia-ward-mug/image_612d1352-cbd8-11e8-b8e8-cb7399396f49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"612d1352-cbd8-11e8-b8e8-cb7399396f49"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Marcia%20Ward%20mug&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Fmarcia-ward-mug%2Fimage_612d1352-cbd8-11e8-b8e8-cb7399396f49.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/marcia-ward-mug/image_612d1352-cbd8-11e8-b8e8-cb7399396f49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"612d1352-cbd8-11e8-b8e8-cb7399396f49"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postbulletin.com/marcia-ward-mug/image_612d1352-cbd8-11e8-b8e8-cb7399396f49.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/marcia-ward-mug/image_612d1352-cbd8-11e8-b8e8-cb7399396f49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"612d1352-cbd8-11e8-b8e8-cb7399396f49"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/612d1352-cbd8-11e8-b8e8-cb7399396f49" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"612d1352-cbd8-11e8-b8e8-cb7399396f49"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Marcia%20Ward%20mug&body=https%3A%2F%2Fwww.postbulletin.com%2Fmarcia-ward-mug%2Fimage_612d1352-cbd8-11e8-b8e8-cb7399396f49.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"612d1352-cbd8-11e8-b8e8-cb7399396f49"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/marcia-ward-mug/image_612d1352-cbd8-11e8-b8e8-cb7399396f49.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"612d1352-cbd8-11e8-b8e8-cb7399396f49"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-612d1352-cbd8-11e8-b8e8-cb7399396f49-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="612d1352-cbd8-11e8-b8e8-cb7399396f49" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="612d1352-cbd8-11e8-b8e8-cb7399396f49" class="save-list-612d1352-cbd8-11e8-b8e8-cb7399396f49-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="612d1352-cbd8-11e8-b8e8-cb7399396f49" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-612d1352-cbd8-11e8-b8e8-cb7399396f49 img { max-height: 700px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" class="asset article-default"  data-url="https://www.postbulletin.com/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?crop=530%2C398%2C0%2C151&resize=530%2C398&order=crop%2Cresize">
            <meta itemprop="width" content="530">
            <meta itemprop="height" content="398">
        </div>
        <meta itemprop="name" content="postbulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postbulletin.com/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html" />
    <style>
                .asset-paging .direction {
                    color: #2D4396;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postbulletin.com\/tncms\/search\/mlt\/?origin=7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" class="asset-paging">
                <div id="paging-prev-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" class="paging-link prev offset"></div>
                <div id="paging-next-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Winona County Board bucks planning commission, approves solar garden
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-88820e20-2408-11e9-83da-5cb9017beffc-asset-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.postbulletin.com/users/profile/ToddBR">By Brian Todd
btodd@postbulletin.com</a></span>
                
                    <div id="author-popup-88820e20-2408-11e9-83da-5cb9017beffc-asset-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-88820e20-2408-11e9-83da-5cb9017beffc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postbulletin.com/users/profile/ToddBR" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="ToddBR"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/avatars/8/88/20e/88820e20-2408-11e9-83da-5cb9017beffc.990d07dea9dcdc1ecc8ce35a7f3bc440.png?_dc=1548807396"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postbulletin.com/users/profile/ToddBR" rel="author" class="tnt-user-profile-link tnt-user-name">Brian Todd</a>
                                </h4><p class="tnt-user-title small text-muted">Regional Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:btodd@postbulletin.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-88820e20-2408-11e9-83da-5cb9017beffc-asset-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5').popover({
                            content: $('#author-popup-88820e20-2408-11e9-83da-5cb9017beffc-asset-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-26T18:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 26, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-02-26T18:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 26, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-02-26T18:28:29-06:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-26T18:00:00-06:00">
    <meta itemprop="datePublished" content="2020-02-26T18:00:00-06:00">
    <meta itemprop="dateModified" content="2020-02-26T12:28:29-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winona%20County%20Board%20bucks%20planning%20commission%2C%20approves%20solar%20garden&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postbulletin.com/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Winona%20County%20Board%20bucks%20planning%20commission%2C%20approves%20solar%20garden&body=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-612d1352-cbd8-11e8-b8e8-cb7399396f49" data-toggle="modal" data-instance="#gallery-items-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5-photo-modal" data-target="#photo-carousel-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="530">
            <meta itemprop="height" content="700">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Marcia Ward mug"
                            class="img-responsive lazyload full"
                            width="530"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=200%2C264 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=300%2C396 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=400%2C528 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=530%2C700 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span class="print_trim">Marcia</span> Ward<span class="print_trim">, Winona County Commissioner.</span></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-724586" class="tncms-block visible-lg visible-md visible-sm"><section id="block-724586" class="block emphasis-h3   " ><div id="html-asset-724586">
            <div class="html-content"><a class="btn btn-primary flex2" href="https://www.postbulletin.com/subscribe">Subscribe: Only 33 cents a day</a>
<br><br></div>
        </div></section></div></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winona%20County%20Board%20bucks%20planning%20commission%2C%20approves%20solar%20garden&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postbulletin.com/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Winona%20County%20Board%20bucks%20planning%20commission%2C%20approves%20solar%20garden&body=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" class="save-list-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>WINONA — After some initial push-back by the county's planning commission, the Winona County Board of Commissioners on Tuesday approved a 1 megawatt solar garden in Rollingstone Township just west of U.S. Highway 61. </p></div><div class="subscriber-only"><p>The planning commission at its January meeting recommended denying a conditional-use permit for the solar garden, which would produce enough power for approximately 225 homes annually. </p></div><div class="subscriber-only"><p>"There was some information that got changed," said Commissioner Marcia Ward. "They moved it down the slope so it wasn't in everybody's view shed. There will be some tree plantings. The neighbors said they could live with it."</p></div>
<div class="automatic-ad empty subscriber-only"></div>
<div class="subscriber-only"><p>At the planning commission meeting last month, three neighbors spoke up during the public comment period, all said the solar garden would create an unsightly view from their property. Other concerns included how the solar garden might affect their own property values and whether the solar panels might contain potentially toxic materials. </p></div><div class="subscriber-only"><p>Ward said that last point is one the county still has not addressed. While all solar projects include conditions for decommissioning after their usually slated 25-year lifespan, "We really haven't addressed recycling," she said.</p></div><div class="subscriber-only"><p>She compared the recycling issue to the complaints the county board has received concerning manure management from feedlots and associated nitrates in the groundwater. "If a tornado hits one of these solar gardens, how much of that material does it take to contaminate a well?" she said. </p></div><div class="subscriber-only"><p>The answer, she said, is no one seems to know.</p></div><div class="subscriber-only"><p>The project, which will be located at the intersection of Steward Valley Road and Minnesota Highway 248 just west of U.S. Highway 61, is being installed by Novel Energy Solutions, a Winona County-based solar company.</p></div><div class="subscriber-only"><p>The conditional-use permit passed by a unanimous vote after failing 5-3 at the planning commission. </p></div><div class="subscriber-only"><p>The board also decided to hold a preliminary meeting about the next One Watershed/One Plan region, which will be the Mississippi River-La Crescent watershed that includes the Whitewater River.</p></div><div class="subscriber-only"><p>The board decided to hold off on applying for a $250,000 state grant to plan the watershed's governance and goals until a preliminary meeting can help staff determine the direction the watershed board will take. </p></div><div class="subscriber-only"><p>Ward said the county already is dealing with two watershed districts and understands the best practices that can help clean a watershed, so spending taxpayer money just to plan the watershed's goals might not be the best use of state money.</p></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5 anonymous">
                    <div id="reaction">
                        
                            <h4>What's your reaction?</h4>
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" method="post" action="/tncms/counter/editorial/7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winona%20County%20Board%20bucks%20planning%20commission%2C%20approves%20solar%20garden&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.postbulletin.com/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Winona%20County%20Board%20bucks%20planning%20commission%2C%20approves%20solar%20garden&body=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/winona-county-board-bucks-planning-commission-approves-solar-garden/article_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" class="save-list-7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-target=".modal-612d1352-cbd8-11e8-b8e8-cb7399396f49">
                                                    <span class="expand"><span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="530">
            <meta itemprop="height" content="700">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Marcia Ward mug"
                            class="img-responsive lazyload full"
                            width="530"
                            height="700"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=200%2C264 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=300%2C396 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=400%2C528 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/6/12/612d1352-cbd8-11e8-b8e8-cb7399396f49/5bbcc9d7c43de.image.jpg?resize=530%2C700 540w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span class="print_trim">Marcia</span> Ward<span class="print_trim">, Winona County Commissioner.</span></p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-551563" class="tncms-block"><section id="block-551563" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-551563 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Stories
                
            </h3>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-4e2de93e-5836-11ea-977d-53398f0be8e9" class="clearfix card showcase position-0 odd service-id-369 premium  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/state/" class="tnt-section-tag">Minnesota</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/state/wadena-vfw-stands-by-national-anthem-banner/article_4e2de93e-5836-11ea-977d-53398f0be8e9.html" class="tnt-asset-link">
        

        
            Wadena VFW stands by national anthem banner</a></h3></div><div class="card-image ">
                <div class="media-preview-4e2de93e-5836-11ea-977d-53398f0be8e9 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/state/wadena-vfw-stands-by-national-anthem-banner/article_4e2de93e-5836-11ea-977d-53398f0be8e9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Wadena VFW stands by national anthem banner"
                            class="img-responsive lazyload full"
                            width="1140"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/de/5de51afa-5836-11ea-a18c-2fa391ad7242/5e55c8444bc8c.image.jpg?crop=1140%2C641%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/de/5de51afa-5836-11ea-a18c-2fa391ad7242/5e55c8444bc8c.image.jpg?crop=1140%2C641%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/de/5de51afa-5836-11ea-a18c-2fa391ad7242/5e55c8444bc8c.image.jpg?crop=1140%2C641%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/de/5de51afa-5836-11ea-a18c-2fa391ad7242/5e55c8444bc8c.image.jpg?crop=1140%2C641%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/de/5de51afa-5836-11ea-a18c-2fa391ad7242/5e55c8444bc8c.image.jpg?crop=1140%2C641%2C0%2C35&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/5/de/5de51afa-5836-11ea-a18c-2fa391ad7242/5e55c8444bc8c.image.jpg?crop=1140%2C641%2C0%2C35&resize=1140%2C641&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
            </div>
                    
                        <div class="card-lead">
                            <p>A vinyl sign outside the Wadena VFW recently drew one complaint and a lot of approval, according to club manager Cody Boyer.</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-aae5646e-57ef-11ea-9deb-e3c81159be04" class="clearfix card showcase position-1 even service-id-369 premium  tnt-section-news tnt-sub-section-columns">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/columns/" class="tnt-section-tag">Columns</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/columns/civic-theatre-gave-me-a-sense-of-community/article_aae5646e-57ef-11ea-9deb-e3c81159be04.html" class="tnt-asset-link">
        

        
            Civic Theatre gave me a sense of community</a></h3></div><div class="card-image ">
                <div class="media-preview-aae5646e-57ef-11ea-9deb-e3c81159be04 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/columns/civic-theatre-gave-me-a-sense-of-community/article_aae5646e-57ef-11ea-9deb-e3c81159be04.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Civic Theatre gave me a sense of community"
                            class="img-responsive lazyload full"
                            width="1200"
                            height="675"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/41/f417b5e0-3bb3-11ea-aace-3bd1092f09a2/5e25f38d79a5b.image.png?crop=1200%2C675%2C0%2C37&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/41/f417b5e0-3bb3-11ea-aace-3bd1092f09a2/5e25f38d79a5b.image.png?crop=1200%2C675%2C0%2C37&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/41/f417b5e0-3bb3-11ea-aace-3bd1092f09a2/5e25f38d79a5b.image.png?crop=1200%2C675%2C0%2C37&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/41/f417b5e0-3bb3-11ea-aace-3bd1092f09a2/5e25f38d79a5b.image.png?crop=1200%2C675%2C0%2C37&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/41/f417b5e0-3bb3-11ea-aace-3bd1092f09a2/5e25f38d79a5b.image.png?crop=1200%2C675%2C0%2C37&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/f/41/f417b5e0-3bb3-11ea-aace-3bd1092f09a2/5e25f38d79a5b.image.png?crop=1200%2C675%2C0%2C37&resize=1200%2C675&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
            </div>
                    
                        <div class="card-lead">
                            <p>There has been a lot of talk about Rochester Civic Theater. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-875d7036-583f-11ea-9460-43d913f1b7b4" class="clearfix card showcase position-2 odd service-id-369 premium  tnt-section-news tnt-sub-section-elections">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/elections/" class="tnt-section-tag">Elections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/elections/dfl-caucus-night-brings-a-diverse-crowd/article_875d7036-583f-11ea-9460-43d913f1b7b4.html" class="tnt-asset-link">
        

        
            DFL caucus night brings a diverse crowd</a></h3></div><div class="card-image ">
                <div class="media-preview-875d7036-583f-11ea-9460-43d913f1b7b4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/elections/dfl-caucus-night-brings-a-diverse-crowd/article_875d7036-583f-11ea-9460-43d913f1b7b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="DFL caucus night brings a diverse crowd"
                            class="img-responsive lazyload full"
                            width="1729"
                            height="973"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div>
                    
                        <div class="card-lead">
                            <p>It was Tuesday night, and Rachel Zhang, a Mayo High School student, was doing an atypical thing for a 17-year-old the day before her 18th birthday: She was attending her first DFL Party precinct caucus at Willow Creek Middle School in Rochester. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22planning%20commission%22#tncms-source=keyword" class="tag-planning-commission label label-default" data-tncms-track-dmp='search: planning-commission'>Planning Commission</a>
            </li> <li>
                <a href="/search/?k=%22winona%20county%20board%22#tncms-source=keyword" class="tag-winona-county-board label label-default" data-tncms-track-dmp='search: winona-county-board'>Winona County Board</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22watershed%22#tncms-source=keyword" class="tag-watershed label label-default" data-tncms-track-dmp='search: watershed'>Watershed</a>
            </li> <li>
                <a href="/search/?k=%22marcia%20ward%22#tncms-source=keyword" class="tag-marcia-ward label label-default" data-tncms-track-dmp='search: marcia-ward'>Marcia Ward</a>
            </li> <li>
                <a href="/search/?k=%22garden%22#tncms-source=keyword" class="tag-garden label label-default" data-tncms-track-dmp='search: garden'>Garden</a>
            </li> <li>
                <a href="/search/?k=%22county%22#tncms-source=keyword" class="tag-county label label-default" data-tncms-track-dmp='search: county'>County</a>
            </li> <li>
                <a href="/search/?k=%22management%22#tncms-source=keyword" class="tag-management label label-default" data-tncms-track-dmp='search: management'>Management</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!-- #tntracking CRM 608900-->



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-88820e20-2408-11e9-83da-5cb9017beffc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postbulletin.com/users/profile/ToddBR" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="ToddBR"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/avatars/8/88/20e/88820e20-2408-11e9-83da-5cb9017beffc.990d07dea9dcdc1ecc8ce35a7f3bc440.png?_dc=1548807396"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postbulletin.com/users/profile/ToddBR" rel="author" class="tnt-user-profile-link tnt-user-name">Brian Todd</a>
                                </h4><p class="tnt-user-title small text-muted">Regional Reporter</p>
                                    <p class="card-about">Brian Todd is a 1997 graduate of Nebraska-Omaha. He covers Goodhue, Wabasha, Winona and Houston counties and writes a weekly column about the life of a reporter.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:btodd@postbulletin.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-88820e20-2408-11e9-83da-5cb9017beffc" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=88820e20-2408-11e9-83da-5cb9017beffc&amp;s=start_time&amp;sd=desc" data-subject="Brian Todd" data-description="Whenever Brian Todd posts new content, you'll get an email delivered to your inbox with a link." data-name="Brian Todd notification" data-author-id="88820e20-2408-11e9-83da-5cb9017beffc" data-user-url="https://www.postbulletin.com/users/">
        <i class="fas tnt-star"></i> Follow Brian Todd
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.postbulletin.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Fnews%2Flocal%2Fwinona-county-board-bucks-planning-commission-approves-solar-garden%2Farticle_7e2bb6ba-583c-11ea-a1f5-27fc1b8830e5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-491018" class="tncms-block"><section id="block-491018" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-491018 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-491018-de35a0b2-581d-11ea-9d69-1f3088c1cb79" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-de35a0b2-581d-11ea-9d69-1f3088c1cb79 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/raedi-continues-quest-for-economic-diversity/article_de35a0b2-581d-11ea-9d69-1f3088c1cb79.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="RAEDI continues quest for economic diversity"
                            class="img-responsive lazyload full"
                            width="1170"
                            height="658"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/b1/3b166b84-4444-11e9-8017-6b48faf014ee/59531ac3f3d16.image.jpg?crop=1170%2C658%2C0%2C556&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/b1/3b166b84-4444-11e9-8017-6b48faf014ee/59531ac3f3d16.image.jpg?crop=1170%2C658%2C0%2C556&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/b1/3b166b84-4444-11e9-8017-6b48faf014ee/59531ac3f3d16.image.jpg?crop=1170%2C658%2C0%2C556&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/b1/3b166b84-4444-11e9-8017-6b48faf014ee/59531ac3f3d16.image.jpg?crop=1170%2C658%2C0%2C556&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/b1/3b166b84-4444-11e9-8017-6b48faf014ee/59531ac3f3d16.image.jpg?crop=1170%2C658%2C0%2C556&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/3/b1/3b166b84-4444-11e9-8017-6b48faf014ee/59531ac3f3d16.image.jpg?crop=1170%2C658%2C0%2C556&resize=1170%2C658&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/raedi-continues-quest-for-economic-diversity/article_de35a0b2-581d-11ea-9d69-1f3088c1cb79.html" class="tnt-asset-link">
        

        
            RAEDI continues quest for economic diversity</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-491018-0cb34010-5766-11ea-965e-4bb6e88783f6" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0cb34010-5766-11ea-965e-4bb6e88783f6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/new-sewer-costs-vary-based-on-location/article_0cb34010-5766-11ea-965e-4bb6e88783f6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New sewer costs vary based on location"
                            class="img-responsive lazyload full"
                            width="940"
                            height="529"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/26/d26b38a2-c659-11e8-8d3a-ef472fece6e9/5bb3921914b26.image.png?crop=940%2C529%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/26/d26b38a2-c659-11e8-8d3a-ef472fece6e9/5bb3921914b26.image.png?crop=940%2C529%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/26/d26b38a2-c659-11e8-8d3a-ef472fece6e9/5bb3921914b26.image.png?crop=940%2C529%2C0%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/26/d26b38a2-c659-11e8-8d3a-ef472fece6e9/5bb3921914b26.image.png?crop=940%2C529%2C0%2C129&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/26/d26b38a2-c659-11e8-8d3a-ef472fece6e9/5bb3921914b26.image.png?crop=940%2C529%2C0%2C129&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/26/d26b38a2-c659-11e8-8d3a-ef472fece6e9/5bb3921914b26.image.png?crop=940%2C529%2C0%2C129&resize=940%2C529&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/new-sewer-costs-vary-based-on-location/article_0cb34010-5766-11ea-965e-4bb6e88783f6.html" class="tnt-asset-link">
        

        
            New sewer costs vary based on location</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-491018-a011f5bc-53ac-11ea-bf8e-df974e6ece56" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a011f5bc-53ac-11ea-bf8e-df974e6ece56 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/split-council-oks-kmart-parking/article_a011f5bc-53ac-11ea-bf8e-df974e6ece56.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Split council OKs Kmart parking"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/c2/ec27a122-53ac-11ea-8208-374d21823a26/5da77a8bced36.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/c2/ec27a122-53ac-11ea-8208-374d21823a26/5da77a8bced36.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/c2/ec27a122-53ac-11ea-8208-374d21823a26/5da77a8bced36.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/c2/ec27a122-53ac-11ea-8208-374d21823a26/5da77a8bced36.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/c2/ec27a122-53ac-11ea-8208-374d21823a26/5da77a8bced36.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/c2/ec27a122-53ac-11ea-8208-374d21823a26/5da77a8bced36.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/c2/ec27a122-53ac-11ea-8208-374d21823a26/5da77a8bced36.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/split-council-oks-kmart-parking/article_a011f5bc-53ac-11ea-bf8e-df974e6ece56.html" class="tnt-asset-link">
        

        
            Split council OKs Kmart parking</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-491018-a59da310-58e7-11ea-9e0d-2777eceba343" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a59da310-58e7-11ea-9e0d-2777eceba343 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/mayo-high-school-reports-cases-of-whooping-cough/article_a59da310-58e7-11ea-9e0d-2777eceba343.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mayo High School reports cases of whooping cough"
                            class="img-responsive lazyload full"
                            width="1140"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/81/b81f6512-58ee-11ea-a721-5f1eee115bcc/5d7fcfaa1ac70.image.jpg?crop=1140%2C641%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/81/b81f6512-58ee-11ea-a721-5f1eee115bcc/5d7fcfaa1ac70.image.jpg?crop=1140%2C641%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/81/b81f6512-58ee-11ea-a721-5f1eee115bcc/5d7fcfaa1ac70.image.jpg?crop=1140%2C641%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/81/b81f6512-58ee-11ea-a721-5f1eee115bcc/5d7fcfaa1ac70.image.jpg?crop=1140%2C641%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/81/b81f6512-58ee-11ea-a721-5f1eee115bcc/5d7fcfaa1ac70.image.jpg?crop=1140%2C641%2C0%2C35&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/81/b81f6512-58ee-11ea-a721-5f1eee115bcc/5d7fcfaa1ac70.image.jpg?crop=1140%2C641%2C0%2C35&resize=1140%2C641&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/mayo-high-school-reports-cases-of-whooping-cough/article_a59da310-58e7-11ea-9e0d-2777eceba343.html" class="tnt-asset-link">
        

        
            Mayo High School reports cases of whooping cough</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-504897" class="tncms-block"><section id="block-504897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-504897 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-504897-92a4fe2a-5671-11ea-853c-6383acca5f12" class="clearfix card summary has-image image-top inherit  tnt-section-weather">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-92a4fe2a-5671-11ea-853c-6383acca5f12 media-preview html-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/weather/watch-monday-s-morning-forecast-quiet-start-to-week/html_92a4fe2a-5671-11ea-853c-6383acca5f12.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Monday's morning forecast: Quiet start to week"
                            class="img-responsive lazyload full"
                            width="1159"
                            height="652"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/2a/92a4fe2a-5671-11ea-853c-6383acca5f12/5e53ad9d77f14.preview.jpg?crop=1159%2C652%2C35%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/2a/92a4fe2a-5671-11ea-853c-6383acca5f12/5e53ad9d77f14.preview.jpg?crop=1159%2C652%2C35%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/2a/92a4fe2a-5671-11ea-853c-6383acca5f12/5e53ad9d77f14.preview.jpg?crop=1159%2C652%2C35%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/2a/92a4fe2a-5671-11ea-853c-6383acca5f12/5e53ad9d77f14.preview.jpg?crop=1159%2C652%2C35%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/2a/92a4fe2a-5671-11ea-853c-6383acca5f12/5e53ad9d77f14.preview.jpg?crop=1159%2C652%2C35%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/9/2a/92a4fe2a-5671-11ea-853c-6383acca5f12/5e53ad9d77f14.preview.jpg?crop=1159%2C652%2C35%2C0&resize=1159%2C652&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/watch-monday-s-morning-forecast-quiet-start-to-week/html_92a4fe2a-5671-11ea-853c-6383acca5f12.html" class="tnt-asset-link">
        

        
            WATCH: Monday's morning forecast: Quiet start to week</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-504897-8c48a602-583e-11ea-b10d-9fc46d1333e2" class="clearfix card summary has-image image-top inherit  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8c48a602-583e-11ea-b10d-9fc46d1333e2 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-dfl-caucus-in-rochester/collection_8c48a602-583e-11ea-b10d-9fc46d1333e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Photos: DFL Caucus in Rochester"
                            class="img-responsive lazyload full"
                            width="1729"
                            height="973"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/d/df/ddf737e2-583a-11ea-82f8-3f96bab4f6b3/5e55cfbc617b7.image.jpg?crop=1729%2C973%2C0%2C113&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/photos-dfl-caucus-in-rochester/collection_8c48a602-583e-11ea-b10d-9fc46d1333e2.html" class="tnt-asset-link">
        

        
            Photos: DFL Caucus in Rochester</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-504897-028207d8-54ec-11ea-8ce7-0bccfbe52f3c" class="clearfix card summary has-image image-top inherit  tnt-section-weather">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-028207d8-54ec-11ea-8ce7-0bccfbe52f3c media-preview html-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/weather/watch-saturday-s-morning-forecast-warm-weekend/html_028207d8-54ec-11ea-8ce7-0bccfbe52f3c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WATCH: Saturday's morning forecast: Warm weekend"
                            class="img-responsive lazyload full"
                            width="1143"
                            height="643"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/28/028207d8-54ec-11ea-8ce7-0bccfbe52f3c/5e512694b0f18.preview.jpg?crop=1143%2C643%2C51%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/28/028207d8-54ec-11ea-8ce7-0bccfbe52f3c/5e512694b0f18.preview.jpg?crop=1143%2C643%2C51%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/28/028207d8-54ec-11ea-8ce7-0bccfbe52f3c/5e512694b0f18.preview.jpg?crop=1143%2C643%2C51%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/28/028207d8-54ec-11ea-8ce7-0bccfbe52f3c/5e512694b0f18.preview.jpg?crop=1143%2C643%2C51%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/28/028207d8-54ec-11ea-8ce7-0bccfbe52f3c/5e512694b0f18.preview.jpg?crop=1143%2C643%2C51%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/28/028207d8-54ec-11ea-8ce7-0bccfbe52f3c/5e512694b0f18.preview.jpg?crop=1143%2C643%2C51%2C0&resize=1143%2C643&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/weather/watch-saturday-s-morning-forecast-warm-weekend/html_028207d8-54ec-11ea-8ce7-0bccfbe52f3c.html" class="tnt-asset-link">
        

        
            WATCH: Saturday's morning forecast: Warm weekend</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-504897-42e6be3e-5430-11ea-b622-7bf56b433a08" class="clearfix card summary has-image image-top inherit  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-42e6be3e-5430-11ea-b622-7bf56b433a08 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/gallery/week-in-photos/collection_42e6be3e-5430-11ea-b622-7bf56b433a08.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Week in Photos (2/21)"
                            class="img-responsive lazyload full"
                            width="1736"
                            height="977"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/e9/7e9cde36-4f7b-11ea-8ea0-6b34b0b2d051/5e4722b13cd94.image.jpg?crop=1736%2C977%2C0%2C108&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/e9/7e9cde36-4f7b-11ea-8ea0-6b34b0b2d051/5e4722b13cd94.image.jpg?crop=1736%2C977%2C0%2C108&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/e9/7e9cde36-4f7b-11ea-8ea0-6b34b0b2d051/5e4722b13cd94.image.jpg?crop=1736%2C977%2C0%2C108&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/e9/7e9cde36-4f7b-11ea-8ea0-6b34b0b2d051/5e4722b13cd94.image.jpg?crop=1736%2C977%2C0%2C108&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/e9/7e9cde36-4f7b-11ea-8ea0-6b34b0b2d051/5e4722b13cd94.image.jpg?crop=1736%2C977%2C0%2C108&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/e9/7e9cde36-4f7b-11ea-8ea0-6b34b0b2d051/5e4722b13cd94.image.jpg?crop=1736%2C977%2C0%2C108&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/e9/7e9cde36-4f7b-11ea-8ea0-6b34b0b2d051/5e4722b13cd94.image.jpg?crop=1736%2C977%2C0%2C108&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/week-in-photos/collection_42e6be3e-5430-11ea-b622-7bf56b433a08.html" class="tnt-asset-link">
        

        
            Week in Photos (2/21)</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-629717" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-715376" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-715376" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-715376');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-739593" class="tncms-block hide-title"><section id="block-739593" class="block emphasis-h2   " ><div class="card-grid   card-img-md">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-739593-e65128e8-0638-11ea-9995-1f4b63ff7559" class="clearfix card summary has-image image-top inherit ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e65128e8-0638-11ea-9995-1f4b63ff7559 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://register.forumcomm.com/post-bulletin-newsletter-signup/ " class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PB Morning Mail newsletter signup"
                            class="img-responsive lazyload full"
                            width="1668"
                            height="718"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/65/e65128e8-0638-11ea-9995-1f4b63ff7559/5dfa354e7c9b3.preview.jpg?resize=200%2C86 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/65/e65128e8-0638-11ea-9995-1f4b63ff7559/5dfa354e7c9b3.preview.jpg?resize=300%2C129 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/65/e65128e8-0638-11ea-9995-1f4b63ff7559/5dfa354e7c9b3.preview.jpg?resize=400%2C172 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/65/e65128e8-0638-11ea-9995-1f4b63ff7559/5dfa354e7c9b3.preview.jpg?resize=540%2C232 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/65/e65128e8-0638-11ea-9995-1f4b63ff7559/5dfa354e7c9b3.preview.jpg?resize=750%2C323 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/65/e65128e8-0638-11ea-9995-1f4b63ff7559/5dfa354e7c9b3.preview.jpg?resize=1200%2C517 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/65/e65128e8-0638-11ea-9995-1f4b63ff7559/5dfa354e7c9b3.preview.jpg?resize=1668%2C718 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://register.forumcomm.com/post-bulletin-newsletter-signup/ " class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            PB Morning Mail newsletter signup</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-454136" class="tncms-block visible-lg visible-md double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-454136" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454136');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631881" class="tncms-block hidden-sm"><section id="block-631881" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-631881 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/flipp/">
                
                Browse Sales &amp; Specials
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="html-asset-631881">
            <div class="html-content"><div id="circularhub_module_10853"></div>
<script src="//api.circularhub.com/10853/a7fd7b10ebc2b935/circularhub_module.js"></script></div>
        </div></section></div><div id="tncms-block-512227" class="tncms-block visible-lg visible-md double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-512227" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-512227');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-488502" class="tncms-block hidden-sm hidden-xs"><section id="block-488502" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-488502 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read Articles
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/life/health/minnesota-experts-it-s-time-families-plan-for-covid-/article_7eabaf44-577b-11ea-9dca-97c136650a7c.html" class="tnt-asset-link">
        

        
            Minnesota experts: It’s time families plan for COVID-19 outbreak</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/columns/what-is-the-law-on-fog-lights/article_60a9c634-5361-11ea-9bac-77c7167d95c3.html" class="tnt-asset-link">
        

        
            What is the law on fog lights?</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/heard_on_the_street/rochester-restaurant-to-change-owners-but-not-menu/article_ecb217b2-5415-11ea-9c37-63f505133e98.html" class="tnt-asset-link">
        

        
            Rochester restaurant to change owners, but not menu</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/public_safety/red-wing-man-pleads-guilty-in--year-old-s/article_cdbded60-571a-11ea-9a40-27d0e946de71.html" class="tnt-asset-link">
        

        
            Red Wing man pleads guilty in 2-year-old's death</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/legendary-restaurateur-was-proof-that-the-american-dream-is-possible/article_938e1c82-558f-11ea-a489-3f6d18f7739b.html" class="tnt-asset-link">
        

        
            Legendary restaurateur was 'proof that the American Dream is possible'</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-685367" class="tncms-block double-pad-bottom hidden-sm hidden-xs"><section id="block-685367" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-685367 ">
        <div class="block-title-inner">
            <h3>
                
                Most Viewed Collections
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/gallery/photos-pine-island-zumbrota-mazeppa-gymnastics-state-class-a-team/collection_b3df1e84-54de-11ea-a2cf-57d67edb171e.html" class="tnt-asset-link">
        

        
            Photos: Pine Island/Zumbrota-Mazeppa gymnastics State Class A team championship</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/gallery/photos-section-individual-wrestling-championships/collection_a4a2a988-55db-11ea-b410-77cd942da60a.html" class="tnt-asset-link">
        

        
            Photos: Section 1 Individual Wrestling Championships</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/gallery/photos-lourdes-south-st-paul-girls-hockey-class-a-state/collection_b4cb2f10-53a1-11ea-be6b-07ce423a7e0b.html" class="tnt-asset-link">
        

        
            Photos: Lourdes, South St. Paul girls hockey Class A state quarterfinal</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/gallery/photos-lake-city-dover-eyota-girls-basketball-section-aa-quarterfinal/collection_d453ea66-576b-11ea-ad5e-871f4400845f.html" class="tnt-asset-link">
        

        
            Photos: Lake City, Dover-Eyota girls basketball Section 1AA quarterfinal</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/gallery/photos-dodge-county-winona-boys-hockey-section-aa-quarterfinal/collection_3de062c4-5457-11ea-a4e5-6f996ede9745.html" class="tnt-asset-link">
        

        
            Photos: Dodge County, Winona boys hockey Section 1AA quarterfinal</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-485858" class="tncms-block hide-title hidden-sm fix-edition"><section id="block-485858" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-485858 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/eedition/">
                
                Latest e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-lg">
        
        
            <div class=" ">
        
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-485858-b7366ddb-1c39-53b5-957b-d386307a25c1" class="clearfix card summary has-image image-top inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b7366ddb-1c39-53b5-957b-d386307a25c1 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/post-bulletin/edition_b7366ddb-1c39-53b5-957b-d386307a25c1.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Post Bulletin"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="593"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/eedition/6/7f/67f20160-28fd-5b38-af9f-9f233bb9cee1/5e55eaffcaf83.preview-300.jpg?resize=300%2C593" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/eedition/post-bulletin/edition_b7366ddb-1c39-53b5-957b-d386307a25c1.html" class="tnt-asset-link">
        

        
            Post Bulletin</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-485707" class="tncms-block hidden-sm"></div><div id="tncms-block-525670" class="tncms-block double-pad-top hidden-sm"><section id="block-525670" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-525670 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/marketplace">
                
                Featured Businesses
                
                    </a>
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards ">
        
            
            <article id="card-summary-5430dba7-5f77-5d52-b8ab-9075eafd8b3a" class="clearfix card business power  has-image" data-track-object='{"title":"Jill Wylam","url":"/marketplace/jill-wylam/business_1142560550.html","uuid":"5430dba7-5f77-5d52-b8ab-9075eafd8b3a","app":"business","metric":""}' data-tncms-tracking="business/block/5430dba7-5f77-5d52-b8ab-9075eafd8b3a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/jill-wylam/business_1142560550.html" >
                    <div class="media-preview-5430dba7-5f77-5d52-b8ab-9075eafd8b3a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jill Wylam"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/business/5/43/5430dba7-5f77-5d52-b8ab-9075eafd8b3a/5a9879db16eeb.preview-300.jpg?resize=200%2C270 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/business/5/43/5430dba7-5f77-5d52-b8ab-9075eafd8b3a/5a9879db16eeb.preview-300.jpg?resize=300%2C405 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/jill-wylam/business_1142560550.html" class="tnt-asset-link">
        

        
            Jill Wylam</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Edina Realty
                            </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:507-250-2016">
                                    
                                    507-250-2016
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jill Wylam's website" href="http://www.edinarealty.com/jill-wylam-realtor" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-466165" class="tncms-block visible-lg visible-md visible-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-466165" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466165');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-685235" class="tncms-block visible-lg visible-md visible-sm hidden-print pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-685235" class="tnt-ads dfp-ad" data-always-load="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685235');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tributes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/magazines/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agri-news"  href="http://www.postbulletin.com/agrinews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Agri News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-log-in"  href="https://www.postbulletin.com/users/login/"  target="_blank" rel="noopener">
                    <span class="nav-label">Log In</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-492059" class="tncms-block"><section id="block-492059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492059 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://newspaper.forumcomm.com/cgi-bin/rochester.sh/custservice/web/login.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/solutions/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom-directory"  href="/newsroom/" >
                    <span class="nav-label">Newsroom Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-email-newsletters"  href="https://register.forumcomm.com/post-bulletin-newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sign up for Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="http://www.forumcomm.com/careers/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-photo"  href="https://www.postbulletin.com/users/admin/contribute/image/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Photo</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-492058" class="tncms-block"><section id="block-492058" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492058 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/contact/">
                
                Contact us
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>Post Bulletin</strong><br>
    1700 Greenview Dr SW<br>
    Rochester, MN 55902
    <br>
    
        <strong>Phone:</strong> 800-562-1758 or 507-285-7600<br>
        <strong>Email:</strong> <a href="mailto:circulation@postbulletin.com">circulation@postbulletin.com</a><br>
    
</address></section></div><div id="tncms-block-491061" class="tncms-block"><div class="follow-links-491061 default">
    
    <section id="block-491061" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/PostBulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/pb_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/146478?trk=tyah&trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A146478%2Cidx%3A1-1-1%2CtarId%3A1460491449082%2Ctas%3Apost-bulle" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/postbulletin_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postbulletin.com",
  "sameAs" : ["http://www.facebook.com/PostBulletin","http://twitter.com/pb_news","https://www.linkedin.com/company/146478?trk=tyah&trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A146478%2Cidx%3A1-1-1%2CtarId%3A1460491449082%2Ctas%3Apost-bulle","https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ","https://www.instagram.com/postbulletin_news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-411522" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-411522"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Post-Bulletin Company, LLC</a>, 1700 Greenview Dr SW Rochester, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="10_answer_man">
                                <h4>News - Answer Man</h4>
                                <label class="switch-label">
                                    <input id="topic-10_answer_man" class="switch-input" title="topic-10_answer_man" name="topic-10_answer_man" data-topic="10_answer_man" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="20_business">
                                <h4>News - Heard on the Street</h4>
                                <label class="switch-label">
                                    <input id="topic-20_business" class="switch-input" title="topic-20_business" name="topic-20_business" data-topic="20_business" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="30_public_safety">
                                <h4>News - Public Safety</h4>
                                <label class="switch-label">
                                    <input id="topic-30_public_safety" class="switch-input" title="topic-30_public_safety" name="topic-30_public_safety" data-topic="30_public_safety" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="60_obits">
                                <h4>Obituaries</h4>
                                <label class="switch-label">
                                    <input id="topic-60_obits" class="switch-input" title="topic-60_obits" name="topic-60_obits" data-topic="60_obits" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="70_photo_galleries">
                                <h4>Photo Galleries</h4>
                                <label class="switch-label">
                                    <input id="topic-70_photo_galleries" class="switch-input" title="topic-70_photo_galleries" name="topic-70_photo_galleries" data-topic="70_photo_galleries" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="90_sponsored">
                                <h4>Sponsored Content</h4>
                                <label class="switch-label">
                                    <input id="topic-90_sponsored" class="switch-input" title="topic-90_sponsored" name="topic-90_sponsored" data-topic="90_sponsored" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731219" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731219" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731219');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11165.add('act', dmpData);
	_cc11165.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.68c227e3abfb699cd23b4f569cb997f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Planning Commission','Engage:Winona County Board','Engage:Institutes','Engage:Politics','Engage:Economics','Engage:Sport','Engage:Watershed','Engage:Marcia Ward','Engage:Garden','Engage:County','Engage:Management'";	_cc11165.add('act', sReactionData, sReactionKeywords);
	_cc11165.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.postbulletin.com/tncms/block/685338/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11165.add('act', serviceData);
	_cc11165.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11165.add('act', dmpData);
	_cc11165.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>