  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postbulletin.com/content/tncms/live/" />
<meta name="keywords" content="sig, bob sorenson, genealogy, school, military, grandchild, memorial service, rest home, chosen valley, memorial, signa s. sorenson" />
<meta name="news_keywords" content="sig, bob sorenson, genealogy, school, military, grandchild, memorial service, rest home, chosen valley, memorial, signa s. sorenson" />
<meta name="description" content="Signa &quot;Sig&quot; Sorenson was reunited with her husband and the Lord Dec. 30, 2019, at the Chosen Valley Care Center. She was surrounded by her family and passed on peacefully." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="AoDAevB6-Wd71HNCxiz67fb4Z53VlSuSbHIr43tQJVA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postbulletin.com/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?crop=1087%2C815%2C0%2C407&amp;resize=840%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Signa S. Sorenson -- Chatfield" />
<meta property="og:description" content="Signa &quot;Sig&quot; Sorenson was reunited with her husband and the Lord Dec. 30, 2019, at the Chosen Valley Care Center. She was surrounded by her family and passed on peacefully." />
<meta property="og:site_name" content="PostBulletin.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="409102659172396" />
<meta property="article:publisher" content="http://www.facebook.com/PostBulletin" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@PB_News" />
<meta name="twitter:image:alt" content="Signa S.  Sorenson" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/live/libraries/flex/components/site/resources/styles/theme-classic.css?_dc=1496331905"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/live/global/resources/styles/site.css?_dc=1530559701"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/live/global/resources/styles/site-test-site.css?_dc=1544472680"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"sidebar","style":"default","path":"\/tributes\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"subscriber_status":"false","vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":345},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-285548-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/11165/cc.js?ns=_cc11165" id="LOTCC_11165"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc11165.add('tp', 'TNNW');
		_cc11165.add('act', ' User Login');
		_cc11165.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc11165.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sig","bob sorenson","genealogy","school","military","grandchild","memorial service","rest home","chosen valley","memorial"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/postbulletin.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/tributes/obituaries';
            
                gptAdSlots['ad-466167'] = googletag.defineSlot(adUnit, [[2,1],[1, 1]], 'ad-466167').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-466167'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com';
            
                gptAdSlots['ad-489123'] = googletag.defineSlot(adUnit, [88, 31], 'ad-489123').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/tributes/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-654089'] = googletag.defineSlot(adUnit, [320, 50], 'ad-654089').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654089'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/tributes/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-654090'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-654090').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654090'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com';
            var mapping = googletag.sizeMapping().addSize([320, 0], [88, 31]).addSize([768, 0], [88, 31]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-454568'] = googletag.defineSlot(adUnit, [88, 31], 'ad-454568').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/tributes/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-512227'] = googletag.defineSlot(adUnit, [300, 250], 'ad-512227').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-512227'].setTargeting('pos', ['atf','right rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/tributes/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 600]).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-654085'] = googletag.defineSlot(adUnit, [300, 600], 'ad-654085').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654085'].setTargeting('pos', ['atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/tributes/obituaries';
            
                gptAdSlots['ad-652830'] = googletag.defineSlot(adUnit, [300, 250], 'ad-652830').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/tributes/obituaries';
            
                gptAdSlots['ad-654087'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'ad-654087').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-654087'].setTargeting('pos', ['btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/tributes/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[728, 90],[970, 90],[970, 250]]).addSize([992, 0], [[728, 90],[970, 90],[970, 250]]).addSize([1200, 0], [[728, 90],[970, 90],[970, 250]]).build();
                gptAdSlots['ad-685235'] = googletag.defineSlot(adUnit, [[728, 90],[970, 90],[970, 250]], 'ad-685235').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-685235'].setTargeting('pos', ['btf','bottom']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '268464549839'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/postbulletin.com/tributes/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [1170,70]).build();
                gptAdSlots['ad-731219'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,70]], 'ad-731219').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-731219'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Signa S. Sorenson -- Chatfield | Obituaries | postbulletin.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postbulletin.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/c00bbe5e-de91-11e6-b3a1-37a00bbe7047.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.postbulletin.com/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Signa S. Sorenson -- Chatfield | Obituaries | postbulletin.com" href="http://www.postbulletin.com/search/?f=rss&amp;t=article&amp;c=tributes/obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postbulletin.com/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


    <meta name="have-i-been-pwned-verification" value="02b9a20bbb7bada9e877beebb086bcfc">
    <meta name="google-site-verification" content="dawaGCDF2INeXJTUytdQN5wsRidTq-pmfvYoDuU1zZM" />
    <meta name="google-site-verification" content="wHgi0x3KUSESU1xLce312Oqrp2_4e8XSsOsNkxUDdHA" />
    <meta name="google-site-verification" content="7GxUz8MCYeNeIlsbsq5ptUnHrmlqpGfschOpS2HzNwE" />
    <meta name="google-site-verification" content="KaLVVVo5O6_wvfyxco99v3bCMELJpHysbwl9vFyEzNg" />
    <meta name="google-site-verification" content="wHgi0x3KUSESU1xLce312Oqrp2_4e8XSsOsNkxUDdHA" />
    <meta name="viewport" content="width=device-width">
    <meta name="mobile-web-app-capable" content="yes">
    <link rel="shortcut icon" sizes="256x256" href="https://www.postbulletin.com/app/images/mobileicon/mobilehomepage.png">
    <link rel="icon" sizes="192x192" href="https://www.postbulletin.com/app/images/mobileicon/mobilehomepage.png">
       
    <style>
        #site-footer-container { 
            background-color: #0E4E96; 
            color: #fff; 
        }
        .badge.mapped-number-badge {
            display: none;
        }
    </style>
    <!-- #736004 add chartbeat header testing script -->
<script type='text/javascript'>
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

_sf_async_config.uid = 63431; 
_sf_async_config.domain = 'postbulletin.com'; 
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = document.querySelector('meta[property="og:section"]') ? document.querySelector('meta[property="og:section"]').getAttribute("content") : "no section";
_sf_async_config.authors = document.querySelector('meta[name="author"]') ? document.querySelector('meta[name="author"]').getAttribute("content") : "no author";
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-4f89fb61-91a1-5a2f-b9c0-95f9ef440834 section-tributessection-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postbulletin.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=sidebar&tncms.page.style=default&tncms.page.path=%2Ftributes%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.subscriber_status=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=345&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-285548-2&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
    <div id="tncms-region-custom-top" class="tncms-region "><div id="tncms-block-466167" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-466167" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466167');
                        
                });
            </script>
        </div>
    </div>
</div></div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-718384" class="tncms-block"><section id="block-718384" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/fe004c70-fca8-11e8-8d6f-a3ceee240b7a.png" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-761522" class="tncms-block pull-left"><div id="notification-button-761522" class="notification-button pull-right" data-control="notification" data-id="761522" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-504254" class="tncms-block"><div class="follow-links-504254 pull-right">
    
    <section id="block-504254" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PostBulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pb_news/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/post-bulletin?trk=mini-profile" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/postbulletin_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postbulletin.com",
  "sameAs" : ["https://www.facebook.com/PostBulletin","https://twitter.com/pb_news/","https://www.linkedin.com/company/post-bulletin?trk=mini-profile","https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ","https://www.instagram.com/postbulletin_news/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-718395" class="tncms-block"><section id="block-718395" class="block emphasis-h3 light  " ><article class="card promo media"><div class="media-body"><a href="/SUBSCRIBE">
                <button type="button" class="btn btn-default btn-lg">SUBSCRIBE</button>
            </a></div>
</article></section></div><div id="tncms-block-411573" class="tncms-block"><div id="user-controls-411573" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.postbulletin.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-411573').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postbulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-411573').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postbulletin.com/users/logout/" id="user-logout-form-411573"><input type="hidden" name="referer_url" value="https://www.postbulletin.com/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-411559" class="tncms-block"><section id="block-411559" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-411559" class="search-form-container card clearfix text-center ">
    <form id="site-search-411559" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,pdf">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-411559-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-411559-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-411559 .search-spinner { position: absolute; }
    #site-search-411559 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-411559 { margin-bottom:0; }
        #site-search-411559 .site-search-form { padding:0; }
        #site-search-411559 #site-search-411559-btn {
            outline: none;}
        #site-search-411559 #site-search-411559-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-411559-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-411559').submit();
        return false;
    });

    $('#site-search-411559').on('submit', function(){
        if( $('#site-search-411559-term').val() ){
            $('#site-search-411559-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/carriers/"  class="nav-link tnt-section-wanted-newspaper-carriers">Wanted: Newspaper Carriers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://newspaper.forumcomm.com/cgi-bin/rochester.sh/custservice/web/login.html"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="https://register.forumcomm.com/post-bulletin-newsletter-signup/"  target="_blank" rel="noopener" class="nav-link tnt-section-sign-up-for-email-newsletters">Sign Up for Email Newsletters</a>
                                </li><li>
                                    <a href="/about/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/newsroom/"  class="nav-link tnt-section-newsroom-directory">Newsroom Directory</a>
                                </li><li>
                                    <a href="/rewards/"  class="nav-link tnt-section-rewards">Rewards</a>
                                </li><li>
                                    <a href="/marketing/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/news/special_report/dmc/"  class="nav-link tnt-section-destination-medical-center">Destination Medical Center</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/public_safety/"  class="nav-link tnt-section-public-safety">Public Safety</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-minnesota">Minnesota</a>
                                </li><li>
                                    <a href="/news/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/news/answer_man/"  class="nav-link tnt-section-answer-man">Answer Man</a>
                                </li><li>
                                    <a href="/news/heard_on_the_street/"  class="nav-link tnt-section-heard-on-the-street">Heard on the Street</a>
                                </li><li>
                                    <a href="/news/history/"  class="nav-link tnt-section-history">History</a>
                                </li><li>
                                    <a href="/news/nation/"  class="nav-link tnt-section-nation">Nation</a>
                                </li><li>
                                    <a href="/webcam/"  class="nav-link tnt-section-webcams">Webcams</a>
                                </li><li>
                                    <a href="https://www.postbulletin.com/site/forms/online_services/submit_news/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="https://www.postbulletin.com/users/admin/contribute/image/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-photo">Submit a Photo</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high_school/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/high_school/century/"  class="nav-link tnt-section-century-panthers">Century Panthers</a>
                                </li><li>
                                    <a href="/sports/high_school/john_marshall/"  class="nav-link tnt-section-john-marshall-rockets">John Marshall Rockets</a>
                                </li><li>
                                    <a href="/sports/high_school/lourdes/"  class="nav-link tnt-section-lourdes-eagles">Lourdes Eagles</a>
                                </li><li>
                                    <a href="/sports/high_school/mayo/"  class="nav-link tnt-section-mayo-spartans">Mayo Spartans</a>
                                </li><li>
                                    <a href="/sports/localsports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/minnesota/"  class="nav-link tnt-section-minnesota-sports">Minnesota Sports</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/tributes/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/tributes/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="https://fd.memoriams.com/login.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary-from-funeral-home">Submit Obituary from Funeral Home</a>
                                </li><li>
                                    <a href="https://www.postbulletin.com/site/forms/announcements/obituary/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obituary-from-family">Submit Obituary from Family</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/life/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/life/finance/"  class="nav-link tnt-section-finance">Finance</a>
                                </li><li>
                                    <a href="/life/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="/kidscoop/"  class="nav-link tnt-section-kid-scoop">Kid Scoop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/our_view/"  class="nav-link tnt-section-our-view">Our View</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/magazines/"  class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/magazines/507/"  class="nav-link tnt-section-507-magazine">507 Magazine</a>
                                </li><li>
                                    <a href="/magazines/rochester/"  class="nav-link tnt-section-rochester-magazine">Rochester Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/magazines/507/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/tv/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a href="/entertainment/sudoku/"  class="nav-link tnt-section-sudoku">Sudoku</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/agrinews/"  class="nav-link tnt-section-agri-news">Agri News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.jobshq.com/landingpage/859797/rochester-minnesota-jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobshq">JobsHQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/flipp/"  class="nav-link tnt-section-this-weeks-ad-inserts">This Week's Ad Inserts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/legal/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-466167" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-466167" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-466167');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-454140" class="tncms-block"><img src="https://bcp.crwdcntrl.net/5/c=11165/b=45498303" width="1" height="1"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-490822" class="tncms-block"><section id="block-490822" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=750%2C81 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=1200%2C130 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/269bf970-20d7-11e9-acb3-834c216bd88c.png?resize=1700%2C184 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Post Bulletin is MNA's 2019 Daily Newspaper of the Year"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-489123" class="tncms-block pull-left"><div class="tnt-ads-container text-center  " >
        <div id="ad-489123" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-489123');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-485702" class="tncms-block pull-right"><div id="weather-485702" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=55902" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">20&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-502248" class="tncms-block pull-left"><section id="block-502248" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=200%2C22 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=300%2C33 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=400%2C43 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=540%2C59 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=750%2C81 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=1200%2C130 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/custom/image/3bfc5f80-20d7-11e9-9013-7b45234d1463.png?resize=1700%2C184 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Post Bulletin is MNA's 2019 Daily Newspaper of the Year"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-755684" class="tncms-block pull-left"><div id="notification-button-755684" class="notification-button pull-right" data-control="notification" data-id="755684" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-485698" class="tncms-block pull-left"><ul id="site-search-485698-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-485698" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection,pdf">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right input-group-sm ">
        <input id="site-search-485698-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-485698-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
<style>
    #site-search-485698 .search-spinner { position: absolute; }
    #site-search-485698 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#site-search-485698 .list-inline { font-size: 12px; }
        #site-search-485698-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; }
        @media screen and (max-width: 991px) {
            #site-search-485698-dropdown .dropdown-toggle { display: none; }
            #main-navigation .navbar-left { clear: both; }
            #site-search-485698-dropdown .pull-right { float: none!important; }
            #site-search-485698-dropdown .dropdown-menu {
                display: block;
                position: static;
                float: none;
                width: auto;
                margin-top: 0;
                background-color: transparent;
                border: 0;
                box-shadow: none;
                border-radius: 0;
                border-bottom: 1px solid rgba(0,0,0,0.1);
            }
        }
    

    
</style> 

<script>
    $('#site-search-485698-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-485698').submit();
        return false;
    });

    $('#site-search-485698').on('submit', function(){
        if( $('#site-search-485698-term').val() ){
            $('#site-search-485698-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-485697" class="tncms-block"><div id="user-controls-485697" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.postbulletin.com/users/login/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.postbulletin.com/users/signup/?referer_url=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.postbulletin.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.postbulletin.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-485697').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.postbulletin.com/users/logout/" id="user-logout-form-485697"><input type="hidden" name="referer_url" value="https://www.postbulletin.com/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tributes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/calendar/" >
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-and-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy and Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-654089" class="tncms-block hidden-md hidden-sm hidden-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-654089" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654089');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-654090" class="tncms-block hidden-xs hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-654090" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654090');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-502249" class="tncms-block visible-xs visible-sm hidden-print"><div id="weather-502249" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=55902" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">20&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="55902"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-502249 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rochester, MN
                                
                                 <small>(55902)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies early, then partly cloudy this afternoon. High near 25F. Winds W at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 16F. Winds SW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 31, 2019 @ 9:30 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=55902"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-454568" class="tncms-block visible-xs visible-sm pull-right"><div class="tnt-ads-container text-center  " >
        <div id="ad-454568" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-454568');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal" class="carousel-inner"><div  class="item photo-067f7bfe-a579-5b46-980e-aba356b4a31c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Signa S. Sorenson -- Chatfield","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg"
                    
                    alt="Signa S.  Sorenson"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1087"
                    height="1630"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal" data-target=".caption-inner-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson%2Fimage_067f7bfe-a579-5b46-980e-aba356b4a31c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tributes/obituaries/signa-s-sorenson/image_067f7bfe-a579-5b46-980e-aba356b4a31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067f7bfe-a579-5b46-980e-aba356b4a31c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Signa%20S.%20%20Sorenson&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson%2Fimage_067f7bfe-a579-5b46-980e-aba356b4a31c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tributes/obituaries/signa-s-sorenson/image_067f7bfe-a579-5b46-980e-aba356b4a31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067f7bfe-a579-5b46-980e-aba356b4a31c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postbulletin.com/tributes/obituaries/signa-s-sorenson/image_067f7bfe-a579-5b46-980e-aba356b4a31c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tributes/obituaries/signa-s-sorenson/image_067f7bfe-a579-5b46-980e-aba356b4a31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067f7bfe-a579-5b46-980e-aba356b4a31c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/067f7bfe-a579-5b46-980e-aba356b4a31c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"067f7bfe-a579-5b46-980e-aba356b4a31c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Signa%20S.%20%20Sorenson&body=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson%2Fimage_067f7bfe-a579-5b46-980e-aba356b4a31c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"067f7bfe-a579-5b46-980e-aba356b4a31c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tributes/obituaries/signa-s-sorenson/image_067f7bfe-a579-5b46-980e-aba356b4a31c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"067f7bfe-a579-5b46-980e-aba356b4a31c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-067f7bfe-a579-5b46-980e-aba356b4a31c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="067f7bfe-a579-5b46-980e-aba356b4a31c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="067f7bfe-a579-5b46-980e-aba356b4a31c" class="save-list-067f7bfe-a579-5b46-980e-aba356b4a31c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="067f7bfe-a579-5b46-980e-aba356b4a31c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a2748d08-c5b4-54e3-a9a5-51288a8d07c4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Signa S. Sorenson -- Chatfield","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png"
                    
                    alt="RILEY FUNERAL HOME"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1110"
                    height="631"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal" data-target=".caption-inner-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Friley-funeral-home%2Fimage_a2748d08-c5b4-54e3-a9a5-51288a8d07c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tributes/obituaries/riley-funeral-home/image_a2748d08-c5b4-54e3-a9a5-51288a8d07c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2748d08-c5b4-54e3-a9a5-51288a8d07c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RILEY%20FUNERAL%20HOME&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Friley-funeral-home%2Fimage_a2748d08-c5b4-54e3-a9a5-51288a8d07c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tributes/obituaries/riley-funeral-home/image_a2748d08-c5b4-54e3-a9a5-51288a8d07c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2748d08-c5b4-54e3-a9a5-51288a8d07c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postbulletin.com/tributes/obituaries/riley-funeral-home/image_a2748d08-c5b4-54e3-a9a5-51288a8d07c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tributes/obituaries/riley-funeral-home/image_a2748d08-c5b4-54e3-a9a5-51288a8d07c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2748d08-c5b4-54e3-a9a5-51288a8d07c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/a2748d08-c5b4-54e3-a9a5-51288a8d07c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a2748d08-c5b4-54e3-a9a5-51288a8d07c4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20RILEY%20FUNERAL%20HOME&body=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Friley-funeral-home%2Fimage_a2748d08-c5b4-54e3-a9a5-51288a8d07c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a2748d08-c5b4-54e3-a9a5-51288a8d07c4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tributes/obituaries/riley-funeral-home/image_a2748d08-c5b4-54e3-a9a5-51288a8d07c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a2748d08-c5b4-54e3-a9a5-51288a8d07c4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a2748d08-c5b4-54e3-a9a5-51288a8d07c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a2748d08-c5b4-54e3-a9a5-51288a8d07c4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a2748d08-c5b4-54e3-a9a5-51288a8d07c4" class="save-list-a2748d08-c5b4-54e3-a9a5-51288a8d07c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a2748d08-c5b4-54e3-a9a5-51288a8d07c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-4f89fb61-91a1-5a2f-b9c0-95f9ef440834" class="asset article-default"  data-url="https://www.postbulletin.com/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?crop=1087%2C815%2C0%2C407&resize=840%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postbulletin.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postbulletin.com/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html" />
    <style>
                .asset-paging .direction {
                    color: #97a3c8;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/www.postbulletin.com\/tncms\/search\/mlt\/?origin=4f89fb61-91a1-5a2f-b9c0-95f9ef440834&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-4f89fb61-91a1-5a2f-b9c0-95f9ef440834" class="asset-paging">
                <div id="paging-prev-4f89fb61-91a1-5a2f-b9c0-95f9ef440834" class="paging-link prev offset"></div>
                <div id="paging-next-4f89fb61-91a1-5a2f-b9c0-95f9ef440834" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Signa S. Sorenson -- Chatfield
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2019-12-31T09:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 31, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-31T09:00:00-06:00" class="tnt-date asset-date text-muted">46 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-31T09:00:00-06:00">
    <meta itemprop="datePublished" content="2019-12-31T09:00:00-06:00">
    <meta itemprop="dateModified" content="2019-12-31T09:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Signa%20S.%20Sorenson%20--%20Chatfield&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postbulletin.com/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/4f89fb61-91a1-5a2f-b9c0-95f9ef440834" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Signa%20S.%20Sorenson%20--%20Chatfield&body=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-067f7bfe-a579-5b46-980e-aba356b4a31c" data-toggle="modal" data-instance="#gallery-items-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal" data-target="#photo-carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1087">
            <meta itemprop="height" content="1630">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Signa S.  Sorenson"
                            class="img-responsive lazyload full"
                            width="1087"
                            height="1630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?resize=1087%2C1630 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-a2748d08-c5b4-54e3-a9a5-51288a8d07c4" data-toggle="modal" data-instance="#gallery-items-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal" data-target="#photo-carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834">
            <span class="expand">
                    +1&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1110">
            <meta itemprop="height" content="631">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RILEY FUNERAL HOME"
                            class="img-responsive lazyload full"
                            width="1110"
                            height="631"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png?resize=400%2C227 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png?resize=540%2C307 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png?resize=750%2C426 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png?resize=1110%2C631 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-724586" class="tncms-block visible-lg visible-md visible-sm"><section id="block-724586" class="block emphasis-h3   " ><div id="html-asset-724586">
            <div class="html-content"><a class="btn btn-primary flex2" href="https://www.postbulletin.com/subscribe">Subscribe: Only 33 cents a day</a>
<br><br></div>
        </div></section></div></div>
            
                <div class="row">
                    
    
    <div id="sidebar-col" class="col-md-3 hidden-xs hidden-sm hidden-print">
        <div id="sidebar"><div id="tncms-region-global-sidebar-top" class="tncms-region "></div><div id="tncms-region-nav-sidebar-nav" class="tncms-region-nav grid-sidebar"><div id="nav-group-grid-sidebar" class="panel-group" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading0-grid-sidebar">
                        <h4 class="panel-title all-obituaries"><a class="nav-link tnt-section-all-obituaries" href="/tributes/obituaries/">All: Obituaries</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading1-grid-sidebar">
                        <h4 class="panel-title all-in-memoriam"><a class="nav-link tnt-section-all-in-memoriam" href="/tributes/in_memoriam/">All: In Memoriam</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading2-grid-sidebar">
                        <h4 class="panel-title all-note-cards"><a class="nav-link tnt-section-all-note-cards" href="/tributes/note_cards/">All: Note Cards</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading3-grid-sidebar">
                        <h4 class="panel-title all-death-notices"><a class="nav-link tnt-section-all-death-notices" href="/tributes/death_notices/">All: Death Notices</a></h4>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab" id="collapseListGroupHeading4-grid-sidebar">
                        <h4 class="panel-title home-tributes"><a class="nav-link tnt-section-home-tributes" href="/tributes/">Home: Tributes</a></h4>
                    </div></div></div>
        <style>
            #sidebar-col .panel-title>a.nav-link {
                display:block;
                width:100%
            }
            #sidebar-col a.nav-toggle{
                margin: -5px -15px;
                width: 37px;
                height: 37px;
                padding-top: 5px;
            }
            #sidebar-col .list-group,
            #sidebar-drawer .list-group,
            #sidebar-drawer .panel-group .panel+.panel{
                margin: 0;
            }
            #sidebar-drawer .list-group-item,
            #sidebar-col .list-group-item {
                border-width: 1px 0 0;
            }
        </style>
        <script>
            /* Toggle nav arrows on show/hide */
            $('#nav-group-grid-sidebar .panel-collapse').on('show.bs.collapse hide.bs.collapse', function () {
                $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon', $(this).parent('.panel').find('[data-fa-i2svg]').attr('data-icon') == 'caret-down' ? 'caret-up' : 'caret-down');
            });
        </script>
    
</div><div id="tncms-region-global-sidebar-bottom" class="tncms-region "></div></div>
    </div>
    <style>
        #sidebar {
            z-index: 1;
        }
        #sidebar.affix-top {
            position: static!important;
            margin-top:0px;
        }
        #sidebar.affix {
            position: fixed!important;
            
                top: 75px;
            
         }
     </style>
    
        <script>
            $('#sidebar').width($('#sidebar-col').width());
            window.setTimeout(affixSidebar, 1000);
            $( window ).resize(function() {
                $('#sidebar').width($('#sidebar-col').width());
                affixSidebar();
            });
            function affixSidebar() {
                var sBottom = $(document).height() - ($('#tncms-region-global-container-bottom').offset().top - 40);
                $('#sidebar').affix({
                    offset:{
                        top: function() {
                            return (this.top = $('#sidebar-col').offset().top - 50)
                        },
                        bottom: function () {
                            return (this.bottom = sBottom)
                        }
                    }
                });
            }
        </script>
    

                    <div class="col-md-9">
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="4f89fb61-91a1-5a2f-b9c0-95f9ef440834">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Signa%20S.%20Sorenson%20--%20Chatfield&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postbulletin.com/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/4f89fb61-91a1-5a2f-b9c0-95f9ef440834" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Signa%20S.%20Sorenson%20--%20Chatfield&body=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f89fb61-91a1-5a2f-b9c0-95f9ef440834" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f89fb61-91a1-5a2f-b9c0-95f9ef440834" class="save-list-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f89fb61-91a1-5a2f-b9c0-95f9ef440834" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Signa "Sig" Sorenson was reunited with her husband and the Lord Dec. 30, 2019, at the Chosen Valley Care Center. She was surrounded by her family and passed on peacefully. Sig was born to Gjert and Berthina (Berg) Waadevig in rural Peterson June 13, 1927, and was raised in the Peterson area and graduated from the Peterson High School. After school, she moved to Chatfield and worked at the Silver Grille for George Potter, where she met the man of her life, Bob Sorenson. They married Nov. 5, 1947, and lived in the Chatfield area for their entire married life. They both worked at the State Hospital in Rochester and owned and operated the Terrace Rest Home from 1962 to 1973.</p><p>She was always a caregiver and after the sale of the Rest Home, she worked as a home health aide and cared for many local people in the area as was needed. She was active in the Legion Auxiliary and Chatfield Lutheran Church of which she was a founding member. She enjoyed golfing and socializing at the Club and organized many great events and dinners. Even in her later years, she cared for Bob and always helped at the care center as much as she could. She always wanted to help people in need and that will be her life legacy. She lived a good long life and will always be remembered for her smile and cheerful demeanor even in her last months.</p><p>She is survived by her two sons, Wayne (Wendy) Sorenson of Gahanna, Ohio, and Curt (Peggy) Sorenson of Chatfield. She is also survived by 12 grandchildren and 19 great-grandchildren.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>A family memorial service will be held Friday Jan. 3, 2020, at Riley Funeral Home, in Chatfield. Internment following, at Chatfield Cemetery. Memorials are preferred to Chosen Valley Care Center.</p><p>To share a condolence with the family, please visit <a href="http://rileyfuneralhomes.com">rileyfuneralhomes.com</a>.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Signa%20S.%20Sorenson%20--%20Chatfield&via=PB_News&url=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.postbulletin.com/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postbulletin.com/tncms/asset/editorial/4f89fb61-91a1-5a2f-b9c0-95f9ef440834" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost-Bulletin%20Company%2C%20LLC%5D%20Signa%20S.%20Sorenson%20--%20Chatfield&body=https%3A%2F%2Fwww.postbulletin.com%2Ftributes%2Fobituaries%2Fsigna-s-sorenson----chatfield%2Farticle_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tributes/obituaries/signa-s-sorenson----chatfield/article_4f89fb61-91a1-5a2f-b9c0-95f9ef440834.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4f89fb61-91a1-5a2f-b9c0-95f9ef440834"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4f89fb61-91a1-5a2f-b9c0-95f9ef440834" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4f89fb61-91a1-5a2f-b9c0-95f9ef440834" class="save-list-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4f89fb61-91a1-5a2f-b9c0-95f9ef440834" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-067f7bfe-a579-5b46-980e-aba356b4a31c" data-instance="#gallery-items-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal" data-target="#photo-carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834">
                                                    <span class="expand">
                                                            +1&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1087">
            <meta itemprop="height" content="1630">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Signa S.  Sorenson"
                            class="img-responsive lazyload full"
                            width="1087"
                            height="1630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/0/67/067f7bfe-a579-5b46-980e-aba356b4a31c/5e0a7a714e6c7.image.jpg?resize=1087%2C1630 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
                                            
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-a2748d08-c5b4-54e3-a9a5-51288a8d07c4" data-instance="#gallery-items-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal" data-target="#photo-carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834">
                                                    <span class="expand">
                                                            +1&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1110">
            <meta itemprop="height" content="631">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="RILEY FUNERAL HOME"
                            class="img-responsive lazyload full"
                            width="1110"
                            height="631"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png?resize=400%2C227 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png?resize=540%2C307 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png?resize=750%2C426 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/27/a2748d08-c5b4-54e3-a9a5-51288a8d07c4/5ddd1acc1476e.image.png?resize=1110%2C631 1200w" />
            </div>
                
            </div>
            
                
                
            
        </figure></div>
                                            

                                

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-11490b6e-2b60-11ea-bb7e-e70a21c91963" class="clearfix card summary has-image   tnt-section-tributes tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-11490b6e-2b60-11ea-bb7e-e70a21c91963 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/tributes/obituaries/obituaries-for-tuesday-dec/collection_11490b6e-2b60-11ea-bb7e-e70a21c91963.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Obituaries for Tuesday, Dec. 31"
                            class="img-responsive lazyload full"
                            width="940"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/14/11490b6e-2b60-11ea-bb7e-e70a21c91963/5bc0c2d05f57d.preview.png?resize=200%2C168 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/14/11490b6e-2b60-11ea-bb7e-e70a21c91963/5bc0c2d05f57d.preview.png?resize=300%2C251 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/14/11490b6e-2b60-11ea-bb7e-e70a21c91963/5bc0c2d05f57d.preview.png?resize=400%2C335 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/14/11490b6e-2b60-11ea-bb7e-e70a21c91963/5bc0c2d05f57d.preview.png?resize=540%2C453 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/14/11490b6e-2b60-11ea-bb7e-e70a21c91963/5bc0c2d05f57d.preview.png?resize=750%2C629 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/14/11490b6e-2b60-11ea-bb7e-e70a21c91963/5bc0c2d05f57d.preview.png?resize=940%2C788 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tributes/obituaries/obituaries-for-tuesday-dec/collection_11490b6e-2b60-11ea-bb7e-e70a21c91963.html" class="tnt-asset-link">
        

        
            Obituaries for Tuesday, Dec. 31</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">View obituaries from today's paper. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-551563" class="tncms-block"><section id="block-551563" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-551563 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Stories
                
            </h3>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-e095cb28-28ef-11ea-8b3f-2779a5a9d624" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/children-s-museum-hopes-new-location-new-name-will-spark/article_e095cb28-28ef-11ea-8b3f-2779a5a9d624.html" class="tnt-asset-link">
        

        
            Children's museum hopes new location, new name will spark interest</a></h3></div><div class="card-image ">
                <div class="media-preview-e095cb28-28ef-11ea-8b3f-2779a5a9d624 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/children-s-museum-hopes-new-location-new-name-will-spark/article_e095cb28-28ef-11ea-8b3f-2779a5a9d624.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Children's museum hopes new location, new name will spark interest"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/f9/af966e7c-28f1-11ea-bed2-ab9829d9157d/5e067a9ca420b.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/f9/af966e7c-28f1-11ea-bed2-ab9829d9157d/5e067a9ca420b.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/f9/af966e7c-28f1-11ea-bed2-ab9829d9157d/5e067a9ca420b.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/f9/af966e7c-28f1-11ea-bed2-ab9829d9157d/5e067a9ca420b.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/f9/af966e7c-28f1-11ea-bed2-ab9829d9157d/5e067a9ca420b.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/f9/af966e7c-28f1-11ea-bed2-ab9829d9157d/5e067a9ca420b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/f9/af966e7c-28f1-11ea-bed2-ab9829d9157d/5e067a9ca420b.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div>
                    
                        <div class="card-lead">
                            <p>Rochester's seven-year-old old children's museum will have a new home as well as a new name in 2020. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-5c8ccdc8-2b23-11ea-a9de-2fb643c92a43" class="clearfix card showcase position-1 even  tnt-section-sports tnt-sub-section-high-school tnt-sub-section-basketball">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/high_school/basketball/" class="tnt-section-tag">Basketball</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high_school/basketball/st-peter-student-with-down-syndrome-nets-two--pointers/article_5c8ccdc8-2b23-11ea-a9de-2fb643c92a43.html" class="tnt-asset-link">
        

        
            St. Peter student with Down syndrome nets two 3-pointers at tournament</a></h3></div><div class="card-image ">
                <div class="media-preview-5c8ccdc8-2b23-11ea-a9de-2fb643c92a43 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high_school/basketball/st-peter-student-with-down-syndrome-nets-two--pointers/article_5c8ccdc8-2b23-11ea-a9de-2fb643c92a43.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="St. Peter student with Down syndrome nets two 3-pointers at tournament"
                            class="img-responsive lazyload full"
                            width="1140"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/f4/8f47f486-2b23-11ea-ab67-ef13c3bb9102/5e0a29589536d.image.jpg?crop=1140%2C641%2C0%2C35&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/f4/8f47f486-2b23-11ea-ab67-ef13c3bb9102/5e0a29589536d.image.jpg?crop=1140%2C641%2C0%2C35&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/f4/8f47f486-2b23-11ea-ab67-ef13c3bb9102/5e0a29589536d.image.jpg?crop=1140%2C641%2C0%2C35&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/f4/8f47f486-2b23-11ea-ab67-ef13c3bb9102/5e0a29589536d.image.jpg?crop=1140%2C641%2C0%2C35&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/f4/8f47f486-2b23-11ea-ab67-ef13c3bb9102/5e0a29589536d.image.jpg?crop=1140%2C641%2C0%2C35&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/f4/8f47f486-2b23-11ea-ab67-ef13c3bb9102/5e0a29589536d.image.jpg?crop=1140%2C641%2C0%2C35&resize=1140%2C641&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
            </div>
                    
                        <div class="card-lead">
                            <p>Mason Doherty, a senior guard for the Saints who has Down syndrome, came off the bench in the final minutes of the Fargo Oak Grove Carnal Classic and scored not one, but two 3-pointers.</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-194ab4b2-2821-11ea-9dfb-5f8c320c6325" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-answer-man">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/answer_man/" class="tnt-section-tag">Answer Man</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/answer_man/answer-man-local-tv-lineup-is-a-real-hodge-podge/article_194ab4b2-2821-11ea-9dfb-5f8c320c6325.html" class="tnt-asset-link">
        

        
            Answer Man: Local TV lineup is a real hodge-podge</a></h3></div><div class="card-image ">
                <div class="media-preview-194ab4b2-2821-11ea-9dfb-5f8c320c6325 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/answer_man/answer-man-local-tv-lineup-is-a-real-hodge-podge/article_194ab4b2-2821-11ea-9dfb-5f8c320c6325.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Answer Man: Local TV lineup is a real hodge-podge"
                            class="img-responsive lazyload full"
                            width="444"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/65/e65f5a7e-99c1-11e8-842c-e778ded5a10e/5b68c13eb88de.image.jpg?crop=444%2C250%2C12%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/65/e65f5a7e-99c1-11e8-842c-e778ded5a10e/5b68c13eb88de.image.jpg?crop=444%2C250%2C12%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/65/e65f5a7e-99c1-11e8-842c-e778ded5a10e/5b68c13eb88de.image.jpg?crop=444%2C250%2C12%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/e/65/e65f5a7e-99c1-11e8-842c-e778ded5a10e/5b68c13eb88de.image.jpg?crop=444%2C250%2C12%2C0&resize=444%2C250&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
            </div>
                    
                        <div class="card-lead">
                            <p>Dear Answer Man: We recently moved to Rochester from a major metro area, and I'm still trying to figure out which TV stations are part of the local market. Can you clear up the picture for me? --Newcomer </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sig%22#tncms-source=keyword" class="tag-sig label label-default" data-tncms-track-dmp='search: sig'>Sig</a>
            </li> <li>
                <a href="/search/?k=%22bob%20sorenson%22#tncms-source=keyword" class="tag-bob-sorenson label label-default" data-tncms-track-dmp='search: bob-sorenson'>Bob Sorenson</a>
            </li> <li>
                <a href="/search/?k=%22genealogy%22#tncms-source=keyword" class="tag-genealogy label label-default" data-tncms-track-dmp='search: genealogy'>Genealogy</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22military%22#tncms-source=keyword" class="tag-military label label-default" data-tncms-track-dmp='search: military'>Military</a>
            </li> <li>
                <a href="/search/?k=%22grandchild%22#tncms-source=keyword" class="tag-grandchild label label-default" data-tncms-track-dmp='search: grandchild'>Grandchild</a>
            </li> <li>
                <a href="/search/?k=%22memorial%20service%22#tncms-source=keyword" class="tag-memorial-service label label-default" data-tncms-track-dmp='search: memorial-service'>Memorial Service</a>
            </li> <li>
                <a href="/search/?k=%22rest%20home%22#tncms-source=keyword" class="tag-rest-home label label-default" data-tncms-track-dmp='search: rest-home'>Rest Home</a>
            </li> <li>
                <a href="/search/?k=%22chosen%20valley%22#tncms-source=keyword" class="tag-chosen-valley label label-default" data-tncms-track-dmp='search: chosen-valley'>Chosen Valley</a>
            </li> <li>
                <a href="/search/?k=%22memorial%22#tncms-source=keyword" class="tag-memorial label label-default" data-tncms-track-dmp='search: memorial'>Memorial</a>
            </li> <li>
                <a href="/search/?k=%22signa%20s.%20sorenson%22#tncms-source=keyword" class="tag-signa-s_-sorenson label label-default" data-tncms-track-dmp='search: signa-s_-sorenson'>Signa S. Sorenson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
<!-- #tntracking CRM 608900-->



                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-491018" class="tncms-block"><section id="block-491018" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-491018 ">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-491018-c8572e0d-09e1-56d7-9e75-903d144c1a03" class="clearfix card summary has-image image-top inherit  tnt-section-tributes tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c8572e0d-09e1-56d7-9e75-903d144c1a03 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/tributes/obituaries/fredrick-freddie-moore----rochester/article_c8572e0d-09e1-56d7-9e75-903d144c1a03.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fredrick &quot;Freddie&quot; Moore -- Rochester"
                            class="img-responsive lazyload full"
                            width="466"
                            height="262"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/d2/8d2d1d2e-7fb8-5118-8c33-67ff05d4f49c/5e065c0232bab.image.jpg?crop=466%2C262%2C0%2C218&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/d2/8d2d1d2e-7fb8-5118-8c33-67ff05d4f49c/5e065c0232bab.image.jpg?crop=466%2C262%2C0%2C218&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/d2/8d2d1d2e-7fb8-5118-8c33-67ff05d4f49c/5e065c0232bab.image.jpg?crop=466%2C262%2C0%2C218&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/8/d2/8d2d1d2e-7fb8-5118-8c33-67ff05d4f49c/5e065c0232bab.image.jpg?crop=466%2C262%2C0%2C218&resize=466%2C262&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tributes/obituaries/fredrick-freddie-moore----rochester/article_c8572e0d-09e1-56d7-9e75-903d144c1a03.html" class="tnt-asset-link">
        

        
            Fredrick "Freddie" Moore -- Rochester</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-491018-6ef98d89-15a9-5515-be17-e2281d20015c" class="clearfix card summary has-image image-top inherit  tnt-section-tributes tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6ef98d89-15a9-5515-be17-e2281d20015c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/tributes/obituaries/violet-hazel-gleason----austin/article_6ef98d89-15a9-5515-be17-e2281d20015c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Violet Hazel Gleason -- Austin"
                            class="img-responsive lazyload full"
                            width="423"
                            height="238"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/da/bdaf4466-f001-5932-8a44-a298ce0ba97e/5e0677e6509cf.image.jpg?crop=423%2C238%2C0%2C198&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/da/bdaf4466-f001-5932-8a44-a298ce0ba97e/5e0677e6509cf.image.jpg?crop=423%2C238%2C0%2C198&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/da/bdaf4466-f001-5932-8a44-a298ce0ba97e/5e0677e6509cf.image.jpg?crop=423%2C238%2C0%2C198&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/b/da/bdaf4466-f001-5932-8a44-a298ce0ba97e/5e0677e6509cf.image.jpg?crop=423%2C238%2C0%2C198&resize=423%2C238&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tributes/obituaries/violet-hazel-gleason----austin/article_6ef98d89-15a9-5515-be17-e2281d20015c.html" class="tnt-asset-link">
        

        
            Violet Hazel Gleason -- Austin</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-491018-3d053972-8263-5fe4-8a42-0f835d242a36" class="clearfix card summary has-image image-top inherit  tnt-section-tributes tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3d053972-8263-5fe4-8a42-0f835d242a36 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/tributes/obituaries/james-paine----rochester/article_3d053972-8263-5fe4-8a42-0f835d242a36.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="James Paine -- Rochester"
                            class="img-responsive lazyload full"
                            width="940"
                            height="529"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/21/721e92dd-8282-5889-8205-1326e0ec8413/5e0131e069c33.image.jpg?crop=940%2C529%2C0%2C439&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/21/721e92dd-8282-5889-8205-1326e0ec8413/5e0131e069c33.image.jpg?crop=940%2C529%2C0%2C439&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/21/721e92dd-8282-5889-8205-1326e0ec8413/5e0131e069c33.image.jpg?crop=940%2C529%2C0%2C439&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/21/721e92dd-8282-5889-8205-1326e0ec8413/5e0131e069c33.image.jpg?crop=940%2C529%2C0%2C439&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/21/721e92dd-8282-5889-8205-1326e0ec8413/5e0131e069c33.image.jpg?crop=940%2C529%2C0%2C439&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/21/721e92dd-8282-5889-8205-1326e0ec8413/5e0131e069c33.image.jpg?crop=940%2C529%2C0%2C439&resize=940%2C529&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tributes/obituaries/james-paine----rochester/article_3d053972-8263-5fe4-8a42-0f835d242a36.html" class="tnt-asset-link">
        

        
            James Paine -- Rochester</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-491018-7acb5c3d-50ba-53b5-8e89-13849671e257" class="clearfix card summary has-image image-top inherit  tnt-section-tributes tnt-sub-section-obituaries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7acb5c3d-50ba-53b5-8e89-13849671e257 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/tributes/obituaries/dr-james-jim-p-siepmann-m-d---/article_7acb5c3d-50ba-53b5-8e89-13849671e257.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dr. James &quot;Jim&quot; P. Siepmann, M.D. -- Oshkosh"
                            class="img-responsive lazyload full"
                            width="455"
                            height="256"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/92/c923130c-df4f-5c52-9383-205354c6b7d8/5e024b20787a1.image.jpg?crop=455%2C256%2C0%2C213&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/92/c923130c-df4f-5c52-9383-205354c6b7d8/5e024b20787a1.image.jpg?crop=455%2C256%2C0%2C213&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/92/c923130c-df4f-5c52-9383-205354c6b7d8/5e024b20787a1.image.jpg?crop=455%2C256%2C0%2C213&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/c/92/c923130c-df4f-5c52-9383-205354c6b7d8/5e024b20787a1.image.jpg?crop=455%2C256%2C0%2C213&resize=455%2C256&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/tributes/obituaries/dr-james-jim-p-siepmann-m-d---/article_7acb5c3d-50ba-53b5-8e89-13849671e257.html" class="tnt-asset-link">
        

        
            Dr. James "Jim" P. Siepmann, M.D. -- Oshkosh</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-504897" class="tncms-block"><section id="block-504897" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-504897 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-504897-229773ca-266e-11ea-942a-cf5bc6c47f63" class="clearfix card summary has-image image-top inherit  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-229773ca-266e-11ea-942a-cf5bc6c47f63 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-ken-klotzbach-s-favorite-photos-of/collection_229773ca-266e-11ea-942a-cf5bc6c47f63.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Photos: Ken Klotzbach's favorite photos of 2019"
                            class="img-responsive lazyload full"
                            width="1828"
                            height="1028"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/32/1325b0a4-266f-11ea-9914-e34a13003104/5e02447d45cf1.image.jpg?crop=1828%2C1028%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/32/1325b0a4-266f-11ea-9914-e34a13003104/5e02447d45cf1.image.jpg?crop=1828%2C1028%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/32/1325b0a4-266f-11ea-9914-e34a13003104/5e02447d45cf1.image.jpg?crop=1828%2C1028%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/32/1325b0a4-266f-11ea-9914-e34a13003104/5e02447d45cf1.image.jpg?crop=1828%2C1028%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/32/1325b0a4-266f-11ea-9914-e34a13003104/5e02447d45cf1.image.jpg?crop=1828%2C1028%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/32/1325b0a4-266f-11ea-9914-e34a13003104/5e02447d45cf1.image.jpg?crop=1828%2C1028%2C0%2C52&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/1/32/1325b0a4-266f-11ea-9914-e34a13003104/5e02447d45cf1.image.jpg?crop=1828%2C1028%2C0%2C52&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/photos-ken-klotzbach-s-favorite-photos-of/collection_229773ca-266e-11ea-942a-cf5bc6c47f63.html" class="tnt-asset-link">
        

        
            Photos: Ken Klotzbach's favorite photos of 2019</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-504897-1eddc230-2825-11ea-bd89-2f77193da9fc" class="clearfix card summary has-image image-top inherit  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1eddc230-2825-11ea-bd89-2f77193da9fc media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-traci-westcott-s-favorite-photos-of/collection_1eddc230-2825-11ea-bd89-2f77193da9fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Photos: Traci Westcott's favorite photos of 2019"
                            class="img-responsive lazyload full"
                            width="1724"
                            height="970"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/38/7387baca-2825-11ea-8711-7fdc3744abc0/5e0523f6873c2.image.jpg?crop=1724%2C970%2C0%2C116&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/38/7387baca-2825-11ea-8711-7fdc3744abc0/5e0523f6873c2.image.jpg?crop=1724%2C970%2C0%2C116&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/38/7387baca-2825-11ea-8711-7fdc3744abc0/5e0523f6873c2.image.jpg?crop=1724%2C970%2C0%2C116&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/38/7387baca-2825-11ea-8711-7fdc3744abc0/5e0523f6873c2.image.jpg?crop=1724%2C970%2C0%2C116&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/38/7387baca-2825-11ea-8711-7fdc3744abc0/5e0523f6873c2.image.jpg?crop=1724%2C970%2C0%2C116&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/38/7387baca-2825-11ea-8711-7fdc3744abc0/5e0523f6873c2.image.jpg?crop=1724%2C970%2C0%2C116&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/38/7387baca-2825-11ea-8711-7fdc3744abc0/5e0523f6873c2.image.jpg?crop=1724%2C970%2C0%2C116&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/photos-traci-westcott-s-favorite-photos-of/collection_1eddc230-2825-11ea-bd89-2f77193da9fc.html" class="tnt-asset-link">
        

        
            Photos: Traci Westcott's favorite photos of 2019</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-504897-7fdf194c-2804-11ea-a061-a3e6aabde5d0" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7fdf194c-2804-11ea-a061-a3e6aabde5d0 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/most-viewed-videos-in/collection_7fdf194c-2804-11ea-a061-a3e6aabde5d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Most-viewed videos in 2019"
                            class="img-responsive lazyload full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/fd/7fdf194c-2804-11ea-a061-a3e6aabde5d0/5e05001125564.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/fd/7fdf194c-2804-11ea-a061-a3e6aabde5d0/5e05001125564.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/fd/7fdf194c-2804-11ea-a061-a3e6aabde5d0/5e05001125564.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/fd/7fdf194c-2804-11ea-a061-a3e6aabde5d0/5e05001125564.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/fd/7fdf194c-2804-11ea-a061-a3e6aabde5d0/5e05001125564.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/fd/7fdf194c-2804-11ea-a061-a3e6aabde5d0/5e05001125564.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/7/fd/7fdf194c-2804-11ea-a061-a3e6aabde5d0/5e05001125564.preview.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/most-viewed-videos-in/collection_7fdf194c-2804-11ea-a061-a3e6aabde5d0.html" class="tnt-asset-link">
        

        
            Most-viewed videos in 2019</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-504897-26a57e96-26ad-11ea-8bb6-ef2fff655380" class="clearfix card summary has-image image-top inherit  tnt-section-gallery">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-26a57e96-26ad-11ea-8bb6-ef2fff655380 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/gallery/photos-candlelight-christmas-eve-service/collection_26a57e96-26ad-11ea-8bb6-ef2fff655380.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Photos: Candlelight Christmas Eve Service"
                            class="img-responsive lazyload full"
                            width="1784"
                            height="1004"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/e9/ae9a60f8-26af-11ea-9185-0fe445e0930d/5e02b0e1d80e4.image.jpg?crop=1784%2C1004%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/e9/ae9a60f8-26af-11ea-9185-0fe445e0930d/5e02b0e1d80e4.image.jpg?crop=1784%2C1004%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/e9/ae9a60f8-26af-11ea-9185-0fe445e0930d/5e02b0e1d80e4.image.jpg?crop=1784%2C1004%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/e9/ae9a60f8-26af-11ea-9185-0fe445e0930d/5e02b0e1d80e4.image.jpg?crop=1784%2C1004%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/e9/ae9a60f8-26af-11ea-9185-0fe445e0930d/5e02b0e1d80e4.image.jpg?crop=1784%2C1004%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/e9/ae9a60f8-26af-11ea-9185-0fe445e0930d/5e02b0e1d80e4.image.jpg?crop=1784%2C1004%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postbulletin.com/content/tncms/assets/v3/editorial/a/e9/ae9a60f8-26af-11ea-9185-0fe445e0930d/5e02b0e1d80e4.image.jpg?crop=1784%2C1004%2C0%2C78&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/photos-candlelight-christmas-eve-service/collection_26a57e96-26ad-11ea-8bb6-ef2fff655380.html" class="tnt-asset-link">
        

        
            Photos: Candlelight Christmas Eve Service</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-629717" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            
                    </div>
                </div>
            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-411611" class="tncms-block"><section id="block-411611" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-411611 ">
        <div class="block-title-inner">
            <h3>
                
                Search Obituaries
                
            </h3>
        </div>
    </div></div>
<div class="clearfix"></div>
<div id="search-form-411611" class="search-form-container card clearfix text-center  well">
    
    <form id="site-search-range-411611" class="range-search-form" role="form" action="/tributes/search/">
        <div class="form-group">
            <div class="input-group normal">
                <input type="text" class="form-control" name="q" placeholder="Search...">
                <input type="hidden" name="t" value="article">
                <input type="hidden" name="d1" value="30 days ago">
                
                    <input type="hidden" name="c[]" value="tributes/obituaries">
                
                <div class="input-group-btn">
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li><a href="#" data-value="1 days ago">Since yesterday</a></li>
                        <li><a href="#" data-value="2 days ago">Past 2 days</a></li>
                        <li><a href="#" data-value="3 days ago">Past 3 days</a></li>
                        <li><a href="#" data-value="7 days ago">Past week</a></li>
                        <li><a href="#" data-value="30 days ago">Past month</a></li>
                        <li><a href="#" data-value="365 days ago">Past year</a></li>
                        <li><a href="#" data-value="">Any day</a></li>
                    </ul>
                    <button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-expanded="false">
                        Range <i class="fas tnt-caret-down"></i>
                    </button>
                    <button type="submit" class="btn btn-primary search-submit">
                        <span class="fas tnt-search"></span> <span class="hidden-xs hidden-sm">Search</span>
                    </button>
                </div>
            </div>
        </div>
        <input type="hidden" name="nsa" value="eedition">
    </form>
    
    
    <div class="clearfix"></div>
</div>
</section><script>
    $("#site-search-range-411611 .dropdown-menu li a").click(function(){
        var selText = $(this).text();
        var selValue = $(this).attr("data-value");
        $(this).parents('.input-group-btn')
            .find('.dropdown-toggle')
            .html(selText+' <span class="caret"></span>')
            .dropdown( 'toggle' );
        $("#site-search-range-411611 input[name=d1]").val(selValue);
        return false;
    });

    $('#search-form-411611 .search-submit').on(__tnt.client.clickEvent, function(){
        $('#search-form-411611 .search-submit').find('[data-fa-i2svg]').replaceWith('<i class="fas tnt-spinner tnt-spin"></i>');
        $('#search-form-411611 .range-search-form').submit();
        return false;
    });
    
    $('#search-form-411611').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#search-form-411611 input[name=q]").val().replace(/\?/g, '');
    $("#search-form-411611 input[name=q]").val( sQueryFiltered );
        return true;
    });
</script></div><div id="tncms-block-512227" class="tncms-block visible-lg visible-md double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-512227" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-512227');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-770772" class="tncms-block"><section id="block-770772" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-770772 ">
        <div class="block-title-inner">
            <h3>
                
                Submit an Obituary
                
            </h3>
        </div>
    </div></div><div id="html-asset-770772">
            <div class="html-content"><a class="btn btn-primary flex2" href="https://fd.memoriams.com/login.aspx" style="width:100%" target="_blank">Funeral Homes: Submit obituary here</a>
<br><br></div>
        </div><div id="html-asset-770772">
            <div class="html-content"><a class="btn btn-primary flex2" href="https://www.postbulletin.com/site/forms/announcements/obituary/obit/" style="width:100%" target="_blank">Families: Submit obituary here</a>
<br><br></div>
        </div></section></div><div id="tncms-block-654085" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-654085" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654085');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631132" class="tncms-block"><section id="block-631132" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-631132 ">
        <div class="block-title-inner">
            <h3>
                
                Funeral Homes
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards  card-bg-color">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-e71f8976-e6d7-5bc3-b8d4-ac2c46c0b7d9" class="clearfix card business enhanced " data-track-object='{"title":"Abbott Funeral Home","url":"/marketplace/local_services/funeral_services_cemeteries/abbott-funeral-home/business_2936901152.html","uuid":"e71f8976-e6d7-5bc3-b8d4-ac2c46c0b7d9","app":"business","metric":""}' data-tncms-tracking="business/block/e71f8976-e6d7-5bc3-b8d4-ac2c46c0b7d9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/funeral_services_cemeteries/abbott-funeral-home/business_2936901152.html" class="tnt-asset-link">
        

        
            Abbott Funeral Home</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//236%202nd%20St%20W%2BWabasha%2BMN%2B55981">
                                        236 2nd St W, Wabasha, MN 55981
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:651-565-3546">
                                    
                                    651-565-3546
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Abbott Funeral Home's website" href="http://abbottfh.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-1cfcf729-b18f-5ff6-b2cb-f862b3a40974" class="clearfix card business enhanced " data-track-object='{"title":"Anderson-Peterson-Mahn","url":"/marketplace/anderson-peterson-mahn/business_4000084084.html","uuid":"1cfcf729-b18f-5ff6-b2cb-f862b3a40974","app":"business","metric":""}' data-tncms-tracking="business/block/1cfcf729-b18f-5ff6-b2cb-f862b3a40974">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/anderson-peterson-mahn/business_4000084084.html" class="tnt-asset-link">
        

        
            Anderson-Peterson-Mahn</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1022%20Lyon%20Ave%20W%2BLake%20City%2BMN%2B55041">
                                        1022 Lyon Ave W, Lake City, MN 55041
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:651-345-2113">
                                    
                                    651-345-2113
                                    
                                        </a>
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>

                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-bf683550-4ea6-52eb-a7bb-0262a9aba3bb" class="clearfix card business enhanced " data-track-object='{"title":"Czaplewski Family Funeral Homes","url":"/marketplace/local_services/funeral_services_cemeteries/czaplewski-family-funeral-homes/business_2936901158.html","uuid":"bf683550-4ea6-52eb-a7bb-0262a9aba3bb","app":"business","metric":""}' data-tncms-tracking="business/block/bf683550-4ea6-52eb-a7bb-0262a9aba3bb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/funeral_services_cemeteries/czaplewski-family-funeral-homes/business_2936901158.html" class="tnt-asset-link">
        

        
            Czaplewski Family Funeral Homes</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//501%202nd%20St%20SW%2BKasson%2BMN%2B55944">
                                        501 2nd St SW, Kasson, MN 55944
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:507-477-2259">
                                    
                                    507-477-2259
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Czaplewski Family Funeral Homes's website" href="http://czaplewskifuneralhomes.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-411578" class="tncms-block"><section id="block-411578" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-411578 ">
        <div class="block-title-inner">
            <h3>
                
                Note Cards
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/celebrations/thank_you/the-family-of-david-riess/article_8d80bd5c-4fa8-11e8-986b-b3a657baea3c.html" class="tnt-asset-link">
        

        
            The Family of David Riess</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/celebrations/thank_you/wesley-pierce/article_c9ed7d1a-2ecf-11e8-a3a2-9b705fc4ff99.html" class="tnt-asset-link">
        

        
            Wesley Pierce</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/celebrations/thank_you/the-family-of-paul-ness/article_650538da-0db3-11e8-b5a9-5b17b9d63bf5.html" class="tnt-asset-link">
        

        
            The Family of Paul Ness</a></span>
        </li></ul></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.postbulletin.com/tributes/note_cards/" class="">Browse All Greeting Cards</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-652830" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-652830" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-652830');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-631146" class="tncms-block"><section id="block-631146" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-631146 ">
        <div class="block-title-inner">
            <h3>
                
                Flowers &amp; Gifts
                
            </h3>
        </div>
    </div></div>

    <div class="business-cards  card-bg-color">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-cae91c61-cda8-5d7d-9329-5fe20d330f80" class="clearfix card business enhanced " data-track-object='{"title":"Quarry Hill Nature Center","url":"/marketplace/active_life/camps/quarry-hill-nature-center/business_4000053174.html","uuid":"cae91c61-cda8-5d7d-9329-5fe20d330f80","app":"business","metric":""}' data-tncms-tracking="business/block/cae91c61-cda8-5d7d-9329-5fe20d330f80">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/active_life/camps/quarry-hill-nature-center/business_4000053174.html" class="tnt-asset-link">
        

        
            Quarry Hill Nature Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//701%20Silver%20Creek%20Rd%20NE%2BRochester%2BMN%2B55906">
                                        701 Silver Creek Rd NE, Rochester, MN 55906
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:507-328-3950">
                                    
                                    507-328-3950
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-58d1d876-302b-5a5e-b60c-e5ed3e97a66c" class="clearfix card business enhanced " data-track-object='{"title":"Carousel Floral & Gift Garden Center","url":"/marketplace/shopping/flowers_gifts/cards_stationery/carousel-floral-gift-garden-center/business_1150613378.html","uuid":"58d1d876-302b-5a5e-b60c-e5ed3e97a66c","app":"business","metric":""}' data-tncms-tracking="business/block/58d1d876-302b-5a5e-b60c-e5ed3e97a66c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/flowers_gifts/cards_stationery/carousel-floral-gift-garden-center/business_1150613378.html" class="tnt-asset-link">
        

        
            Carousel Floral & Gift Garden Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1717%2041st%20St%20NW%2BRochester%2BMN%2B55901">
                                        1717 41st St NW, Rochester, MN 55901
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:507-288-7800">
                                    
                                    507-288-7800
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Carousel Floral &amp; Gift Garden Center's website" href="http://carouselflowers.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-summary-322b2b11-3a69-5538-adc4-54a8114523e1" class="clearfix card business enhanced " data-track-object='{"title":"Flowers By Jerry LUX Boutique","url":"/marketplace/shopping/miscellaneous_shopping/flowers-by-jerry-lux-boutique/business_1147863538.html","uuid":"322b2b11-3a69-5538-adc4-54a8114523e1","app":"business","metric":""}' data-tncms-tracking="business/block/322b2b11-3a69-5538-adc4-54a8114523e1">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/miscellaneous_shopping/flowers-by-jerry-lux-boutique/business_1147863538.html" class="tnt-asset-link">
        

        
            Flowers By Jerry LUX Boutique</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1300%20Salem%20Rd%20SW%20Ste%20450%2BRochester%2BMN%2B55902">
                                        1300 Salem Rd SW Ste 450, Rochester, MN 55902
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:507-289-3968">
                                    
                                    507-289-3968
                                    
                                        </a>
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
            
                    </div>
                </div>
            
        
    </div>

    

    

    </section>

    </div><div id="tncms-block-411605" class="tncms-block"><section id="block-411605" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-411605 ">
        <div class="block-title-inner">
            <h3>
                
                In Memoriam
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/celebrations/in_memory/in-memory-of-austin-john-melville/article_e0e01fc0-0fa9-11ea-9ef0-e7bbab810006.html" class="tnt-asset-link">
        

        
            In Memory Of AUSTIN JOHN MELVILLE 11/2/87 - 11/27/10</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/celebrations/in_memory/helen-tofte-mundahl/article_fdb3602e-04a2-11ea-8d7c-c744e0b66b6f.html" class="tnt-asset-link">
        

        
            HELEN TOFTE MUNDAHL</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life/celebrations/in_memory/ardelle-r-adler/article_ebc9bec6-f9cb-11e9-b6f3-e71285a8da04.html" class="tnt-asset-link">
        

        
            Ardelle R. Adler</a></span>
        </li></ul></div>
        </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="http://www.postbulletin.com/tributes/in_memoriam/" class="">Browse In Memoriam</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-488502" class="tncms-block hidden-sm hidden-xs"><section id="block-488502" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-488502 ">
        <div class="block-title-inner">
            <h3>
                
                Most Read Articles
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/public_safety/update-to-inches-of-snow-expected-in-region/article_1ce39eb4-2a50-11ea-b12e-ef09882a8742.html" class="tnt-asset-link">
        

        
            UPDATE: 2 to 6 inches of snow expected in region</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/fisherman-s-inn-set-to-close-transform/article_e69cc806-28df-11ea-92b0-bb1b6a10f8e4.html" class="tnt-asset-link">
        

        
            Fisherman's Inn set to close, transform</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/life/travel/travel-scene-new-delta-uniforms-causing-problems-for-airline/article_79885a7a-235b-11ea-b908-5babad321bd6.html" class="tnt-asset-link">
        

        
            Travel Scene: New Delta uniforms causing problems for airline</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/business/new-gun-club-takes-aim-at-rochester-market/article_0b1d8532-2672-11ea-a1cf-ab58670cdc85.html" class="tnt-asset-link">
        

        
            New gun club takes aim at Rochester market</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/sports/outdoors/north-dakota-man-stops-a-mountain-lion-attack-at-close/article_717a9482-28ed-11ea-a954-7751d6ecc44a.html" class="tnt-asset-link">
        

        
            North Dakota man stops a mountain lion attack at close range</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-654087" class="tncms-block double-pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-654087" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-654087');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-654124" class="tncms-block"><section id="block-654124" class="block emphasis-h4    tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-654124 dark">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.postbulletin.com/site/forms/announcements/thank_you/">
                
                Submit a Note Card
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><a href="https://www.postbulletin.com/site/forms/announcements/thank_you/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></div>
    </div><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-685235" class="tncms-block visible-lg visible-md visible-sm hidden-print pad-bottom"><div class="tnt-ads-container text-center  " >
        <div id="ad-685235" class="tnt-ads dfp-ad" data-always-load="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-685235');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/tributes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-magazines"  href="/magazines/" >
                    <span class="nav-label">Magazines</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-agri-news"  href="http://www.postbulletin.com/agrinews/"  target="_blank" rel="noopener">
                    <span class="nav-label">Agri News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-log-in"  href="https://www.postbulletin.com/users/login/"  target="_blank" rel="noopener">
                    <span class="nav-label">Log In</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-492059" class="tncms-block"><section id="block-492059" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492059 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/about/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://newspaper.forumcomm.com/cgi-bin/rochester.sh/custservice/web/login.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/marketing/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsroom-directory"  href="/newsroom/" >
                    <span class="nav-label">Newsroom Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sign-up-for-email-newsletters"  href="https://register.forumcomm.com/post-bulletin-newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Sign up for Email Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/careers.html" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-photo"  href="https://www.postbulletin.com/users/admin/contribute/image/"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit a Photo</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-492058" class="tncms-block"><section id="block-492058" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-492058 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/contact/">
                
                Contact us
                
                    </a>
                
            </h4>
        </div>
    </div></div><address>
    <strong>Post Bulletin</strong><br>
    1700 Greenview Dr SW<br>
    Rochester, MN 55902
    <br>
    
        <strong>Phone:</strong> 800-562-1758 or 507-285-7600<br>
        <strong>Email:</strong> <a href="mailto:circulation@postbulletin.com">circulation@postbulletin.com</a><br>
    
</address></section></div><div id="tncms-block-491061" class="tncms-block"><div class="follow-links-491061 default">
    
    <section id="block-491061" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/PostBulletin" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/pb_news" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/146478?trk=tyah&trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A146478%2Cidx%3A1-1-1%2CtarId%3A1460491449082%2Ctas%3Apost-bulle" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/postbulletin_news/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postbulletin.com",
  "sameAs" : ["http://www.facebook.com/PostBulletin","http://twitter.com/pb_news","https://www.linkedin.com/company/146478?trk=tyah&trkInfo=clickedVertical%3Acompany%2CclickedEntityId%3A146478%2Cidx%3A1-1-1%2CtarId%3A1460491449082%2Ctas%3Apost-bulle","https://www.youtube.com/channel/UCcXWldkGVrfEUCJjKyvKgvQ","https://www.instagram.com/postbulletin_news/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-411522" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-411522"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">Post-Bulletin Company, LLC</a>, 1700 Greenview Dr SW Rochester, MN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="10_answer_man">
                                <h4>News - Answer Man</h4>
                                <label class="switch-label">
                                    <input id="topic-10_answer_man" class="switch-input" title="topic-10_answer_man" name="topic-10_answer_man" data-topic="10_answer_man" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="20_business">
                                <h4>News - Heard on the Street</h4>
                                <label class="switch-label">
                                    <input id="topic-20_business" class="switch-input" title="topic-20_business" name="topic-20_business" data-topic="20_business" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="30_public_safety">
                                <h4>News - Public Safety</h4>
                                <label class="switch-label">
                                    <input id="topic-30_public_safety" class="switch-input" title="topic-30_public_safety" name="topic-30_public_safety" data-topic="30_public_safety" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="60_obits">
                                <h4>Obituaries</h4>
                                <label class="switch-label">
                                    <input id="topic-60_obits" class="switch-input" title="topic-60_obits" name="topic-60_obits" data-topic="60_obits" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="70_photo_galleries">
                                <h4>Photo Galleries</h4>
                                <label class="switch-label">
                                    <input id="topic-70_photo_galleries" class="switch-input" title="topic-70_photo_galleries" name="topic-70_photo_galleries" data-topic="70_photo_galleries" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="90_sponsored">
                                <h4>Sponsored Content</h4>
                                <label class="switch-label">
                                    <input id="topic-90_sponsored" class="switch-input" title="topic-90_sponsored" name="topic-90_sponsored" data-topic="90_sponsored" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-731219" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-731219" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-731219');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc11165.add('act', dmpData);
	_cc11165.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_4f89fb61_91a1_5a2f_b9c0_95f9ef440834_photo_modal = false;
                var gallery_changed_4f89fb61_91a1_5a2f_b9c0_95f9ef440834_photo_modal = false;
                $('#gallery-items-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal .owl-stage-outer").height( $('#carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_4f89fb61_91a1_5a2f_b9c0_95f9ef440834_photo_modal = $('#gallery-items-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal').data('owlCarousel');
                $('#carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4f89fb61_91a1_5a2f_b9c0_95f9ef440834_photo_modal.prev();
                });
                $('#carousel-4f89fb61-91a1-5a2f-b9c0-95f9ef440834-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_4f89fb61_91a1_5a2f_b9c0_95f9ef440834_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.postbulletin.com/tncms/block/685338/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postbulletin.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc11165.add('act', serviceData);
	_cc11165.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc11165.add('act', dmpData);
	_cc11165.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>